[Main thread] Nvidia 460.xx driver flickering

Anyone else having any issues with this driver? (The Cyberpunk game ready release) I feel like I’m seeing flickering of some textures in the maw and a few other places, especially around the skybox since updating to them. Especially if tabbing back into the game.

Might roll these back to what I had but was just curious if anyone else was seeing any issues.

Edit: Yeah I should say I’m on a 2080 super

Edit 2: https://youtu.be/OxtCEo94XeU A short video of it happening when I tab into the game from my other monitor. Only way I could get it to do it consistently.

69 Likes

I’m running 457.51 and it’s throwing VIDEO_TDR_FAILURE with regularity in WoW. Switching to 460.71 hopefully it doesn’t get worse.

edit: on a new RTX 3090 with Ryzen 9

I updated to the same drivers on my 1070 and i am getting the same issues. haven’t tried reverting yet. happens on windowed and fullscreen

4 Likes

Exact same issues, as seen in the video. Did not occur until update, 2070 super.

7 Likes

Yeah same issue with the flickering here. I feel like I noticed it more while flying (taxi) – noticed it flying in both Bastion and Ardenweald. Was fine this morning before updating to 460.79 nvidia drivers. Using 1070 ti

2 Likes

Have the same issue with the 460.79 drivers.

Setting Shadow Quality to Low is the only way to stop the flickering.

Edit: 2070

1 Like

Hey all,

Does turning Shadow Quality to Low work around this issue for others as well?

Does it only occur when tabbing back into the game? Or does it occur just while playing randomly?

It may be a driver compatibility issue that our QA team can investigate and work with Nvidia to fix. We would want to gather more info though, so GPU model and steps to reproduce are helpful.

7 Likes

Setting to low doenst solve the issue but the chances of get a flicker on texture decrease

3 Likes

I personally rolled back the driver so there isn’t much more testing I can do, but while I was having the issue:

It didn’t only happen to me when tabbing back in, but it was the most consistent way to get it to occur. I noticed it happening when flying and even just on foot. The sky box would flash or flicker for a moment, or a particular piece of a texture in a place like the maw would begin flickering and looking less than solid.

But I personally am on a 2080 Super, and I spoke to a friend in game that also rolled back with a 3080. Sorry I can’t do more to help.

Edit: Apparently I can’t put links in posts, but there’s a reddit thread that seems to have some 1070 and 1080 users in it experiencing much the same.

1 Like

2070 Super Zotac, usually have shadows on low anyway, and it was still affecting me. Rolling back fixed for now. Notice the flicker would occur more often when I would scroll over items in my bag, or a tooltip maybe popping up if I move my mouse around. Otherwise seemed pretty random.

1 Like

Yeah updated my 1660 super Nvidia Geoforce GTX yesterday and now getting that flickering …how would I revert back to past drivers …this flickering is driving me nuts…

I see it mostly the Trees giving off the flickering now…

5 Likes

I get the flickering as well, but only with Ray Tracing Shadows enabled. Turning them off stops the flickering for me on a 3080.

1 Like

I am also getting this issue on a 2080 super.

1 Like

I too am getting this on an EVGA 2080ti Kingpin. Very noticeable when looking over wide open spaces.

I have this issue with the 460.79 drivers. Have had it happen with trees in Ardenweald and Revendreth on various things like walls or some buildings.

I have been able to get this to go away briefly by toggling ambient occlusion between settings and applying.

I am playing on a 2080 super with a 3440x1440 monitor

4 Likes

I am also getting the flickering issue on a 1080.

3 Likes

I’m having the same problem, just updated the driver yesterday (460.79). It’s pretty annoying. Good to know that I’m not alone with this issue.

I think I had good luck rolling back, but only got to play for about 15 minutes. I will just wait for a future update where people don’t report this issue before updating and diving into Cyberpunk.

It is worth noting this issue has been posted quite a bit on the Nvidia reddit driver feedback post and on their geforce forums.

Ugh it seems I am not allowed to post links…Google Nvidia Old Drivers it is the first link. It lets you put in your GPU and search. I rolled back to 457.30 since that is what I had before with my 2080 super.

1 Like

Howdy y’all,

Do this only happen with Ray Tracing shadows enabled? Can we also try testing disabling AA and swapping to DirectX11 to see if there’s any change?

I already reverted back to a previous driver but can answer some of these questions.

  • I had Ray Tracing shadows off
  • AA was disabled but I tried a few different AA settings on/off to see if it went away and it did not.
  • In advanced tab for Ambient Occlusion Type I could get it to go away by selecting the other type and clicking apply. It would come back in about 5-10 minutes though.
  • I did not try Direct X 11 before reverting

The reason I messed around with ambient occlusion was because someone mentioned on the Nvidia driver post on reddit that disabling AO in the Nvidia Control Panel helped them.

1 Like