Can't start a Dalaran Heist run


#1

https://i.imgur.com/xxxMFK7.png

Tried restarting the game and reinstalling but no luck so far.


The Dalaran Heist Challenge 1/0
Cannot start Dalaran Heist run after picking starting deck
Broken Dalaran Heist? Probably a way to fix it
Dalaran Heist Broken
Unable to continue Heroic Heist Run
Can't Press Play in Dalaran Adventure and Hero in Adventure is missing
STUCK IN HEROIC MODE NEW ADVENTURE (PC/WINDOWS)
Dalaran Heist - Can't start chapter 2
Dalaran heist still not working after 5 days
7 days and Still can't play dalaran heist..... And counting
#2

Hello ksr :wave:

Sorry to hear you’re running into this error with the new solo adventure… we have received some other reports of this error message but are still info-gathering to determine the cause and potential workarounds.

Update 5/17: Our Hearthstone team continues to look into issues with being unable to start a Dalaran Heist. If a successful workaround is found we will post it here.


#3

Hey there, I’m having the same issue. Tried all these potential fixes, along with a chat/troubleshooting session with a support person, and nothing helped. Please keep us posted.


#4

I’m having the same issue as well nothing has fixed it so far.


#5

Tried everything but didn’t work.


#6

I opened a thread about this same issue earlier today. Problem still persists after doing all of the troubleshooting suggestions. My Rumble Run is also broken if that helps diagnose the issue. https://i.imgur.com/ANCmxNW.png


#7

Having the same problem.

I played a rumble run, tavern brawl and friendly match perfectly without a single issue, but when i try to play the new dalaran adventure i get the same error


#8

same error and fix dont work


#9

I’m getting same error both on my phone and laptop


#10

Same problem here can’t start a run on PC and or Phone also tryed on another network and over LTE and problem persists.


#11

Same here, tried everything in the email and still didn’t work.


#12

Same error. Try to start a run, get a card flip over a black screen and then after hitting PLAY the error “there was an error starting your game, please wait a few minutes and try again later”. I then went to a different computer and it behaves exactly the same. I have no way to abort the corrupted game.


#13

Note, I can start a heroic game just not a normal game. So its nothing to do with network settings.


#14

I filed a ticket for this – and the suggested fix worked for me.


#15

What was the fix? I don’t know what to do


#16

every time I try to start the adventure the whole back ground is black then it shows the card flip while its all black still then says “cant connected try re starting or coming back soon” and its been 11hrs and nothing has changed and no one has tried to help me. plz someone help me. iv done all the trouble shooting stuff, didn’t help


#17

The same thing happened to me. Black background with “Challenge 1/0” and also not being able to play it.


Dalaran Heist Adventure !Crash when i start
#18

I hope this is resolved quickly, i really wanted to play this adventure.


#19

Glad i paid 700 gold for the second chapter and cant even play it.


#20

Same problem, what a way to launch an adventure…