Starhub Singapore, Singtel, MyRepublic - Lots of Spikey World delay

Same. Singaporean ping has been really unstable lately. Whether this is an issue on Blizz side or our country’s ISPs I really don’t know, it’s just been frustrating to have to sit out and not do a lot of my weekly content cos of the unreliable ping.

Here’s my WinMTR from a King’s Rest I did earlier

WinMTR Statistics

WinMTR statistics

Host % Sent Recv Best Avrg Wrst Last
testwifi.here 1 1012 1009 1 4 62 2
2.224.164.222.starhub.net.sg 1 1019 1018 2 7 53 5
183.90.44.117 1 1015 1013 2 7 71 4
183.90.44.237 1 1019 1018 2 8 120 4
unknown.telstraglobal.net 0 1023 1023 3 9 104 6
i-93.sgpl-core02.telstraglobal.net 1 1012 1009 3 9 44 13
i-15350.pthp-core02.telstraglobal.net 1 1019 1018 51 57 132 53
i-10353.sydo-core03.telstraglobal.net 0 1023 1023 91 97 187 93
i-0-0-0-1.sydo10.bi.telstraglobal.net 1 1015 1013 90 96 179 92
unknown.telstraglobal.net 1 1011 1008 95 101 176 97
137.221.85.35 1 1016 1014 95 104 239 99
et-0-0-1-pe01-eqsy4.as57976.net 2 960 944 142 149 293 143
137.221.66.145 3 932 909 142 147 282 143
103.4.115.248 3 936 914 142 146 196 142

Currently, if you pug US servers, it’s fine. Happens only if you’re on OCE servers.

Singaporean here, using Singtel. Having instance lag, world ping spike to extremely high making it hard to play. Winmtr from raid.

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| Singtel-ACPlus - 0 | 1691 | 1691 | 0 | 0 | 16 | 0 |

| bb219-74-149-254.singnet.com.sg - 0 | 1691 | 1691 | 2 | 6 | 88 | 34 |

| 202.166.123.134 - 0 | 1691 | 1691 | 1 | 2 | 29 | 2 |

| 202.166.123.133 - 0 | 1691 | 1691 | 1 | 2 | 40 | 2 |

| ae8-0.tp-cr03.singnet.com.sg - 0 | 1691 | 1691 | 1 | 2 | 43 | 2 |

| ae4-0.tp-er03.singnet.com.sg - 0 | 1691 | 1691 | 1 | 2 | 41 | 2 |

| 202.166.124.190 - 0 | 1691 | 1691 | 1 | 5 | 85 | 2 |

| ip-202-147-32-126.asianetcom.ne t - 0 | 1691 | 1691 | 1 | 2 | 17 | 3 |

|te0-3-0-3.wr2.sin0.10026.telstraglobal.ne t - 0 | 1691 | 1691 | 2 | 5 | 28 | 5 |

| xe0-2-0.gw1.sin2.pacnet.ne t - 0 | 1691 | 1691 | 2 | 4 | 48 | 3 |

|po11-0-0.gw5.sin1.10026.telstraglobal.ne t - 0 | 1691 | 1691 | 3 | 5 | 85 | 4 |

| i-92.sgpl-core02.telstraglobal.ne t - 0 | 1691 | 1691 | 3 | 5 | 25 | 6 |

| i-15350.pthp-core02.telstraglobal.ne t - 0 | 1691 | 1691 | 142 | 144 | 166 | 148 |

| i-10353.sydo-core03.telstraglobal.ne t - 1 | 1687 | 1686 | 164 | 166 | 184 | 167 |

| i-0-0-0-1.sydo10.bi.telstraglobal.ne t - 0 | 1691 | 1691 | 170 | 172 | 221 | 175 |

| unknown.telstraglobal.ne t - 1 | 1683 | 1681 | 143 | 144 | 177 | 144 |

| 137.221.85.35 - 0 | 1691 | 1691 | 146 | 151 | 278 | 148 |

| et-0-0-0-pe02-eqsy4.as57976.ne t - 2 | 1617 | 1598 | 141 | 144 | 248 | 142 |

| 103.4.115.248 - 2 | 1584 | 1557 | 141 | 141 | 158 | 142 |

|________________________________________________|______|______|______|______|______|______|

hi iam under singtel isp, the last two ip adddress got loss%

WinMTR Statistics

WinMTR statistics

Host % Sent Recv Best Avrg Wrst Last
192.168.1.254 0 315 315 0 0 6 1
bb42-61-175-254.singnet.com.sg 0 315 315 1 2 47 2
202.166.123.134 0 315 315 1 2 34 2
202.166.123.133 0 315 315 1 1 26 1
ae8-0.tp-cr03.singnet.com.sg 0 315 315 1 2 46 2
ae4-0.tp-er03.singnet.com.sg 0 315 315 1 2 28 2
202.166.124.190 0 315 315 1 5 66 2
ip-202-147-32-126.asianetcom.net 0 315 315 1 2 21 2
te0-0-2-0.wr1.sin0.10026.telstraglobal.net 0 315 315 3 5 18 5
xe-0-1-1.gw1.sin2.pacnet.net 0 315 315 3 4 36 3
po11-0-0.gw5.sin1.10026.telstraglobal.net 0 315 315 3 5 51 4
i-92.sgpl-core02.telstraglobal.net 0 315 315 3 4 18 4
202.84.140.37 0 315 315 51 52 60 55
202.84.140.34 0 315 315 143 144 163 143
i-0-0-0-0.sydo10.bi.telstraglobal.net 0 315 315 136 136 175 137
unknown.telstraglobal.net 0 315 315 165 166 211 173
et-0-0-48-br01-eqsy4.as57976.net 0 315 315 122 126 251 123
et-0-0-0-pe02-eqsy4.as57976.net 3 291 285 141 144 199 142
103.4.115.248 2 296 291 141 142 148 142
1 Like

i just caught the lag spike in game 5k slowing going 1k

WinMTR Statistics

WinMTR statistics

Host % Sent Recv Best Avrg Wrst Last
192.168.1.254 0 49 49 0 0 1 0
bb42-61-175-254.singnet.com.sg 0 49 49 1 2 17 2
202.166.123.134 0 49 49 2 2 3 2
202.166.123.133 0 49 49 1 2 25 1
ae8-0.tp-cr03.singnet.com.sg 0 49 49 1 1 24 1
ae4-0.tp-er03.singnet.com.sg 0 49 49 1 2 16 2
202.166.124.190 0 49 49 1 2 45 2
ip-202-147-32-126.asianetcom.net 0 49 49 1 2 4 2
te0-0-2-0.wr1.sin0.10026.telstraglobal.net 0 49 49 3 5 8 4
xe-0-1-1.gw1.sin2.pacnet.net 0 49 49 2 3 23 3
po11-0-0.gw5.sin1.10026.telstraglobal.net 0 49 49 3 5 40 3
i-92.sgpl-core02.telstraglobal.net 0 49 49 3 4 7 6
202.84.140.37 0 49 49 51 52 55 53
202.84.140.34 0 49 49 143 144 148 144
i-0-0-0-0.sydo10.bi.telstraglobal.net 0 49 49 136 136 140 136
unknown.telstraglobal.net 0 49 49 165 166 182 165
et-0-0-48-br01-eqsy4.as57976.net 0 49 49 122 127 257 122
et-0-0-0-pe02-eqsy4.as57976.net 13 33 29 0 142 154 141
103.4.115.248 9 37 34 141 141 143 141

the second last is total down now.

1 Like

Same lot of lag ( 5000+ ms with world )
If I join a BG or LFG, sometimes no lag.
I am on myRepublic 1Gb
I am on Gundrak Oceania.
I did a Speed Test and everything is fine ( 780Mbs down and 480up )

What address should I traceRT ?

I’m not sure how accurate is this but attached is my screenshot with winmtr running and game behind. I’ve tried with and without addons both latency is the same. (remove the spaces inbetween)
Oceanic - frostmourne
https: //imgur . com/a/bBAKrd8

same here from Singapore…happen for about 1 week…
the latency is hitting above 2k ms…
even worse is it sometimes forced logout…
Blizzard…what’s going on…

1 Like

just did a trial…
switching WM off…latency seems to improve…

Same here - am from Singapore (Starhub).

Has been experiencing the similar kind of lag that i’ve experienced as reported here ((Oceanic) 1-8k Latency Spike: ISP: StarHub Cable Vision, Singapore).

Raiding, dungeon, characters phasing in different areas is lag to the point of “i need to guess my rotation as my castbar is either stuck, or, characters in the screen are running on the spot, or, wait for the game to fast forward itself and then realising you’re already dead for about 1 min into the boss fight”.

Highest world latency at the moment is at 6384ms.
Highest home latency at the moment is at 5036ms.

anyone here having WM on?
I switch off WM…latency seems to improve…

|------------------------------------------------------------------------------------------|
| WinMTR statistics |

Host - % Sent Recv Best Avrg Wrst Last
172.20.37.65 - 18 1151 952 0 10 111 8
172.20.37.65 - 12 1326 1171 0 10 62 10
172.20.37.65 - 27 953 704 5 12 163 8
203.116.188.85 - 49 661 340 0 14 198 10
203.117.36.21 - 15 1242 1065 0 11 156 15
203.116.189.181 - 39 771 476 0 10 55 13
203.117.36.42 - 50 653 330 0 12 52 10
snge-b1-link.telia. net - 9 1462 1340 0 12 122 10
las-b21-link.telia. net - 30 902 640 0 179 354 182
blizzard-ic-322961-las-b21.c.telia. net - 80 466 95 0 181 201 180
ae1-br01-eqla1.as57976. net - 85 446 71 0 194 602 186
be1-pe02-eqla1.as57976. net - 97 401 15 0 191 198 194
lax-eqla1-ia-bons-03.as57976 .net - 98 398 11 0 193 204 196
lax-eqla1-ia-bons-03.as57976. net - 100 391 2 0 202 212 193
24.105.29.40 - 3 1784 1743 0 193 420 190
________________________________________________ ______ ______ ______ ______ _____

WinMTR statistics

Host % Sent Recv Best Avrg Wrst Last
No response from host 100 57 0 0 0 0 0
No response from host 100 57 0 0 0 0 0
No response from host 100 57 0 0 0 0 0
192.168.0.86 0 285 285 3 5 94 4
192.168.0.114 0 285 285 1 3 97 4
192.168.0.118 1 281 280 3 5 98 3
192.168.0.90 1 281 280 1 3 95 2
110.49.2.10 1 277 275 2 4 96 2
49.231.47.152 0 285 285 2 4 98 6
49-231-44-217.ais-idc .com 0 285 285 21 25 147 22
unknown.telstraglobal .net 1 278 276 22 24 136 22
i-93.sgpl-core02.telstraglobal .net 0 285 285 23 26 150 23
i-15350.pthp-core02.telstraglobal. net 1 277 275 70 74 161 74
i-10353.sydo-core03.telstraglobal .net 1 278 276 111 114 149 113
i-0-0-0-0.sydo10.bi.telstraglobal .net 1 282 281 111 114 206 111
unknown.telstraglobal .net 1 282 281 114 117 157 115
et-0-0-48-br01-eqsy4.as57976 .net 1 281 280 112 117 217 112
et-0-0-0-pe01-eqsy4.as57976 .net 1 277 275 160 164 316 162
137.221.66.145 0 285 285 160 162 313 161
103.4.115.248 2 273 270 161 162 207 161

My friends and I from Singapore are facing this very bad latency spikes, which makes the game unplayable, including all the endgame contents.

Some of us hit 10k MS.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |

Host - % Sent Recv Best Avrg Wrst Last
Singtel-AC1200 - 0 3581 3581 0 0 189 0
bb202.166.31.254.singnet. com. sg - 0 3581 3581 1 6 286 11
202.166.123.130 - 1 3577 3576 1 2 196 2
202.166.123.129 - 1 3577 3576 1 1 178 1
ae8-0.qt-cr03.singnet. com. sg - 1 3573 3571 1 2 193 2
ae12-0.qt-er05.singnet. com. sg - 0 3581 3581 1 2 378 2
202.166.126.114 - 0 3581 3581 1 4 200 1
ip-202-147-32-136.asianetcom net - 0 3581 3581 2 2 201 2
te0-2-0-0.wr1.sin0.10026.telstraglobal. net - 0 3581 3581 2 5 361 3
xe-0-1-1.gw1.sin2.pacnet .net - 1 3574 3572 3 4 207 3
po11-0-0.gw5.sin1.10026.telstraglobal .net - 0 3580 3580 3 5 193 4
i-92.sgpl-core02.telstraglobal. net - 0 3581 3581 3 5 295 5
202.84.140.37 - 1 3565 3561 163 166 342 163
i-10353.sydo-core03.telstraglobal. net - 1 3566 3562 146 148 421 148
i-0-0-0-0.sydo10.bi.telstraglobal. net - 1 3574 3572 170 172 375 172
unknown.telstraglobal. net - 1 3570 3567 165 166 353 165
et-0-0-48-br01-eqsy4.as57976 .net - 1 3577 3576 209 213 419 209
et-0-0-0-pe02-eqsy4.as57976 .net - 2 3392 3344 140 144 320 141
103.4.115.248 - 3 3309 3240 141 141 326 141
________________________________________________ ______ ______ ______ ______ ______ ______
Host - % Sent Recv Best Avrg Wrst Last
router.asus. com - 0 9201 9201 0 0 31 0
172.22.22.69 - 1 9124 9104 2 8 109 5
172.22.22.69 - 1 9124 9104 2 8 69 5
172.20.9.170 - 1 9147 9133 3 10 81 7
203.116.188.101 - 1 9150 9137 3 11 129 7
203.117.36.29 - 1 9135 9118 3 9 110 11
203.117.35.73 - 1 9140 9124 3 9 132 6
203.116.188.74 - 1 9136 9119 3 10 123 7
unknown.telstraglobal. net - 1 9132 9114 3 11 206 13
i-93.sgpl-core02.telstraglobal. net - 1 9105 9080 4 11 76 10
i-15350.pthp-core02.telstraglobal. net - 1 9163 9153 7 58 259 63
i-10353.sydo-core03.telstraglobal. net - 1 9162 9152 54 98 188 98
i-0-0-0-1.sydo10.bi.telstraglobal. net - 1 9159 9148 91 98 256 98
unknown.telstraglobal. net - 1 9166 9157 92 99 221 95
et-0-0-48-br01-eqsy4.as57976. net - 1 9135 9118 92 102 297 98
et-0-0-0-pe01-eqsy4.as57976. net - 2 8710 8585 94 150 267 148
137.221.66.145 - 2 8729 8609 142 148 229 149
103.4.115.248 - 2 8582 8425 142 149 222 146
________________________________________________ ______ ______ ______ ______ ______ ______

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

The trolling is real here by the blues.

|------------------------------------------------------------------------------------------|
| WinMTR statistics |

Host - % Sent Recv Best Avrg Wrst Last
Linksys13694 - 0 974 974 0 0 0 0
2.16.182.58. starhub .net. sg - 0 974 974 1 2 32 2
an-ts-br05. starhub .net. sg - 0 974 974 1 2 3 2
183.90.44.229 - 0 974 974 1 2 17 4
unknown. telstraglobal. net - 0 974 974 2 3 77 3
i-93.sgpl-core02. telstraglobal. net - 0 974 974 2 4 15 5
i-15350.pthp-core02. telstraglobal. net - 0 974 974 49 52 56 51
i-10353.sydo-core03. telstraglobal. net - 0 974 974 90 91 104 91
i-0-0-0-0.sydo10.bi. telstraglobal. net - 0 974 974 90 91 128 91
unknown. telstraglobal. net - 0 974 974 90 91 119 91
et-0-0-48-br01-eqsy4 .as57976. net - 0 974 974 90 94 212 91
et-0-0-0-pe02-eqsy4. as57976. net - 2 926 914 141 143 204 141
103.4.115.248 - 2 915 900 140 141 144 141
________________________________________________ ______ ______ ______ ______ ______ ______

Can you explain in greater detail about ‘Starhub’s fault’?
Because the packet loses are happening at Blizzard’s end and strictly only at your side and you guys conveniently dodged the facts.

The real problem isn’t even with the fact that the latency isn’t in its 90s (it should) and it is in the 140s, the world latency spiking to 1k to 10k only happens when instanced/phasing brings you to Oceanic sharding.

If you get sharded to US servers, it works completely fine. But hey it is your ISP even though it shows no packet loses or abnormal latency spikes (taking location into account) , except when it reaches Blizzards’servers !!!

Hey all,

Most of the reports on this thread seem to come from starhub, though a lot of you seem to be having problems right after your router. Can we get some more winMTR tests run for Starhub users having this problem? If you post them in this thread we can compare them.

Fatalethal, Lumberjax, and Onidan,

All of you are experiencing packet loss either at or after your router. Try power cycling it, ensure you’re using an ethernet cable to connect, and contact your ISP if you continue to see packet loss in the first two hops of the test when you re run it.

Users who are not on Starhub, or who are not named above, please create your own thread so that we don’t end up with a bunch of mixed up issues in one thread.

Tickets getting auto closed with ‘its working as intended,sorry’
Previous post together with the MTR was deleted, nice.

Not sure how it got deleted but I restored it. Thanks for providing the test. If we get some more we’ll be able to compare them. Your issue at least doesn’t seem to be router level so that at least gives us info to work with.

Now there are multiple threads of the same issue.







are you going to look at all of them?