Call of Duty Modern Warfare - BLZBNTAGT00000840 or BLZBNTAGT000008A4 errors

Edit: This post has been updated on April 2, 2020 with more current information

Hey there everybody,

In order to separate out the issues we’ve seen today with Modern Warfare installations, we’re making multiple threads to direct players to. We’re tracking three different issues at this time.

  1. Game updates (not fresh installations) are larger than expected (80+ GB)
  2. Slow or stuck game downloads
  3. BLZBNTAGT00000840 or BLZBNTAGT000008A4 errors <- You are at this thread

If you’re having one of the other issues, please visit the other thread.

As for the download errors, there are a couple different things causing these problems at the moment. Primarily, our Content Distributing Network is intentionally reducing download speeds to help with internet demands. You can see more at that link.

Some of these errors can be resolved by following the troubleshooting here for BLZBNTAGT00000840 or here for BLZBNTAGT000008A4, as they are not all related to the issue we are investigating. If you are currently having this problem, we recommend trying those steps first if you haven’t yet.

If you still find that your download is throwing errors, some players can work around this by using their mobile phone data or a VPN (if it is legal in your country.) Please be advised that we do not support VPNs or mobile tethering directly - so you’ll need to look up how to do this online. Allow the download to progress some, then swap back to your normal connection.

The alternative is to simply leave the download running overnight when it is not peak hours for gaming if at all possible. As the world around you goes to sleep, the CDN bandwidth throttles are being lifted, resulting in better download speeds.

We’ll keep you posted as we get more information on this situation.

2 Likes

Hello, i also publish here and I apologize for this but I’ve been trying to solve this problem for more than 4 hours and I can’t get to the bottom of it, I also apologize for the rough translation but I used a translation website.

I have some very serious problems with the installation of the upgrade. After trying unnecessarily to download the update the download got stuck and started to give the same exact error by interrupting. So I tried to uninstall the game and change the installation directory twice but the problem persists. Can someone tell me what’s going on? More than anything else because I bought the game regularly from the official website and currently I can’t install it, I’d settle for the game without the last patch but then I have to ask for a refund. In this regard, I would also like to ask you how to proceed to officially request it. Thank you in advance to anyone who wants to answer or help out.

12 Likes

Такая же проблема , купил а обновить не могу, эта ошибка постоянно вылазит, что только не делал но не помогает!

Try changing the region/account to another location

13 Likes

I believe that all servers are overloaded since there are a lot of peoples stuck at homes because of virus situation.

2 Likes

Changed region from Europe to Americas than proceeded to download the update without any issues.

7 Likes

I got it working by changing my region from europe to americas

Hello ! I managed to download by setting a network bandwidth limit ! I hope it works for you too !

6 Likes

neither changing the region nor trying the other ways fixed my issue. I am still having problem with downloading the game :confused:

6 Likes

Switching to another region works to me but I needed to restart the download 10 times during the process. Now I have my full game.

1 Like

Hi, i had this problem from Friday. Yesterday it started and downloaded 7GB from the update, but after that it got stuck. There where a couple of times that it started to download 1 or 2 GB and stopped or got real slow. This morning 29.03 i got up 12 PM, opened my launcher and it started downloading with 12GB/s, 10 minutes later it finished. I dint do anything different. Got Lucky i guess.

Thanks for this! Switching my region fixed my unable to download issue.

Dito, normally connect to Europe, located UK, changed to Americas on login and download has initiated.

Ok so any tips on what do do once install is finished and files seem corrupted?

My whole story for reference, if it helps.

Before the patch I had crashes every now and then.(no error message)

After the patch, textures have not been loading in correctly, seeming to have issues with LOD also. The textures get progressively worse over the course of each game and the game crashes with “dev error 6036”.

After multiple unsuccessful attempts at resolving this issue: repairing the game, deleting main folder and data folder - i decided to reinstall.

Now, attempting to reinstall, the download begins, and then stops with message “ERROR CODE: BLZBNTAGT000008A4”. As this happens, the battle.net client recognizes the game as installed (even though it isnt) and attempts to update it. This update leads also to frequent pauses. The times I have been able to fully install the game, it crashes on startup with message “disk read error common_mp.ff”

I have tried the following:
Changing region to Americas and Asia. (Americas works, but install pauses and files seem corrupted).
Flushing DNS, resetting router etc.

Could this have to do with me using a wireless reciever? (I have fast internet and the game has worked prior to patch) Or is it just the server/patching issue?

My setup

     Operating System: Windows 10 Home 64-bit (10.0, Build 18362) (18362.19h1_release.190318-1202)

Processor: AMD Ryzen 5 1500X Quad-Core Processor (8 CPUs), ~3.8GHz
Memory: 8192MB RAM
GPU: Radeon ™ RX 480 Graphics

2 Likes

I have the same Issue as you, Could not update, Uninstalled the Game and the blizzard application along with any other files connected, and once reinstalled I clocked ‘‘install’’ on call of duty which proceeded to stay that there was a network error then it changed to ‘‘update’’ call of duty. I am now on america servers attempting to download the ‘‘update of 171gb’’ even though I do not have the game installed… LOL! Will see what happens after that.

I think what should happen is that They should actually throw some able bodies on the issue, they haven’t even updated us on twitter since they flagged it as an issue 48 hours ago, which to me is ridiculous.

THIS GAME IS STILL BROKEN. BUSTED ALL WEEKEND

how do I obtain a refund, never will I ever again buy blizzard. gg.

6 Likes

It worked out for me, by switching from Europe region to Americas for the download to work. Then switching back afterwards.

I’m getting error code BLZBNTAGT000008A4. I can only start downloading if i switch to my mobile hotspot and when the download has started and i switch back to my home network it will download for like 30minutes and then i get the error message again. Don’t know what to do about this.

1 Like

ı faced we couldn’t verify a digital signature crash and ı fix it but ı am facing problem when ı restart my computer how can ı fix it permanently.