Fix for FPS issue after patch-related to "spatial sound"

The recent patch added “spatial sound” compatibility to the game:

  • [PC] An option to use Windows Spatial Audio is now available. This feature can be found in the Windows Start Menu under Control Panel > Hardware and Sound > Sound > Speaker Device > Spatial Sound

If you want to increase your FPS back to normal, follow those instructions and make sure you enable “spatial sound”. I went from 50-70 FPS to 150+ FPS immediately. This only works for Windows 10 unfortunately.

EDIT: **If you’re having sound weirdness, alt tab and turn off “spatial sound” while in game. Toggling seems to fix the FPS issue without you needing to leave the weird sound on. If toggling spatial sound off doesn’t work you can, in game, go to sound settings and select “Dolby Atmos for Headphones” to ON. Seems to be different for everyone though, so mess around with it if it doesn’t work.


I can confirm that this worked for me.

You got Windows 7/10?

Unfortunately this fix doesn’t seem to work for Windows 7. The “Dolby Atmos for Headphones” option only works if you enable “spatial sound” in Windows first. -I tested it, the Dolby Atmos option doesn’t increase my FPS unless I flip the spatial sound option on and off first. I have to do it each time I start the game. Very weird.

They could fix this very quickly though. All they need to do is revert the spatial sound changes from the patch.

1 Like

Thanks, worked for me!

I knew something was up with this patch when it was in PTR. Hopefully blizzard fixes it fast, it’s annoying to have to fix every time I want to play.
Thanks for the temporary solution!

1 Like

Thank you :heart:
I’ll link this post to people who has issues with this problem :heart:


can confirm this got my fps back up. Thanks for this weird workaround @Madix

My external audio device’s drivers were actually too old to enable spatial sound but I was able to switch it to the HDMI sound out through my monitor -> enable spatial sound for this device -> then switch back to my external audio device again. The fps stayed up. Did all this while having OW running in borderless windowed mode.

1 Like

I confirm this fixes my FPS problem. Hoping Blizzard will aknowledge the issue and hotfix this!

Darn! Thank you for this post! I saved so much of trouble for me!

Thank you so much.
Until I read this, I literally tried everything, but it had no effect.
now my fps come back!!!

Your all lucky :frowning: still can’t play with my Windows 7 Dolby is on but nothing changed :frowning:

1 Like

srry dude can you send me a vid or screen shots how i do it cuz im a nbit confused
ill be really thankfull !

Kinda sucks that people who don’t have windows 10 has to wait, i noticed this change in the PTR before it went live but i thought that it was just PTR being unstable but I was wrong. Now we have to wait for a hot fix yay…

works for me thanks :smiley:


Just wanted to jump in to let you all know we are currently looking into the performance issues with, “Spatial Sound” being disabled.

Thank you.


the same Problem i got on Windows 7 too and Windows 7 don’t even have Spatial Sound to turn on so i run with 9 FPS instead of 120 :confused:

oh thank you you
i was waiting for you xD

maybe we got our Hotfix soon Alcatraz :smiley:

Any news for Win 7 or 8?