[Jul 2] Stuck on Tavern Doors or Playful Sprites on iOS/Android


#221

Of course how i said before, after one month u will see in store, android 7+ needed for playing HS


#222

This is really a proof of amateurism, we are foing to lose an important event because of a gigantic failure.


#223

We’ve missed out on so much gold and ladder already. Might as well forget about legend for this month.

Nice way to lose money Blizzard, well done!


#224

Xiaomi redmi 3s pls fix


#225

Still can’t get into hearthstone, have followed everything y’all have suggested, it loads to the tavern doors and times out.
EVERY.TIME.
Please fix this issue.
-frustrated mobile user-


#226

Thanks for your reports! No new updates for this yet, but we appreciate your patience as it’s a frustrating situation for active mobile Hearthstone players. We’re still testing the issue on our end. If there’s any new updates, we’ll provide them here.

In the mean time, please read out previous post if anything here helps with the issue.


#227

To play a game on my android i have to uninstall app restart phone reinstall app then try log in alwas stops on tavern doors but if i keep it lit up ill get a hearthstone isn’t responding message. Hit ok to close tried qair an report no good. I do this 8 to 10 times over about an hour it will finally let me into the game an plaus perfect until i stop an then right back where i started an i just dont have time to do that everytime i get a chance to play a game or 2. By time i get in ive got to get back to work deal with kids an all other things in life lol. Done everything everyone has suggested same results once im in game is good til i stop playing an try log back in later. So i guess us pure mobile players are gonna be left out of this year fire festival good times.


#228

10 Days without a fix, these looks the end of android 6 HS , poor Blizzard


#229

dont you all guys have MOBL phones - Remember this? :slight_smile:


#230

android 6.0.1
also not working here and i tried everything listed n these forums
i tried even to factory reset my phone and reinstall it and nothing
i have my freinds with android 5.1.1 phones and they can open it and play why only android 6 phones that have this issue???


#231

Blizzard, please, fix it


#232

Hi,

HS version = 14.6.32097
Reinstalled the game - yes, 5 times now (I have tried once per day each day this week)
Restart device = before I re-installed
When App starts =
% First time after re-install:

  • Do you see a Blizzard sign = yes
  • Do you see tavern doors? = yes
  • Do you see any version check or download bar? = yes, then it downloads the ~1GB.
  • When it “finishes” it just hangs with the loading bar full, saying 0MB to go
  • eventually it comes up with the “Hearthstone is not responding, do you want to close the app: Wait/OK?”
  • Does the stone circle logo pulse? - No
  • Does the Hearthstone logo appear? - No

So I quit out, clear the app from the recent app list. Then there is a notification that says “Hearthstone update 100%”. Doesn’t seem to matter if I launch it from the notification or from the app menu
% second time and onward :

  • Do you see a Blizzard sign = yes
  • Do you see tavern doors? = yes
  • Do you see any version check or download bar? = No
  • Does the stone circle logo pulse? - No
  • Does the Hearthstone logo appear? - No
  • There is a notification that says “Hearthstone initialising…” that just seems to hang there, with loading bar that is animated.

Device = Motorola G3, Android 6.0.1


#233

When you will fix it? I am waiting 7 days. I don’t have access to computer so I can’t play ;(


#234

Thank you for this very informative update! Really nice to hear you guys appreciate our patience, good thing we have tons of it!

Actually, I’m not gonna complain anymore, maybe it’s good and healthy to stop playing (and paying) Hearthstone. But that’s my personal side of this story, it doesn’t change the fact that Blizzard is handling this issue so unprofessional, with such a lack of clear communication and a very distinctive disgust for it’s own players, it just becomes sad for everyone who loves Hearthstone as the great game it is.

Honestly, in an objective perspective, the technical issues are one thing (sh*t happens, however at blizzard it seems to happen alot), but the way you deal with those issues is way over disrespectful, as a lot of the people who’re affected by this problem invested quite some money in your free game. To deny access to that paid for content without communication is just… well, I’m starting to repeat myself…


#235

I’m on HUAWEI CRR-L09 with 6.0.
I found a way to play, but this is not always working.
I clear HS cache (not data), clear all unused memory whith HUAWEI system tools.
I restart my phone.
Then launch HS and pray, it has been working this morning but not this afternoon.


#236

I have a LG K10. Android 6.0.
When I log into the app at first see the blizzard logo, then I see the tavern’s doors with the spiral of hearthstone (It’s not luminous) and without the hearthstone word. Then my cell tells me that hearthstone has stopped working and I have to restart the app


#237

Same here but on PC. Can’t get past the swing doors.


#238

Same here + allowed memory usage in app control. Could get in since 10-15 tries.
Now i have another issue: extremely low fps on my xiaomi redmi 4 pro… app installed on internal memory no idea how to fix it. Any suggestions?


#241

At least compensate us for this, we are losing an important event.


#242

I hope we get 550 gold that we lost from this bug for 10 days minimum. We are losing the fire festevil and it is just a real pain. I’m on holiday so I don’t have a pc or laptop to connect and I couldn’t do a lot of things I hoped to do. Please fix as soon as possible