Failed to get update. Please check your internet connection


#81

Rotating the screen actually worked.


#82

Deleting app through the storage section on my iPhone, closing all apps, resetting phone and then downloading again worked first try!


#84

Rotating iPhone 7 plus did not work.


#85

Wow it works, rotated iPad while loading fme


#86

iPhone 6s reporting in - same issue. Reinstalling the app allowed the update to come through and fixed this for me


#87

Having the same issue for two days since the latest update. Reinstall, rotating, and sitting closer to my router did not work on my ipad pro. Quite upset as I am on a road trip and was looking forward to finishing this week’s SP content.


#88

This error should be fixed for iOS devices at this point. Can anybody who is still having the problem reinstall the game and retest one more time? The issue seems to stem from some files not being deleted properly, and if your client was still corrupted when we fixed this it needs to be reinstalled once more to finally be resolved.

If you continue to have this error after reinstalling, please reply to this post.


[NEED HELP] Error Failed to get update. Please check network connection
#89

Been having the problem for about a week now with multiple reinstalls. Reinstalled after this message and the problem is fixed. Thank you blizzard


#90

Flipping worked for me


#91

Hi Drakuloth
I deleted and reinstalled the app for several times, it didn’t work on me. The app just crashed instantly after I open it.
I am using iPhone SE with iOS 9.3.5. Is there any other possible solution for me except upgrade to iOS 12?


#92

Still doesn’t work …


#93

Even after deleting the app and reinstalling, trying rotating the screen, and everything else, still broken. How is this possible?!


#94

iPhones XS max here. Craziest thing - that flip the phone over and over resolved this issue. Bug with screen orientation or perhaps the game integration with the phone gyroscope seems to be an issue. Or was an issue.


#95

iPhone 8 plus iOS 12.3.1 app version 14.4.31268. Now having this issue. Reinstalling didn’t fix.


#96

It has occurred after last patch. I have uninstalled. Reinstalled it again but nothing has changed. Please fix it.


#97

Same here. Last update it was simple, reinstall and it worked again. Now reinstall again, played one round. Pop up shows again


#98

I unfortunately am having the issues still. On iOS. Reinstalled, plus turned my phone on and off. Still no luck. iPhone XS


#99

I think, i got it. i deleted the App via Settings iPhone Storage. Reinstall, Open the App, wait Till it downloaded all new Assets in the App. Enabled Download vie celluar. It worked. To be shure, i closed the App from the tab and started it a multiple times


#100

I just started having the issue today after performing the update and did all normal steps, i.e. restart, offload, reinstall etc. Flipping the screen as you’re starting the app works! If you get the error message, exit out and do it again, just keep rotating your screen.


#101

I have done everything I can to fix it with the tips given above. But the problem is still the same. iPhone 7 Plus