Can't start a Dalaran Heist run


#122

I’m having the same issue but the background turns black and it says challenge 1/0


#123

Same issue here, tried on windows, mac and ios. Bought the whole adventure and can’t start my heroic run, the normal mode worked fine.


#124

I have the same issue with the heroic mode of dalaran heist. I tried fixing it by starting a rumbel run and after that a normal dalaran heist run. Now my heroic run was overwritten by my standard run. When i go to heroic it shows i am suppose to fight aganist the second boss but when i press Start i would play with the deck i have in the standard run. When i succesfully defeated an enemy i am still at the second boss in heroic and when i loos i am still at the second boss it doesnt matter. It gets out of hand when in standard Brewmaster Bob should be the next opponent but when i play the standard run by starting in heroic i would actually fight against him wiht mana and all instead of Coins, its crazy!
ht tps://i.imgur.com/Crbi1j4.jpg
Just remove the blank between ht tps
Didnt know how to insert images…

It started on android now its on PC as well


#125

Guys Problem is EU servers. I try usa server it works well. Then i switch to Eu always “black screen and please try again a few minutes later error” Please solve this quick.


#126

Unfortunately I’m having this issue on the US server


#127

I have the same issue, only mine started after I unlocked the second deck and hero power for mage and then tried to start a run. The very beginning of it worked fine for me.


#128

I’m also having this issue on the US server. I was able to play a few runs at first. Then, I went to play one as the hunter hero and I got the black screen and it says challenges 1/0 at the top. I tried to scan and repair and it said everything was fine and I reinstalled and still have the issue.


#129

Any updates? How long is it going to take? Is it possible to get a refund? I bought an adventure and can’t even play it…


#130

why launch on a friday if you know you won’t be able to fix anything until 3 days after


#131

I’ve send the ticket once again. They told it will be patched tomorrow or tuesday. So, two more days of waiting… :confused:


#132

its ridicoulous and stupid that its still not fixed people paying for this and blizzard are taking it easy to fix this like come on they tellingt we patch it tommorow or tuesday so thats means its already fixed only to lazy and to carles to put the patch directly but fixing stupid thing like a bublle of something not that big als this they fix it in one fu*king day


#133

It has nothing to do with the server you play in, it’s a problem with the account I think. I’m from NA and still experiencing the same problem since day 1


#134

It’s day 4 and this still isn’t fixed?? This is completely disgraceful Blizzard…
I hope you will be compensating all those who haven’t been able to play, especially those who paid with real money.


#135

yeah I have the same problem but mine says 1/0 and just doesn’t work its on my iPhone and pc I tried everything I can it sucks because I really enjoy the dalaran heist


#136

I’m having problems on the Americas server.


#137

Do you REALLY believe they gonna give us anything?


#138

yea im having issues too. when I load into casual on chapter 1 and I press play, nothing happens. I tried relaunching the app and trying on pc but nothing works feelsbad


#139

4 days, still no patch, I feel bad for people who paid with real $


#140

I had a reply from a polish support that they will resolve this today, i think they should add “abandon the run” button, that would probably do it and be a usefull tool for future dungeon runs.


#141

Hi ,got the same bug,after i try to start the event i had black screen ,and it show me some error and said to try again after a few minutes,but that was from 2 hours or something.