Can't start a Dalaran Heist run


#101

Ok, lets try to help them and give more information. I have bought this DLC for real money. My Windows is windows 7. This was my third try on this adventure. I was playing on window mode, not full screen. I’ve opened chrome. And i tried to play as Rakanishu with second hero power (my card in hand cost 2 less). Maybe we all have something the same and it will help fix it? I’m sure blizzard try to help as as sonn as this is possible


#102

How is this still an issue, it’s been DAYS Blizzard… still unable to play on any platform, managed to do one run through of the heist when it was first released, got all the way to the final boss but didn’t defeat it.
Unlocked a new hero power and deck, selected those to use for my second run but now every time I try to actually start that run it errors me out.
Same problem as everyone else, black background saying 1/0 defeated. I can see that my first opponent is the hairdresser but alas I may never get to fight them…


#104

same problem here. Stucked


#105

I was able to start one run before this and then I lost on the second boss. When I went to do a second run, I got disconnected. Then when I went to start it again, I could press play but nothing happened. Really would like to enjoy this content. Hope that they get it fixed soon.


#106

same here, the normal mode works fine but the heroic mode is completely bugged, i can’t start a new run and i can’t finish the current one even if concede it just restarts to the first boss, also i can’t select cards or treasures thus i can’t kill the last boss, and when i loose it restarts… i don’t get it…


#107

Progress update on the Dalaran Heist issue!

Our team knows what the issue is, but this will require fix from our Hearthstone team. We’re working hard on a resolution for this as quickly as possible, to push to everyone affected by this error.

Thank you all for your patience! We’ll continue updates when available.


Dalaran Heist Heroic Play button unresponsive
#108

Good stuff, really been psyched to play this.


#109

waiting for solution as I am also locked :frowning:


#110

I’m having the same issue here since yesterday.
Using win10 pro. Tried everthing but still didnt work.


#111

Same here. Yesterday it was working fine, but since today at 10:00 AM PDT the game crashes.


#112

Hi I’m experiencing this bug. i’m 99% positive how I triggered it. I attempted to start a Heroic Mode run on Android Mobile without having all of the current updates installed. That broke the game mode, and I’m unable to restart or exit the run so the error persists. Attempts to play on PC result in the same error.

I cleared my data cache on my phone, reinstalled on PC, and attempted to scan and repair on PC but nothing has fixed this.

I hope this information helps.


#113

Im having the same issue, cant play the heist version. Can you fix it?


#114

It worked allready last evening and today it is broken again? very wierd bug… Still cant play it…


#115

Getting it both on Mac and Iphone MAC OS Sierra


#116

Same here I’ve just posted in the bug thread this is ridiculous


#117

Yep, still getting the bug where im stuck at challenge 1/0 and it says to retry in a few minutes :frowning:


#118

I got the exact same problem, i press play and the screen is freezing. So i payed money for not playing it…


#119

i have the same issue , and i talk with devs and report it at the bug category. I bought the adventure first day… and i cant play it… even now…


#120

i have the same problem :confused: :confused:


#121

Same problem here, stuck on 1/0 progress. Clicking the play button does nothing. On the other hand I can play other adventures and even the Dalaran Heist on heroic. I managed to somehow get into the adventure, die so I could purchase it and once I got back into the Dalaran Heist the same issue appeared.