Can't start a Dalaran Heist run


#81

Hey there friends,

Just jumping in here to let you know we are still sending up examples to try and get this resolved. We are aware of the issue and hope to have this resolved quickly.

Thanks for working with us and we will update y’all here when we have more to share.

/Nathardrick


#82

It’s been days. Why is this the only information you have to share about a product you are still selling to people?


#83

I asked a GM if they could at least cancel my current run so I could play again and they told me they dont have that kind of control!


#84

I was playing on Android phone but got disconnected due to poor internet. When I closed and reopened the app a while later it said my game has been saved, but reconnecting took too long so I quitted again. Now when play the game on PC I have the same problem as IncWolf above. The portrait is missing, the play button doesn’t do anything, but hey, at least the leave button is fine.


#85

Same issue. Huge regret purchasing this.


#86

I can’t press play in the Adventure Mode of Dalaran Heist. It allows me to leave but after picking the starter cards and hero power, i can’t press play but i am allowed to leave. The Hero is also missing from the screen.

https://imgur.com/9ftkIHm

#87

Hey guys, been lurking round here for a while trying to start my run on heroic mode, and all i had was an empty black screen showing the “enemy” and an message telling me to try again in a few minutes, so i was pissed and tried to do a normal run, but after i picked the power and the deck, i tried once again to play the heroic, and Ta-daa it was normal (?) i dont know what relation it has to each other, im just assuming this might help someone and if it does please report it here so the staff can have some direction in correcting it. (already completed the both normals with all available classes)
here is the bug : https ://imgur.com/raJJAIs

Edit1: Actually i was doing some tests, and noticed that the run even when i click on heroic and starts, it is normal LUL, i could link the prints, but it woudnt make any dfferences, whenever i give up the run it let me start again but in the normal mode, ill try to complete it, in “heroic mode” even if the enemies are the “normal” version, too check if it debugs the whole run. (just doin these reports to give some details about what im exeperiencing and hoping its not just me lol)


#88

Had you completed the normal runs already? Every time I try to start a heroic run it says normal mode has to be completed first.


#89

Got the same problem I’ve picked my character but when I click play nothing happens… What a pickle


#90

I trust they’re looking at people’s accounts rather than the software itself, right? Because for plenty of people, it works fine. This seems like a really easy problem to DDx. Are you ever going to give us any information about what’s causing the issue?


#91

If a buddy logs into his account on my PC, he can play without problems (he only bought one wing, I bought the whole adventure)! When I sign in, it’s the same as before. Black screen, 1/0 challenge and popping error “There was an error starting your game. Please wait a few minutes and try again”


#92

Same issue both on Android OS and Windows. Hope this gets resolved soon


#93

I’ve been waiting for over 2 days and still nothing …


#94

Same thing for me. 1/0, can’t start the game. Was able to start several heroic runs with no issues however. PC, Windows 10


#95

Same issue on iOS and PC(Windows 10). One unique detail I haven’t seen mentioned here is that I completed the first chapter then encountered this issue when I picked hunter on the second chapter. But when I went to play heroic first chapter, I picked shaman. Then the game started and I was hunter the whole heroic run, with the hero power and deck I chose in my regular chapter 2 run before it bugged. Hope this helps somehow.


#96

We need help, same issue is happening to me an I’m not able to play neither PC nor phone…


#97

Move a free to play experience to pay to play -> good idea.
Make sure players can’t play it -> Great idea!


#98

Spent 20 Euro on this stuff, and now I cant olay either :frowning:


#99

please, it’s been 2 days and still broken for me on PC, same issue.

1/0 bosses
black background
when i try to start the run it gives me an error that says “please wait a few minutes and try again”

And i can’t try the work around someone else posted because heroic is locked for me


#100

Same for me; I cant believe they havent fixed this yet :frowning: