Can't start a Dalaran Heist run


#302

Heroic still bugged for me. Stuck in a loop, can’t pick card rewards, bob is an enemy encounter, and no matter if I win or lose the run just restarts on the first boss…


#303

Hi there! My game still freezes when opening the normal run for Dalaran Heist and I’m playing on Android the game version is something like 14.2.31xxx . Pls hellp its been 2 weeks :<


#304

Still causing my game to crash, mobile android version 14.2.30795


#305

Works for me now too! Thanks for the update


#306

Upd.14.2.2.31022:
Heroic mod keep going in the infinity loop: After final boss y again met first boss…, y can’t pick any reward cards, treasure or bonus. innkeeper also our enemy boss.

Upd Logs:
E 13:58:24.6666955 No WingDbfRecord found for ScenarioDbId 0!
E 13:58:51.9944405 No matching Scenario for this Adventure has been set in AdventureConfig! AdventureConfig’s mission: DALA_01_BANK


#307

Normal run works fine but whenever I try to do heroic run I’m getting redirected to the Normal Run. latest update doesn’t do anything for me. :disappointed_relieved: plz help


#308

Same bug here for the last week, its still not fixed for me.

version 14.2.2.31022


#309

Blizzard pls i allow you ro reset my normal run (i mean concede it) i can play on heroic but not on normal mode !


#310

hi
My problem when I failed to lose Lich king failed.And now the bass was first Lich king
8upload.ir/uploads/f38793196.png


#311

Thanks for the reports, everyone! To confirm the reports, is the issue with Dalaran Heist reported here caused by the Hero Portrait not appearing when pressing the Play button or the “There was an error starting your game” message?

If one of these two issues are appearing for you still, please let us know which one of those two issues are appearing in-game, the version you’re currently on (next to the play button), and report to us on this thread. This way we can track the appropriate issue and let our Hearthstone team know to investigate the issue further.

Other issues with Dalaran Heist like crashing are occurring, please start a new thread or find a more relevant thread. This thread is intended to track both of the issues mentioned above.


#312

I already said i am playing on android i can play heroic and when i try normal run it freezes. I had a run opened on normal, i think at boss 3 or 4 so something in it is crashing my game and i cant concede the run. Im just asking for someone of u to concede it for me so i can continue playing.


#313

My heroic run is redirected to the normal run, concede or any other ways didn’t work, just stuck in the loop.
version 14.2.2.31022


#315

Hello. I am still encountering the same bug. My game freezes whenever I press play on a Dalaran Heist run whether it is Normal or Heroic. My version is 14.2.30795


#316

Same problem with Heroic Mode still.

My heroic mode started out with the game giving the error message to try again later. The portrait then didn’t show, and after subsequent tries, I am stuck in the loop, conceding or losing doesn’t work. After waiting for the quickfixes, still am stuck. I bought the full adventure, but still can’t play heroic mode. Its been about 2 weeks.

Version 14.2.2.31022


#317

Thank you! We’re still seeing this for our predominantly for our Asia region Hearthstone players and our team is continuing to looking into the issue and hopefully we’ll have an update on this soon.

For those not in the Asia region, please ensure that you have the update picked up and the Version shows 14.2.2.31022. If you are on this update and still experiencing the issues mentioned above, please report the issue here!


#318

I am playing on eu. game version 14.2.2.31022. And my heroic still stuck in a loop,
from day 1…

https://us.forums.blizzard.com/en/hearthstone/t/heist-stuck-in-a-loop


#319

same here,i’m stuck on the second boss of heroic with no way out for 3 weeks now on EU,even if i log in from a mobile or different pc same problem please give us an update on this issue


#320

I am on Version 14.2.2.31022 (Europe) and its stuck at Heroic 2/8 since 2 weeks straight. I mean its really frustrating considering i paid money for it :confused:


#321

What is the hotfix? I’m still not able to play in normal mode (not even chapter I anymore). The only thing working is heroic chapter 1, but i just finished that so i will like to try something new. Thank you.


#322

Hey all,

It looks like we continued posting on the issue we’re investigating but neglected to remove the hotfix tag from this thread. Sorry about that! I’ve fixed the title so it’s not misleading anymore. We’re still gathering reports. Make sure to include which boss you’re stuck on and when the issue started for you.