Can't start a Dalaran Heist run


#282

I don’t know about bugs but i think if you can restart the runs, and we start a new one the problem can be resolved, it’s what i think


#283

Guys do you know where are the save data of the adventure ? maybe if we delete them we can start adventure to the beginning i don’t care to restart if i can play ^^
If someone know about that it will be good


#284

it’s account based, not machine based, we dont have access to it


#285

Guys, you realy need to raise ticket in support https://us.battle.net/support/en
After , request and some hard conversation, magic happend and now i can play!


#286

Just relaunched the game again and my previous run was cleared and I’m able to start a new one.


#287

SOLVED! open hs’s files and click logs then open adventures and delete everything you’ll see something can not find adventurer or something like that after deleting the writing save and exit then open the game.


#288

Worked for me, thx alot


#289

THIS! Thanks a lot! Worked for me too :slight_smile:


#290

That fixed it for me as well. Thanks!!


#291

it fixedd thxxxxxxxxxxxxxxxxxxxxxxxxx


#292

Fixed when deleting log files!


#293

Hey folks,

This was fixed by the devs few hours ago and at this point it looks like everybody should be able to launch the adventure. We appreciate all the reports and patience while we got this handled. Can anybody who was having this problem retest launching Dalaran heist now? If you still have problems, just let us know in a reply to this post.


#294

I’m better now. Thanks everyone.


#295

Absolutely nothing has changed. I still can not lose in the current campaign or chose cards or bonuses. nooooothing has changed


#296

Amidamaru,

Can you double check for updates on your app for me? To do this, open the Options menu above the news widget, and go to check for updates. Once it’s done checking for updates, please retest. If it still fails, let me know the Version number to the right of the play button. (Should look like this: 14.2.2.#####)


#297

hmmmm… I will try to describe exactly. so, after double update I went into the game, I was immediately returned to the game against the 1st boss. before this did not happen.i gave up, then I again went into a heroic version i saw the map of dalaran, chose a bank and everything returned immediately. There was no choice of hero, deck or ability. immediately the first boss again the same.
14.2.2.31022


#298

Works for me now, fix seems to have worked!


#299

It is fixed for me! Thank you!


#300

Thanks so much! just logged in and could finally unlock chapter 3.


#301

When i logged in the adventure had been restarted and i could start a new game, have u tried restarting the battle net account?