Guild chat not showing

It just stopped yesterday… I am 100% it is selected in my chat settings for BOTH windows. Never had a prob. I can see guild achievements but no player chat. Any idea?

and its happening on all my toons, all of which are in different guilds.

I do use elvui, and I even uninstalled it and still didn’t work.

3 Likes

I’d suggest a Full UI Reset. That should give you a completely stock UI again and that way you can figure out which addon might be causing the issue or if it is indeed elvui.

2 Likes

This is not solved. I did a full reset exactly like the link said… relaunched game, got the intro and everything and still cant see guild chat…I have 0 add ons installed

Try typing this in chat:

/resetchat

See if that works.

1 Like

Nope… didnt work. so confused.

Every other chat works.,., trade chat etc. Its only guild chat

Do you have the guild chat option checked when you go to the chat window options?

1 Like

yup. verified that multiple times

ATTENTION - I now see multiple people in trade chat saying their guild chat is not working either

1 Like

Mine is also not working. It was working fine before the game went down today for the second, unplanned, maintenance.

I show up as online in the guild roster according to a friend I was whispering. I cannot see the guild UI nor any messages. I DO get notifications when guild members come online/offline.

2 Likes

Same issue on my DH, Dalaran-US.
I can type in guild chat, but it doesn’t show when I hit enter.
I get notified of members coming on, but can’t access the guild tab to see anyone. i had to do a /who guild name to talk to another guildie.

I’m currently on my rogue and she can’t access the guild finder either. Groups are unavailable too as the launcher told me when I went to talk to someone on my friend list.

1 Like

Exact same for me

I’m in the same boat. I removed and uninstalled all of my add ons and reset my ui. nothing that I’ve tried so far works.

As this all started after today’s restarts, I would suggest adding your voices to the thread on the subject in the Bug Report forum.

Wanted to provide an update. After closing out of the game to go get some lunch, upon logging back it everything was back to normal. Previously, a game restart hadn’t helped at all.

I hope everyone having this problem gets it magically resolved like mine was.

2 Likes

I have this same issue as well on my characters. Hopefully fixed soon.

Bug would be good - the existing thread - but I have passed this along, thanks!

1 Like

can’t access guild chat or any guild functions

I was experiencing this issue too. I cannot type in guild chat and I cannot open the Guild&Social window (Default is J). I can disable all addons and reload the game and I still cannot type in guild chat and I cannot open the social tab.

After closing wow completely (not just relog), and reopening wow about 2 or 3 times I got the social window to open and I could talk in guild chat. I then renabled my addons and I was still ok. So I restarted wow and once again could not open social window or talk in guild chat. Leaving my addons on, I closed the game and relaunched with my addons enabled until the social window and guild chat was available to me.

I can also repeat this while having no addons loaded. This behavior occurs regardless of addons I have. With 0 addons, I can relog and social breaks. I can reload again a few times and eventually social comes back.

1 Like

I am having the exact same issue, only I can’t get it to work no matter how many times I reload. This is really not cool.

1 Like

mine is also the same and has been since 2pm thrall server time ive done all that was suggested here and all the same :frowning:

Mine is not working either, and the guild tab says Unavailable

1 Like