Overwatch 2 not supporting true ultrawide 21:9

I noticed that even though I have the setting options for 3440x1440 and 21:9 aspect ratio available, there are still very visible borders present on the screen that would amount to probably 50 pixels on left and right border combined. I play in full screen (not borderless window), and in OW1 the display stretched the full screen resolution, but not so in OW2.

It’s not game breaking, but I paid for my whole screen and I’d like to use it :<

Relevant graphics settings:
Resolution: 3440 x 1440 (144hz)
Aspect ratio: 21:9
FOV: 103 (max)
Dynamic upscaling: Off
Regular image upscaling: Off


i’m having the same problem on 2560x1080 @ 200hz - hope they fix this soon.


having the same issue here as well. this was never an issue in OW1 I don’t understand what the hell happened. Hoping for a fix ASAP

1 Like

Same, OW2 21:9 is NOT 21:9 and is broken.


Same issue here. Someone said downloading battle.net BETA launcher and activating hidh dpi will fix it. But it did not.

1 Like

Replying in the hopes it catches the developers attention.


Same here, 3440x1440p 144 hz, small black bars on each side.

1 Like

Same here, native 3440x1440px resolution is impossible. Small black bars on left and right side and graphic looks blurry.
Why do i need to select the screen ratio? Isn’t that given implicit by selecting the resolution? I don’t get it…

But its ok Blizzard, UWQHD monitors are not yet available for long :smile:

Looks like a bad trade, giving my PAID and WORKING Overwatch 1 for a “new” “Free to Pay” Overwatch 2 (where is the difference exactly, and why did it took years to “relaunch” Overwatch 1 as Overwatch 2???).


bumping to keep this thread near the top

1 Like

Set the aspect ratio you want, then set FoV to 0, then back to max. Lemme know if that fixes it.

Also, don’t bump threads they don’t allow that here :slight_smile:

No luck with trying that. I’m able to set it to 2560x1440, which stretches the image out to fill my screen, but no matter what, 3440x1440 gives me black bars.


What is the base native resolution on the monitor?

Its 3440x1440 native

1 Like

Ok. Just report this in #bug-report so devs will see it. Switching between 0 and max (saving between) worked for my friend, but I guess not everyone.

Same problem here Resolution: 3440 x 1440 144hz
I’ve even try to reset all graphic settings and change resolution

1 Like

Same problem over here ! 3840x1080 monitor and I have ugly black bars on each sides which makes the game not immersive at all. Please fix this.

1 Like

Hey all,

Overwatch 2 does support 21:9 aspect ratio with no black bars. It does not support 32:9.

If you have an Nvidia GPU check the Nvidia Control Panel to see if it’s overriding the aspect ratio set in-game.

  1. Right-click the desktop and go to Nvidia Control Panel
  2. Click on “Adjust desktop size and position” on the left
  3. At the top select the monitor Overwatch 2 will display on
  4. Set Scaling to Aspect ratio if it isn’t already
  5. Perform scaling on Display
  6. Uncheck the option for “Override the scaling mode set by games and programs

If all of that is correct and it’s still showing black bars in your 21:9 resolution try resetting game settings through the Battle.net app. Test both Fullscreen and Borderless Windowed display modes as well.

I’m having the same issues. I tried what was recommended by Jambrix with no success.


Overwatch 1 didn’t support ultrawide either. It just zoomed in on the 16:9, and cut off the top and the bottom. If you used 21:9 on overwatch 1 you’d actually lose vertical field of view rather than gain horizontal. The bars on the side is actually better.

1 Like

I don’t even have 21:9 as an option anymore after the upgrade to OW2.
Just the 16:9 and 16:10 ones.