Stuck at authentication screen


#1

Says “Connecting…” and gets stuck there forever. Retried several times, no exception.


#2

Howdy Churinga

I see that Heroes is having issues authenticating, there are a few things that will cause this. Please try the steps below to see if they help.

Selective Startup

Scan/Repair

DNS Flush

Powercycle

If these steps don’t help please get us the following files so we can look into things for you.

WinMTR

DXDIAG

(Please put it in code blocks to make it easier to read. To do that past the report in a chat box. Then right click “Select All”-should highlight everything. Next click on the little </> symbol on the bar below the chat box.)


#3

I also had the same problem about 3 minutes ago, after i game I kept getting temporary problems with my requests while I tried to que and after I exited and came back in I got stuck on connecting aswell


#4

Same issue here. Already tried powercycle and DNS flush, and since I’m not the only one apparently having the issue I’m not wasting 2+ hours scanning/repairing a drive I know is fine.

Next copy/paste suggestion that follows the ever classic support form of blaming the users?


#5

I faced same problem, but after some tries it went through. However, game asked me to finish some campaign before it could let me play.

On side note, I can’t purchase Imperius, it says transaction timed out


#6

Hello, I also have the same issue starting just now. I have something important to add. My son who also has an account is able to log in on the same computer, but I am not.

We just went back and forth 3 times each. He logged in and back out. Then I tried but got stuck at authentication. Then he logged in and back out. Then I tried but got stuck. And again for each of us.

So for those of us having issues, I can pretty much guarantee that the issue has to do with our ACCOUNTS, not with our COMPUTERS. (Edit: To be a little less hasty, I will say that it could be some type of Account+Computer combined issue.
But one way or another, the account is relevant. It’s not just the computer alone)

If anyone would like to do some further verification of this, just spin up a brand new alt account and see if you can log in - I bet you can!


#7

Hey hey everyone.

We are seeing more reports of this, currently no information has been requested but as soon as I have any updated I will let ya’ll know. Please try the steps above to see if they help at all, and let us know if they do.


Authentication time out
HOTS is down at the moment and doesn't queue games
Unable to search for a match
#8

reports of servers down also? the general chat is going off lol we cant play


#9

I got in after 30 mins. Looks like temp issue. Thanks for the timely response.


#10

Also received the “undecided” when we were finishing an AI game… Received no experience… daily quest ‘completed’ but was not granted gold until I finally was able to log back in, however XP from previous game was not there, so basically an hour wasted.


#11

Hi,
Got the same issue and it works fine with the ipconfig /flush tip.

Thanks!