[Main thread] Preparing game data / 137mb Download on HOTS

HOTS forces me to download 137mb everytime I load the launcher…

all my Documents folders are set to “full access” but it continues…

I am making this thread because I know more people are suffering this issues and the fix does NOT work for everyone. Please post here if you are having this issue too…

Its very annoying for us who have slow connections and what exactly is it downloading 137mb of? Is the 137mb being stacked up??? Or over-written ?? Please Blizzard fix this

23 Likes

I have had this problem for more than a year. It’s just so difficult to get used to it.

3 Likes

daily reminder that it’s still an issue and the blue fix does not work for everyone…

I have very slow internet… and do NOT want to reinstall the entire game to “possibly” fix it…

With my connection (I have no access or ways to move to a bigger city) and it takes me about a day and half to download games as large as this…

Please Blizzard… Get your act together… in ALL areas…

5 Likes

Someone please respond to this it’s something new so it has to be “some employee” who caused this issue to occur now after a year playing on the same PC…

4 Likes

Daily BUMP post

the blue fix does NOT work for a LOT of us… I gave full access too all folders and it STILL download 137mb…

Please, fix your launcher

4 Likes

For me partly worked taking ownership of the “Heroes of the Storm” subfolder + Full Control
(type on google “how to change ownership of folder” there is a lot of manuals in a few steps )endless patching + error windows fade away, maybe getting 1 mini freez per game but this may be fix by only Blizz… hopefully.

The battle net app launcher is still 32bit software, and does not support HiDPI displays. I guess the staffs quitted and left the app No maintenance.

3 Likes

This is fine and all, but still - we shouldn’t have to do this. Blizz still needs to fix the launcher.

4 Likes

Exactly, its amazing how the only working solution came from some one in the forums and not the staff dedicated to the “maintenance” of the game.
Oh, and bypassing bnet not always work. Just tried and couldn’t even log in. Had to use the launcher and wait again for the ghost patch to be downloaded.

Launcher should work with no problem, its been too long to fix a simple issue.

2 Likes

This will probably need to be posted countless more times in the future - but what staff?

Please, people, read up. Educate yourselves. The game has no more dedicated staff. It is a part of the Classic roster of Blizzard games. There is a small team working on patching them all up. SC2 - HotS - Diablo 2- Warcraft 3.

The forums do have one or two tech support personnel, but they do not directly deal with the game nor do they have the capacity to fix things. They can only give advice or analyze your dxdiag file/traceroute like any other user.

2 Likes

Still an issue for me, all Heroes folders in Documents have full permissions to Admin, Users, and INTERACTIVE.

1 Like

Same issue for me. I can follow the fix Hoku posted, but it won’t always let me log in, so then you get the ghost patch again.

At this point I hope that when they finally release the upcoming Classic event patch it might at the same time resolve the patch loop issue.

1 Like

“Educate yourselves” should be used when people are making claims out of ignorance, instead of the service provider’s fault - which is the case.

If “Kotick & Friends, Inc.” have decided that after a failed monetization scheme this game no longer receives support, that’s not enough to educate ourselves.

People have their right to express how they feel when the game they like gets ignored by a greed-ridden company that lost its soul when they signed a deal with the devil.

There’s nothing to “educate ourselves” with. Blizzard keeps selling in game skins, heroes, boosters and currency. They should provide staff enough to do proper fixing in time.

Period.

6 Likes

They should but they don’t, they treat their games as minimal maintenance one armed bandits now. No maintenance, decent revenue.

2 Likes

this is not fun at all, blizzard and friends better to do some with changing a completetly embarassing word “GREENSKIN” instead of fixing a balance here of ether a wow

Well it did not. I spent two days with the same issue after the last patch, the problem persisted. But yesterday they released a Battle net update that seems the have cleared the problem.
Almost a month later, well at least we all finally got the fix.

3 Likes

Oh no, the same problem has returned on my side… what a world…

Probably we are going to pass a month and this situation is still an issue.

1 Like

Yup the 137mb issue is back again now…

4 Likes

push…
push…
push…
I’ld like to play without updating multiple times a day

1 Like