BLZBNTAGT000008FC - Play button missing in

try closing the launcher completely. make sure its not just minimized.

I log on finally and seems that it’s working! Thank you guys, shall I do this every time from now? :smiley:

ya, just do that for now.
…but they will fix it eventually so you can log in normally. so you shouldnt have to do it forever. actually, logging in via the exe is only suppose to be for when bugs and stuff happens since its inconvenient and the launcher is better.

I tried as you said. I even went to task manager and closed all blizzard tasks (including background stuff).

Opening the .exe in the folder still brings up the launcher for me - with the aforementioned error…

you are using the one noted above in the Support64 folder right? not in the base Heroes of the Storm folder. it matters because the HeroesoftheStorm.exe links to the launcher vs HeroesSwitcher_x64.exe which is a direct link for the game.


I have that problem too, but it shows Install instead.

I can confirm that using the /Heroes of the Storm/Support64/HeroesSwitcher_64.exe started for me > select the correct realm and logged in with my regular credentials.

1 Like

Game start with HeroesSwitcher_x64.exe but I dont have any of my héroes nor mi skin, etc. its like I just créate a new account!!

Thanks guys, this worked for me.

when you open the exe you will see in the lower left corner a region dropdown box. make sure you select the correct region to log into.

Support64 file appears to be empty? What should I do?

remember that if you are able to login using the exe file, make sure to try:

it may help get the launcher back to normal.

Same problem here. Displays an Install button, instead.

check your launcher under
options > game install/update

make sure you are looking in the correct place and not an old location.

Yes! Doing that worked for me as well. I’m logged into the game right now.

In the Blizzard laucher, under options I only have the “Install” option (aside from patch notes, forums,etc). When i try to locate the game and go in “Heroes of the Storm” folder, every folder there seems to be empty.

Sorry I don’t know much about this kind of stuff :frowning:

this sounds like the game has been uninstalled to me. you may want to try reinstalling the game.

Same here. doesnt install a new version either.

I get the same error message as OP if I try to install. Game was working just fine last night :confused:

Thanks for trying to help, I guess I’ll just wait until Blizzard fixes the problem. There appears to be a lot of ppl in other threads with the same problem.

It put me to update, and when I click on update, it turns to Install.