Update on 15.6 Issues

excuse me, what? you gonna leave critical features such as reroll quests bugged until next week?

why this isnt a hotfix? also squelch should be included, you might not find opponents that spam emotes and rope every single turn but alot of people do… including me. :man_facepalming:

not starting with a good foot after blizzcon team 5…

im having issue with the 1000 victory skin of gul dan, i put it in my decks but it still dont appear in the game, and when i was searching my collection i noticed that the card of the tourch that deal 3 dmage and put another one that deal 6 in your deck dont have any text in it, its no mana no text no name, but it keep working in that vanilla state in the game as usual. (and the missing cards in the decks too)

1 Like

An easy way to quickly and temporarily fix this problem without needing a patch would be to:

  1. Find all common, rare and epic cards for all players where they only have one copy of the golden card in question
  2. Award another golden copy of the card so all players have two copies of the golden card

This way it would at least be possible to fix the deck so you don’t have to edit the deck every time you login.

It wouldn’t fix all problems, as there would still be a problem with basic cards and new golden cards obtained from opening packs(if added to a deck). But it would fix the problem for most players after they edit the deck once and add the missing golden cards.

it would also serve as a sort of compensation for the problems.

Not too sure if there was a glitch, but i was playing the new battleground mode and notices that one of the players i was versing (jaraxus) had a tier 6 voidlord when he was only tier 2. This was very early on in the game so i took 6 damage but was confused onto how he had obtained this voidlord so early. Just wanted to let you guys know in case there was a glitch or something

For those of us who did get that quest without having Battlegrounds access could you either automatically reroll it or grant Battlegrounds access.

Please, correct the problem with mobile devices. Every time the frog (hex) dies, the game crash.

Loss of S-Pen functionality is also true on Samsung Galaxy S3 Tablet, in case that’s somehow different than the Note devices.

1 Like

I hope that mobiles problems which have existed for more than a month will be solved before the new problems arise.

••• unable to add a contact
••• unable to send a message to a contact (instant disconnection)
••• slowdowns at each party
and since August:
••• complicated browsing in the collection, filters not effective, inconsistent passage from one class to another.

I hope our problems will be solved BEFORE the others.

Hallow’s End Arena Daily Quest still cannot be complete


PLEASE, and i repeat PLEASE fix the problem with chat on iOS, its insane, pls do it.

Impossible to play since one hour
Ten disconnection in a row

Go shadowverse

Since the update I can’t reroll my quests. Stuck with the same 3.

I don’t normally complain about the occasional bug here and there, but this patch was exceptionally awful. It might behoove Blizzard to actually play test new patches before releasing them.

I have (and others too) an issue with textures since the halloweens events starts 1 month ago. I check the Spanish forum and only give us the standar “reset all and install again”. I just today download, full of faith, the new version… and all continues in black. I get few screenshots, but since im “new” in forum… cant send it…

U know this issue?
If yes, are working on it or have a fix?


Edit: i try add the thread

Hey I only get 2 hero choices each game. I see other people getting 3. Any way to fix this? I have pics of it.

It is not what he say

He say that in the monday/tuesday patch, the squelch issue will be resolved, and will be working as intented AKA, you can squelch again, but again, this will be resolved until monday/tuesday, not now.

I can’t starting game on iOS, pls fix this! This is insane, more the month can’t play at normal

IPhone XR, iOS 13.1.3 (Russia). Cannot load game. It’s not loading when I open the heartstone app, I see its trying to connect but nothing happens, game menu is not showing up… (though it was problems with my internet connection but it’s ok). also battle.net app is not connecting to servers.

Похоже на iOS игра крашнулась