Latencia alta solo en wow

Hola estoy con latencia alta desde ayer, probé con otros juegos de otras plataformas, incluido ow y hots y anda perfecto, es solo wow con mas de 300 de latencia en home y mas de 400 en world.

Por lo general juego con 150 160 de latencia

PD: sorry por el titulo pero me pedia 15 caracteres xD

En que reino juegas? Juegas en Quelthalas? A cuantos Ms juegas en otros juegos? A mi me pasa lo de la latencia alta pero solo cuando estoy en grupo con alguien que es de otro reino y es lider del mismo

Juego solo en Quelthalas, en otros juegos suelo jugar a 40 ms como lol, csgo, fortnite a 60, hots a 40 pero en wow a 160 - 180 seria mi latencia normal. Y por lo que eh estado mirando es peor en zonas con mucha gente como boralus.

Tengo mis addons actualizados, ya reinicie interfaz y por si las dudas tengo 100 megas simetricos, y una muy buena pc.

Juego desde Argentina

Gracias por la información Sumfail. Empezamos con una prueba WinMTR. Esto nos ayudara investigar lo que ocurre con la conexión.

Estuve viendo que la latencia de mundo de repente sube a 300~500+. Esto le paso a muchas personas en raid y en visiones. Al parecer es como si te faseara con barthilas, si sales de raid o de una dung, o en mundo abierto, el ping se reestablece. Obviamente todo esto jugando con gente del mismo servidor (ragnaros)-

1 "Me gusta"

Experimentando lag en hora de juego de casi todas las hermandades Quel’thalas - US

Tambien en ragnaros-us, al entrar a una instancia (raid, dung,visiones,etc) en party, el ms sube exageradamente como si a uno lo fasearan con gente de OC como barthilas, siendo todos del mismo servidor.
Saliendo al mundo abierto, el ms se reestablece.
Y al parecer no es problema de internet, ya que en otros juegos de la tienda de blizz no hay problema aparentemente. Como tambien no hay problema en otros tipos de juegos como lol, etc etc.

1 "Me gusta"

Lo mismo aqui, desde Chile, ISP: Telefonica del Sur

Desde el martes que dentro de instancias y de noche sube demaciado la latencia, hare WinMTR a la noche.

Clásica respuesta estándar de soporte, winmtr y limpiar caché :smile:

Entendemos que prestan ayuda y se les agradece, pero creo que se debe escalar correctamente al área técnica correspondiente.

6 "Me gusta"

Si jaja. Siempre es algo que nos gusta pedir cuando se necesita. No puedo hablar por todos, pero cuando se ve un reporte de conexión, latencia, rendimiento, o algún otro problema lo primero que reviso es si hay algún reporte interno. Reportes internos van a tener detalles de bugs, estado de servidor, y cualquier otro detalle que me podrá ayudar encontrar la causa del problema que nuestros jugadores están teniendo. En caso que encuentro algo que explica el problema vamos a compartir la información que se puede (en algunos casos es información interno y no se puede :c).

Si no se ve algo entonces ahí es donde necesitamos investigar y pedir información. Si nosotros pedimos algún detalle, como WinMTR, es porque no vemos problemas internos y queremos investigar el reporte en mas detalle. Sin las pruebas o información no hay mucho que nosotros podemos hacer. Entonces, si vamos a pedir el WinMTR.

Se que siempre pedimos pruebas e información y “es lo mismo que siempre”, pero lo pedimos para intentar dar algún tipo de ayuda. Sea una sugerencia, enviando datos los desarrolladores, o encontrando una solución directamente.

Desde hace una semana tengo problemas con mi latencia normalmente juego hogar 110/ mundo 120 la cosa es que esta muy inestable en horas de la mañana y tarde todos los días pero en altas horas de la noche como a eso de la media noche mi latencia vuelve a la normalidad desde entonces hice dos winMTR el primero dure 15min jugando en la tarde que es este `Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.1.1 - 0 | 518 | 518 | 0 | 0 | 2 | 0 |

| -bto-01-lo64.bras.cantv.net - 14 | 337 | 290 | 68 | 70 | 91 | 75 |

| 172.26.29.65 - 17 | 317 | 266 | 0 | 71 | 273 | 69 |

| No response from host - 100 | 105 | 0 | 0 | 0 | 0 | 0 |

| 10.82.1.33 - 15 | 334 | 287 | 81 | 84 | 296 | 83 |

| 10.82.1.1 - 17 | 313 | 260 | 81 | 85 | 306 | 83 |

| -globenet-177.as52320.net - 16 | 325 | 275 | 106 | 110 | 312 | 106 |

| No response from host - 100 | 105 | 0 | 0 | 0 | 0 | 0 |

| 137.221.76.35 - 12 | 360 | 319 | 164 | 168 | 409 | 165 |

| -xe-0-0-1-1-br01-eqda6.as57976.net - 22 | 278 | 217 | 0 | 168 | 236 | 193 |

| -et-0-0-2-br02-swlv10.as57976.net - 18 | 305 | 251 | 177 | 181 | 233 | 179 |

| -et-0-0-1-pe01-swlv10.as57976.net - 19 | 299 | 243 | 163 | 168 | 378 | 164 |

| 137.221.105.2 - 16 | 325 | 275 | 164 | 167 | 390 | 167 |

|____________|||||||

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
y un segundo winMTR a eso de las 00:30 que es este `Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.1.1 - 0 | 7404 | 7404 | 0 | 0 | 24 | 0 |

| -190-78-96-1.dyn.dsl.cantv.net - 1 | 7375 | 7373 | 40 | 45 | 221 | 42 |

| 172.26.28.1 - 0 | 7380 | 7380 | 40 | 46 | 160 | 109 |

| No response from host - 100 | 1497 | 0 | 0 | 0 | 0 | 0 |

| 10.82.1.113 - 0 | 7377 | 7377 | 45 | 48 | 118 | 46 |

| 10.82.1.5 - 0 | 7383 | 7383 | 44 | 49 | 201 | 65 |

| -globenet-177.as52320.net - 1 | 7372 | 7370 | 74 | 77 | 169 | 76 |

| No response from host - 100 | 1497 | 0 | 0 | 0 | 0 | 0 |

| 137.221.76.35 - 0 | 7379 | 7379 | 132 | 137 | 398 | 135 |

| -xe-0-0-1-1-br01-eqda6.as57976.net - 1 | 7367 | 7365 | 132 | 138 | 273 | 137 |

| -et-0-0-2-br02-swlv10.as57976.net - 0 | 7379 | 7379 | 145 | 150 | 261 | 157 |

| -et-0-0-1-pe04-swlv10.cs57976.net - 1 | 7370 | 7367 | 126 | 132 | 258 | 130 |

| -las-swlv10-ia-bons-04.as57976.net - 1 | 7378 | 7377 | 127 | 131 | 217 | 132 |

| 137.221.105.2 - 1 | 7355 | 7349 | 131 | 135 | 203 | 133 |

|____________|||||||

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider`

en el segundo winTMR dure mas de 1h jugando sin ningun problema de latencia solo quisiera ayuda en la lectura de los textos no soy muy conocedor del tema así que quiero saber si el problema es mi isp o el servidor

Posible que sea por una perdida de paquetes. En el primero donde tienes el problema se nota que empieza con perdida y en el segundo se ve sin perdida. Esto está ocurriendo durante tiempos específico del día? En caso de que si puede ser algo que esta haciendo el proveedor para limitar la bandeja de conexión durante ese tiempo.

Es durante todo el día excepto en la media noche 00:30 a esa hora puedo jugar con normalidad sin latencia

1 "Me gusta"

a mi me pasa casi lo mismo, mi ms de mundo normalmente es de 180-213, pero cuando juego con alguien de reino ingles me sube a 400+ , pero cuando juego con alguien de reino latino el ms no sube, esto me pasa solo en mundo abierto, calabozos y bandas. en pvp no e tenido problemas

De que reino son los otros jugadores? Posible que te esta poniendo en un grupo de servidores diferentes, como los de Australia o de la costa oeste.

ocurre lo mismo, desde hace 3 dias, la latencia mundo se dispara 1 270-300 y son de reinos illidan zuljin u otros con los q nunca ocurrio esto, siempre jugaba normal, la de hogar se mantiene lo normal 180 pero al tener de mundo en mazmorra o banda el rendimiento de uno se ve afectado

1 "Me gusta"
Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.1.1 - 9 | 130 | 119 | 0 | 0 | 0 | 0 |

| -190-79-0-1.dyn.dsl.cantv.net - 9 | 131 | 120 | 59 | 63 | 92 | 60 |

| 172.26.29.65 - 9 | 130 | 119 | 60 | 63 | 115 | 61 |

| No response from host - 100 | 24 | 0 | 0 | 0 | 0 | 0 |

| 10.82.1.33 - 9 | 137 | 126 | 73 | 75 | 104 | 75 |

| 10.82.1.1 - 16 | 95 | 80 | 73 | 77 | 176 | 76 |

| -globenet-177.as52320.net - 10 | 122 | 110 | 97 | 100 | 141 | 100 |

| No response from host - 100 | 24 | 0 | 0 | 0 | 0 | 0 |

| 137.221.76.35 - 9 | 130 | 119 | 156 | 158 | 205 | 158 |

| -xe-0-0-1-1-br01-eqda6.as57976.net - 13 | 108 | 94 | 155 | 161 | 225 | 161 |

| -et-0-0-2-br02-swlv10.as57976.net - 22 | 80 | 63 | 0 | 171 | 201 | 170 |

| -et-0-0-1-pe03-swlv10.cli5376.net - 10 | 126 | 114 | 154 | 158 | 248 | 157 |

| wow - 19 | 88 | 72 | 155 | 158 | 177 | 156 |

|____________|||||||
Se que tengo una perdida de paquete de entre 7/9% en los dos primeros nodos pero lo curioso es que en los últimos tengo mucha mas perdida y hay días donde en los primeros nodo no tengo perdida pero si en los últimos necesito ayuda con eso esta muy rara la conexión no parece normal que solo en la noche se estabilice la latencia

Me pasa exactamente lo mismo… Llevo 3 o 4 días intentando jugar WoW pero no he podido, por que o tengo un MS estupidamente alto (300-500) cuando por lo general siempre tengo un promedio de 85 a lo mucho 90 ms… o porque me saca el juego de un momento a otro, estoy tranquilo normal y de repente se queda todo pegado y me bota o estoy peleando y no salen los casteos de mis spells y luego de un rato me saca el juego… no se que estará pasando, pero se viene presentando desde que metieron el 8.3

PD: Tambien juego en Quel’Thalas

2 "Me gusta"

CHILE
ISP: Telefonica del Sur

|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|reverso.179.56.128.operaciones.gtdinternet.com -    0 |  836 |  836 |    0 |   21 |  219 |   18 |

|                            192.168.4.53 -    0 |  836 |  836 |    8 |    8 |   16 |    8 |

|                            192.168.4.54 -    0 |  836 |  836 |    8 |    9 |  124 |    8 |

|                   No response from host -  100 |  167 |    0 |    0 |    0 |    0 |    0 |

|             ci1.ae1.ci2.gtdinternet.com -    1 |  832 |  831 |    8 |   67 |  157 |    8 |

|mia1.be1.100.scl1.gtdinternet.com.63.196.190.in-addr.arpa -    1 |  820 |  816 |  134 |  191 |  237 |  136 |

|                            84.16.11.216 -    1 |  832 |  831 |  134 |  191 |  233 |  137 |

|                          94.142.119.241 -    1 |  828 |  826 |  174 |  233 |  299 |  175 |

|                           81.173.106.21 -    1 |  820 |  816 |  176 |  236 |  383 |  178 |

|              ae1-br01-eqdc2.as57976.net -    1 |  828 |  826 |  213 |  284 |  408 |  215 |

|         et-0-0-2-br01-eqch2.as57976.net -    1 |  825 |  822 |  213 |  288 |  924 |  219 |

|                          137.221.65.132 -    1 |  828 |  826 |  215 |  275 |  414 |  217 |

|        et-0-0-0-pe01-swlv10.as57976.net -    1 |  824 |  821 |  260 |  331 |  472 |  261 |

|                           137.221.105.2 -    1 |  825 |  822 |  213 |  281 |  341 |  216 |

|________________________________________________|______|______|______|______|______|______|

Kárloz, GTD Manquehue y Telefonica del Sur tienen el mismo enrutamiento. Yo solo puedo contratar GTD desde mi casa. Hubo un tiempo que este proveedor fue bueno, pero los últimos meses la latencia no se soluciono, hice algunos posts en el foro, llame al ISP bastantes veces hasta que ya se rindieron, y yo con ellos.
Al final tuve que pagar un programa llamado ExitLag, te recomiendo hacer lo mismo.