[Windwalker] Tiger Palm not generating Chi on use. Unable to use abilities


(Talbyy) #1
  • Tiger Palm consumes energy but does not generate the Chi immediately.
  • If you take any action that spends Chi the Chi will not be generated.

This creates a lot of issues when you think you are going to Tiger Palm - Blackout Kick and due to not having the generated Chi available, you are unable too, which leads into the next problem.

  • If you don’t do anything but stand there or melee attack the Chi will eventually appear.

So to play around the bug you have to spend energy but auto attack until the Chi is available for you to use sometime in the next few seconds

  • Not a visual bug because you can’t perform any action.

  • If you leave combat after the Chi has generated then the Chi.Count will not be updated and you’ll need to generate, wait, and spend in order to update the Chi.Count.

So doing world quests, battlegrounds, leveling, or any other content where you are constantly in and out of combat it creates many issues.

It’s also been brought up in this thread with a video posted by the player as well.



[MORE NEW INFO] Client-Server Desync/Bad Character State
Combat bug (video)
#2

Ret pally having the same issue as well, use a holy power generating ability and it won’t generate, or it’ll outright stop generating power mid fight. Seen this bug happen nearly every pull in world, dungeon, or raid making the game unplayable.

Also having same issues on my monk, even Guildies and rando’s in general have been complaining about it.


(Jovey) #3

Just had it happen on my Ret Pally while world questing. Wouldn’t generate Holy Power until combat ended at which I would gain every Holy power I would have generated during combat.


#4

I’m finding that this issue appears to be specific to BFA content. When going back to, say, Broken Isles my Chi generates just fine.


#5

I am having this problem as well, and having finally gotten irritated enough to google it, would like to know if anyone has heard any news about what they plan to do to fix it


#6

This has been happening to me as well. I don’t know if it’s lag or not. I use moves and no points are generated. I even had one moment where i died, went to my corpse, resurrected and I was still considered dead, but could aggro enemies and not fight back :roll_eyes:

EDIT: This only seems to be happening to my Monk my other characters have been fine so far.


#7

Just started to experience this myself today - among other things. Tiger Palm stopped generating Chi, attempting to mount would just have my character running very fast and not be on a mount, and even after killing a target I’d stay in combat.


(Talbyy) #8

Is everyone else in War Mode when it happens to them as well?

If it’s not happening in instances then that would make sense since War Mode is disabled.


#9

Doesn’t matter for me, in or out of warmode. It affects me in every aspect as Ret and almost every fight, doesn’t matter if it’s dungeons, M+, Raids, World, PVP I just stop generating or don’t generate period until after the target is killed then I have a full bar, rinse repeat. Made the game Unplayable going on 2 weeks now so canceled sub.


#10

The only times I’ve seen this problem occur for me has been pretty much strictly limited to doing things out in the open world (on zandalar/kul tiras). All of which were with war mode turned on (unsure as to whether or not the problem would still happen with it turned off at this point though, will edit/post if it changes since I have to redo the 3 zone chapters anyway) but have never seen the problem inside raids, mythic+, or in instanced PvP.


#11

Honestly haven’t checked instanced PvP, but I know WM PvP or even dueling it’s the same issue everytime where I can’t generate, then if I kill a random mob I magically have full power, but again can’t generate on the next engagement only to end with full once more when it dies. Just a continual cycle of BS where you get one finisher per fight at best.


#12

I have also encountered this same issue on multiple resource generating classes. On my monk there would be times when chi could not be built and on my shaman the same would happen with maelstrom. It also seemed to work in reverse. Sometimes I would have full maelstrom and be able to spam resource dumping abilities i.e lava lash without spending resources. The only I have found for this thus far is to log out and back in.


(Wulm) #13

Just happened to me on my monk, all the chi comes after I drop combat, doing emissaries in Drustvar. OH, Energy Elixir - ALSO doesn’t work.

insanely unfun, Blizz.


(Varrow) #14

Just wanted to add in I’m experiencing this on my Monk as well. Very annoying.


(Talbyy) #15

Yeah it’s everything related to chi gen not only Tiger Palm. I just went to Kun-lai to kill the Sha and it happened.

I’m noticing that each time I have this issue, despite my connection being fine, when I go to mount my character will run as if it were mounted but the actual mount can’t be seen if that makes any sense. I’ll have my normal running animation as I travel through for air for instance.


(Dairmin) #16

Just wanted to add that this has happened to me on my paladin alt and monk alt. I do believe it has to do with turning warmode off because both times it started happening after i did so. Logging out seems to fix it


#17

I’m having this issue with my rogue (never been in warmode) in Hellfire Pennisula, and I’ve seen a lot of paladins mention it as well. Can’t generate combo points/holy power/chi/whatever and get to bound across the sky when I try to mount. I don’t seem to have the problems on the Llane server (my rogue is on Stormrage), so I’m sticking to my alts on lower pop servers for now.


#18

Can confirm, happened to my 111 Monk.


#19

It started happening to me tonight. I finished the questline for Daelin’s gate and flew back to Proudmoore keep with Taelia. I was bouncing in and out of combat. It was then that I started to stop generating Chi. I made it back to Boralus and started my Nazmir questline. After flying back to the Fort on the bat my questlog was still showing that I needed to fly on the bat back to the Fort. I ran back to the area and the quest completed, so I was heading to the next part and died because I couldn’t generate Chi and noticed that my energy was generating very slowly. I ran back to my corpse and accepted the rez. I was still in the spirit realm, unable to attack but was killed again. Relogging did not work to solve the rez issue but exiting the game did. Exiting did not, however, fix the Chi generation issue.

Edit: Never in War Mode


(Ðirt) #20

Have been experiencing this issue for several days now on my monk, paladin, and shaman alts. My husband experienced it with his rogue earlier today where he was stuck in stealth mode after exiting stealth, could not use any non-stealth abilities.
It’s really getting to be a bit much and very hard to play, constantly having to relog. I came here to see if others epxerienced this and notice this thread is nearing two weeks old? This is game breaking, how is it not fixed by now…