Quest tracker on tooltip not showing

Northrend, same issue
I'm in Northrend and am having the exact same issue. Tooltips show a normal mob instead of indicating it is part of the quest.
I am also having this issue, is this a known bug that will be fixed in BFA ? Thanks blizzard for looking into this
Also having this issue, tried fixes no results. Please fix, its very confusing having it work for all quests then suddenly you go somewhere and it no longer works.
Still an issue but only on one of my characters....
Only started getting this in zangarmarsh. It seemed to work in hellfire but I didnt really pay attention.
im in Vol'dun in Zandalar and it seems to be working. I don't know if it was the restart they did today or not, we'll see.
Had this issue in BFA content. However, the command
/run SetCVar("showQuestTrackingTooltips", 1)
seemed to work for me. I believe it's case sensitive, and spacing is important.
Outland here, and same problem =\
/run SetCVar("showQuestTrackingTooltips", 1)

1 Like
Still an issue in outland, even using all the ideas in this thread. Please fix this blizz
01/27/2018 04:27 PMPosted by Bentanism
/run SetCVar("showQuestTrackingTooltips", 1) should fix it
Thank you! this is still working for me at least.

If it worked for you, great. BUT IT DOESNT SOLVE THE PROBLEM of this not working in outland or northrend. TO put it simply, Blizzard does not care about this. Their QA process does not have stuff like this anywhere on their radar because they are not the company they were 10 years ago.

Suggestion for a new company motto: Good Enough ™

To anyone who tried “/run SetCVar(“showQuestTrackingTooltips”, 1)” and it didn’t work, I had the same issue.

Tried downloading the aformentioned AdvancedInterfaceOptions and searching for “showQuestTrackingTooltips” there - I found that despite using the command, my value was still set to 0. Double click it and switch it to 1 using the addon, and it will hopefully fix your issue (worked for me).

Good luck!

1 Like

I stumbled on this thread from a search. I just wanted to say thank you Souluss. This error was so bad for so long.

I dunno what causes the problem for anyone else, but mine came from downloading an addon. The addon was to hide the auto quest tracking on my blizzard UI. I removed the addon but this problem persists afterward.

Running /run SetCVar(“showQuestTrackingTooltips”, 1)
fixed this issue for me.

You are a GOD; this worked

1 Like

This fixed it for me!!! Thank you very much kind Sir.

1 Like

The script didn’t work for me. tried all other things too. Still not tracking tool tips. I have to double check it was retail and not classic. Pathetic that this is really is even still in the game.

The script (just copy/pasted directly into a /say):

/run SetCVar(“showQuestTrackingTooltips”, 1)

Worked great for me. I was even able to test it: by changing the 1 to 0 and back again, it toggles the mouseover info.

It’s only after this that I ever noticed the yellow highlight circle under the mobs.

1 Like

THANK YOU! fix the problem for me.

1 Like