Quest tracker on tooltip not showing

Amazing, you just solved a problem I’ve been having for the past couple of months. It’s amazing that so many others have been having this issue too. Thanks so much because I had just given up on trying to fix this.

/console showQuestTrackingTooltips 1

this one will work if the above command didnt work …it worked for me perfectly

3 Likes

It’s 2020 and this still works… You are a godsend… thank you so much

Thank I I tried everything even uninstall reinstall wow and only this fixed it

/run SetCVar(“showQuestTrackingTooltips”, 1)

Worked!!!

tried as of 6/30/2020 and it worked. Thank you very much!

1 Like

Just wanted to add that this worked for me too! Thank you!!

The first command didn’t work for me, but this one worked like a charm. Thank you so much.

1 Like

thank you sir! ive been trying to fix this forever

For some reason I tried all other comments with a cpy past of the command in game and nothing was working but when I did yours it worked. Thank you.

I logged in just so I could thank you for this! <3 Blizzard’s support article relating to this issue says to enable outline mode (I did), update your addons (I did), and if those don’t help, to reset the UI (I did) and NONE of their “solutions” worked but that’s the end of their suggestions. How hard is it for them to give this command to us to easily and quickly fix the problem instead of having to scour forums to get an answer from another player??
eye roll

I finally found how to fix this problem. I reset the cache folders, and even reinstalled world of warcraft. FINALLY, if you run this command and then do a /reload it should start showing the tool tips for quests again.

/console showQuestTrackingTooltips 1

Objectives in tooltips worked on some of my characters but was broken on others and this seemed to fix it on characters where it was broken. That itself was odd because they all use the same UI. Excellent QA!

The Blizzard support article on this is complete trash.

Absolute god.

You’re a legend, I had to enter it twice for it to work, but my god the relief once it did haha. This had been bugging me for the past 2 weeks and i’m so glad I kept reading and found your comment.

Thank you, thank you, thank you!

Beyond GOdLIKE!

Hope this get a bump up, today 2/1/21 i found a possible bug with MOVEANYTHING ADDON. after looking at too much info for this issue I did a little test and found out that if I removed this add-on from the game my tool tips for World Quest Tracker’s tooltips came back up much to my surprise. So for what ever it’s worth. This is no reflection on a grate add-on but maybe they should have a look see at it.

you’d want to take that up with the addon creator.
it’s got nothing to do with blizzard.

Hi Nobully I think my post said nothing about Blizzard, its about letting gamers know there might be an option.