Quest Tool-tip

basically on my Druid Pazu the quest tool-tip correctly displays that the targeted npc is part of my quest; ’ - 0/1 NPC slain ’
https ://i.imgur. com/pOl0XLb.jpg

But on all of my other Characters i can’t seem to get the same tool-tip display:
https ://i.imgur. com/2amHSnu.jpg

Is it an addon issue?

Generally, yes. It can be an addon issue.


It shouldn’t be, though addons have been known to turn on/off that display. There is an option within your UI that allows you to turn on/off those tips.

You can check if you have Quest Objectives and Mouseover active in your Inteface options. You get there by opening your Menu (esc by default) > Interface > Display.

If that doesn’t work, you can use the following command to turn it on.

/console showQuestTrackingTooltips 1

Changing that 1 to 0 turns it back off again.


It seems an addon issue, as I tried interface and command option on both characters but no effect.
When i disabled the tool-tip on Pazu (correct tool-tip), it was still showing.

Edit: i disabled all my addons but still not working,
Edit #2: i did some more digging:
/run SetCVar(“showQuestTrackingTooltips”, 1)
this command turns it on
/run SetCVar(“showQuestTrackingTooltips”, 0)
this command turns it off