Login Issue

I am trying to login, but before I can enter my password, I get this message: error/BLZBNTBNA00000A8D?targetRegion=US&code=1101

When I try to follow the link to see what the error is all about I get a page that says this: Can’t connect securely to this page


I too am unable to login to battlenet at all.

Same thing here.

Hope someone didn’t forget to renew their cert. :slight_smile:

I’m getting the same, so I don’t think it’s ya’ll. No info at this moment, but we’ll look into it.


I can’t login to the blizzard shop on the site or blizzard app.

I have same issue, and so do a lot of others according to downdetector dot com

1 Like

It started for me when I got kicked out of the game from one of the event raids and couldn’t log back in. The Help button from the login error took me to an error page. The Support button at the top of the page takes me to an error page. The launcher isn’t loading any of the upcoming items, but is still logged into Battlenet.

After a bit I was able to log back into WoW, but the launcher is still not showing content and the support page is still not working.
At the bottom of my Firefox page it says “the TLS handshake has completed for support.blizzard.com

1 Like

Yeah I am experiencing issues with anything bnet related such as login pages or the ingame shop where it just freezes on blue screen but nothing loads up after minutes - even the app struggles it seems.

Connection issues with two accounts: Error at client "You have been Disconnected. (BLZ51914003).

Same. Glad it’s not just me.

Same no love for playing wow this morning

same here I can’t log in or any blizz account stuff

Man I need to scratch my WoW itch and Icant :frowning: hope it comes back soon

Same, for the past couple of hours

Same issue with me, just got home. Can’t log into Bnet and can’t log into WoW either. Just disconnects me straight up.

Same here. Was hoping to play a bit of WoW before heading off to work, but alas, no. :frowning:

Yikes, I hope you guys figure it out soon. :frowning:

Yep, same here. Thank you for looking into it :slight_smile:

1 Like

No updates yet, hopefully soon. Techs are active on the case.


Well, it was fine with auto login. I manually logged out and now I have the error. Password shows up briefy then error message.