Error code wow 51900319

I keep getting this error code when I try to play my character on the Azshara server and it takes me back to the login screen, character was falling off the edge, and now it keeps disconnecting me when i try to play

5 Likes

Glad I’m not the only one. All the support topics are gaslighting us to make it seem like it’s our fault. I tried flushing DNS, resetting cache/interface/wtf folders, fresh install, nothing works. And I was just playing like 6 hours ago.

1 Like

same relm?

Barthilas for me.

I have no idea on what to do to fix this and it is driving me insane.

I was able to login by using a VPN. It is definitely some random routing issue on Blizzard’s end…

1 Like

I was getting this error as well the past hour, and now I’m able to log in to my character selection but when I load into a character I get “World server down”. OCE here. Just gonno play something else while this get sorted…

I encountered a similar issue this morning (Remulos realm, TBC Classic). My error code was Wow51900328. I managed to login now but with high ping, which makes the game unplayable. I will try again a few hours later.

2 Likes

same thing goes for me as well just now, Frostmourne server for me

cant even check my MT from my phone

lets start gathering more information.

location: Singapore
ISP: Singtel
server: Thaurissan
time of first login attempt: 8:30AM UCT+8

Tracing route to 103.4.115.248 over a maximum of 30 hops:
1 <1 ms <1 ms <1 ms app.singnet.com.sg
2 2 ms 2 ms 2 ms bb121-6-67-252.singnet.com.sg
3 3 ms 3 ms 3 ms 165.21.193.18
4 * * * Request timed out.
the rest of the hops are timed out

From Singapore here as well. Did all the necessary still the same crap.
Trying to connect to Frostmourne Oceanic.
ISP: MyRepublic

Tracing route to 12-129-225-107.attens. net [12.129.225.107]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms RT-AC88U-2DA0 [192.168.1.1]
2 1 ms 2 ms 1 ms 101.100.160.2
3 2 ms 2 ms 2 ms 40GE-103-6-148-45.myrepublic.com.sg [103.6.148.45]
4 * 1 ms * snge-b1-link.ip.twelve99. net [213.248.72.21]
5 * * * Request timed out.
6 184 ms 184 ms 184 ms sjo-b23-link.ip.twelve99. net [62.115.123.140]
7 182 ms 183 ms 181 ms sjo-b1-link.ip.twelve99. net [62.115.125.161]
8 198 ms 195 ms 195 ms 192.205.32.221
9 190 ms 191 ms 191 ms sffca21crs.ip.att. net [12.122.114.6]
10 200 ms 199 ms 201 ms cr1.sl9mo.ip.att. net [12.122.18.9]
11 187 ms 187 ms 186 ms la2ca408me3.ip.att. net [12.122.128.181]
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.

Same issue here. WOW errors 51900328 and 51900319. Managed to get to character screen few times but still get kicked out after selecting a character.

Location: Singapore
Server: Oceanic
ISP: StarHub

Tracing route to 103.4.115.248 over a maximum of 30 hops

1 1 ms 1 ms 1 ms [REMOVED]
2 12 ms 9 ms 4 ms 101.127.247.1
3 9 ms 4 ms 8 ms 183.90.44.113
4 11 ms 4 ms 4 ms 183.90.44.45
5 32 ms 5 ms 12 ms 203.118.6.201
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

Another post for this issue →
Unable to get to pass loading realm list screen. Singapore - Support / Customer Support - World of Warcraft Forums (blizzard.com)

yeah me got some issue , im from frostmourne oceanic to . unable to log in about half hour now .

Same issue here, unable to connect to both TBC and Shadowlands.

Seems like the common consensus among players facing the issue is that we’re all from Singapore.

SG here too. Facing problem logging in

Thanks Obama

1 Like

wah lao eh, 1 hour lunch wanna play now 1 hour troubleshooting… knn LOL

Same from Singapore using Singtel.

Using VPN exitlag connected to Sydney seems to work. A temp workaround.

Im in Singapore and cannot connect either.