Error #132

Revisiting a problem I’ve been having since the end of last year: error 132. Works on the A3 BIOS for my mobo, but any higher, and I experience error 132s or worse, blue screens. Yeah, “something is wrong with your hardware.” It’s fine on a previous BIOS version, and I only experience the issues on retail WoW beyond the mentioned revision. I have been in contact with MSI, AMD, and WoW tech support (via tickets) – and all that amounted to nothing.

What have I not done? Full UI resets, reinstalling the game, scan/repair, SFC tool, memory tests, uninstall/reinstall GPU drivers via DDU, keep up with installing the latest chipsets from AMD, Windows Update, compatibility modes, disable fullscreen optimizations, run as admin – the list is long. Again, ONLY retail WoW on ANYTHING higher than A3 for my MSI MPG Gaming Plus X570 mobo.

Here’s the DxDiag: SKiMCKe1

1 Like

Hey, Crosswinds! It’s been a while! I wanted to let you know that we are seeing this issue across our other games and we’ve been tracking the issue since the first report of this that you mentioned a few months back. We’ve seen this issue come up again recently.

Our team is working with other companies to diagnose the issue with 3600/3600X processors and the BIOS versions above If you could provide us with the steps to what leads up the crash it would be super beneficial for our quality assurance team to replicate the issue further.

Much appreciated as always :slight_smile:


It’s really simple. Just… play the game. Within an hour, you will get the error or worse: your game could crash without an error, or you could even BSOD. I’ve done this WITH addons, WITHOUT addons (yes, with my addon update tools uninstalled). Heck, I even went the distance, thinking it might be my memory timings, and used 1usmus’ DRAM calculator to get the precise values for a stable OC without the use of the XMP profile.

None of that worked, sadly!

I noticed the error time varies on different compatibility modes (I noticed that Windows 7 compatibility lasts about… 30 minutes or so?). Doesn’t matter if you’re on DX11 or DX12. Gosh, what else…

…I could list a hundred details, but condensing it all into “be on a higher AGESA than on an X570 of any variety, with a 3600 or 3600X, play the game, and you’ll hit the error or BSOD within an hour” sums it up. Not sure what else it affects. Never noticed anything on Diablo 3, but then… I don’t play much in one sitting there!

Thank you, Crosswinds! I’ll get this information sent up to our team :slight_smile: Due to the issue being a bit of a complex issue with the BIOS, it may be a bit before we have any updates or news on this situation. If we hear anything, I’ll do my best to follow up here!

1 Like

Ive been having this issue myself, though since I switch from AMD to Nvidia it hasn’t been as bad, but I still get this error message. Not sure what is up with that. Seems Overwatch runs fine, just with Wow ive been experiencing crashes with error 132.

This is more to the effect of the AMD 3600/3600x platforms for X570 motherboards, Vur, but I suspect it’s not limited to that series in itself. GPU-wise, I think those have no bearing, but there could be so many factors involved in why we get error #132 – it is a catch-all error. So I mean, it could be something with GPU drivers and/or memory management in the processors. Guess they’ll figure that out – and hopefully before the prepatch comes.


I was having the same issue for months and tried everything. I ended up getting a new 3600 from AMD and have had no crashes. It seems to be a issues with the memory controller in some of the early 3000 series CPU’s

See, that’s the funny thing, Gray: I was in contact with AMD a while ago, and they basically said to me, “Well, if it works on this BIOS, then there’s nothing wrong with the processor.” They brushed me off.

I’ve had the issue of retail WoW randomly crashing to desktop since at least as far back as October 2019. Thanks to Crosswinds suggestion/fix of using a prior BIOS, World of Warcraft doesn’t crash to the desktop anymore!

It was always Error # 132: memory could not be “read” or could not be “executed” etc. I’d tried dozens of fixes during the past 8 to 9 months but none of them had worked!

It was only after reading so many Error # 132 threads that I finally saw input from Crosswinds on Ryzen 3000 processors in AMD motherboards. The fix I tried that finally worked: BIOS for my B450 motherboard that has version of AGESA. I flashed that older BIOS this past week (released Sept 2 but dated August 29), after which the crashes to desktop stopped!

CPU: Ryzen 5 - 3600
Mobo: MSI B450M Mortar Titanium
GPU: Nvidia / Gigabyte RTX 2060 Gaming OC Pro
RAM: XPG Gammix D10 3000 - 2 x 8GB
M.2 NVME: Samsung 970 Evo Plus - 500GB
PSU: Seasonic Focus SGX 650w (SFX-L)
OS: Windows 10 Pro, version 1909
AM4, B450 chipset drivers currently installed:
MSI motherboard BIOS currently installed: E7B89AMS.A90

When the issue began (Sept / Oct 2019) is important, because that definitely aligns with BIOS version / specific AMD AGESA microcode as being the culprit. I had tried dozens of fixes without success, which I’ll list below…

Clean slate installs of World of Warcraft, no addons, Win 7 compatibility modes, run as Admin, exit BNet launcher while playing, game scan & repair, renamed Cache & Interface & WTF folders, lowered the graphics settings, tried every setting for different versions of DirectX… WoW crashing to desktop continued.

Reseated the graphics card, changed which slot the power cable plugs into PSU, installed software to ensure that fans on card are always on and it isn’t overheating, stress tested the graphics card and it passed, DDU driver removal and Nvidia GPU driver install with each new game ready release, clean install with no GeForce Experience, default Nvidia settings… WoW crashing to desktop continued.

Updated AMD chipset drivers, and motherboard drivers every time that new ones were released, tried chipset releases from motherboard vendor, then uninstalled those and installed chipset driver direct from AMD, tried different Ryzen power plans… WoW crashing to desktop continued.

SFC scan and repair of Windows 10, reset Restore points, increased the Page File virtual memory, cleared space on OS drive and there’s plenty of space on game install drive, Game Bar has always been turned off, no capture/recording ever, no processor overclocking, no processor overheating, passing stress tests, reset IP, flushed DNS, restarted modem and router… WoW crashing to desktop continued.

Default BIOS settings, flashing new BIOS versions, cranking my RAM’s speed down, disabling/enabling XMP, running only 1 8GB stick of RAM, then swapping that 1 RAM stick with the 2nd, sticks pass MemTest86 with no errors… WoW crashing to desktop continued.

My new power supply was actually mentioned in a thread as being one that stopped someone’s Error # 132 when swapped to. All voltage, speed, and temperature readings in HWiNFO64 during games looked fine. Nothing that I had done in software nor in hardware swaps had fixed the issue, and it continued to crash to desktop mid-game, sporadically.

Retail WoW had been crashing to desktop seemingly at random. It was unpredictable. Sometimes the game would last an hour, 2 hours, even 4, but other times it would crash to desktop after 3 minutes or just 20 minutes. Sometimes, I was in a Legion 5-man when it happened. I’d get back into the game just to find that my character had been vote kicked from the dungeon. Most often my character was just standing there before a crash, for example in the WoD garrison doing nothing.

There was no way to reproduce it, but it seemed that experiments bumping up the in-game graphics setting by 1 increment beyond the otherwise “recommended” setting at the start of each test run would saturate the memory faster and the crash seemed to occur sooner. Increasing the Page File did not prevent the crashes. There were no consistent variables for when the game would crash when testing each stick of RAM on its own, or together, and then swapped between slots on the motherboard.

Given that this is an issue with Ryzen 3000 / Zen 2 in AMD motherboards with different chipsets and made by different vendors, if it’s not a Blizzard game code issue and not a CPU flaw (I’ll throw Prime95 at my Ryzen 3600, though I expect to find nothing amiss), it’s something that I’d hope AMD is willing to acknowledge.

This is especially concerning because it’s been happening for the past 9+ months for some of us, creating a lot of frustration. At least 1 player has reported that AGESA in recent BIOS releases for AMD boards hasn’t prevented the issue of WoW crashing to desktop in their B450 board:

Glad that sorted out things for ya, Clayre!

And someone told me that the beta BIOS for X570 boards, which is based on AGESA, resolved their issues. Now… I’m definitely not one to try a beta BIOS, but I think it’s a mileage may vary sort of deal. I imagine, though, that MSI’s next stable BIOS for X570 boards will have AGESA

What were your Prime95 results, Crosswinds?

Prime95 has been doing the blended stress test for almost an hour, and it looks like I spoke too soon. After 48 minutes, an error was produced.

[Jun 15 15:00] Worker starting
[Jun 15 15:00] Beginning a continuous self-test on your computer.
[Jun 15 15:00] Please read stress.txt. Choose Test/Stop to end this test.
[Jun 15 15:00] Test 1, 31000 Lucas-Lehmer iterations of M9537183 using FMA3 FFT length 480K, Pass1=384, Pass2=1280, clm=1.
[Jun 15 15:09] Self-test 480K passed!
[Jun 15 15:09] Test 1, 7000000 Lucas-Lehmer in-place iterations of M83839 using FMA3 FFT length 4K.
[Jun 15 15:11] Test 2, 7000000 Lucas-Lehmer in-place iterations of M82031 using FMA3 FFT length 4K.
[Jun 15 15:13] Test 3, 7000000 Lucas-Lehmer in-place iterations of M79745 using FMA3 FFT length 4K.
[Jun 15 15:14] Test 4, 7000000 Lucas-Lehmer in-place iterations of M77695 using FMA3 FFT length 4K.
[Jun 15 15:16] Self-test 4K passed!
[Jun 15 15:16] Test 1, 31000 Lucas-Lehmer iterations of M9961473 using FMA3 FFT length 512K, Pass1=512, Pass2=1K, clm=1.
[Jun 15 15:25] Self-test 512K passed!
[Jun 15 15:25] Test 1, 6000000 Lucas-Lehmer in-place iterations of M104799 using FMA3 FFT length 5K.
[Jun 15 15:27] Test 2, 6000000 Lucas-Lehmer in-place iterations of M102991 using FMA3 FFT length 5K.
[Jun 15 15:29] Test 3, 6000000 Lucas-Lehmer in-place iterations of M100705 using FMA3 FFT length 5K.
[Jun 15 15:31] Self-test 5K passed!
[Jun 15 15:31] Test 1, 26000 Lucas-Lehmer iterations of M10885759 using FMA3 FFT length 560K, Pass1=448, Pass2=1280, clm=1.
[Jun 15 15:39] Self-test 560K passed!
[Jun 15 15:39] Test 1, 5000000 Lucas-Lehmer in-place iterations of M125759 using FMA3 FFT length 6K, Pass1=128, Pass2=48, clm=2.
[Jun 15 15:41] Test 2, 5000000 Lucas-Lehmer in-place iterations of M125281 using FMA3 FFT length 6K, Pass1=128, Pass2=48, clm=2.
[Jun 15 15:44] Test 3, 5000000 Lucas-Lehmer in-place iterations of M123713 using FMA3 FFT length 6K, Pass1=128, Pass2=48, clm=2.
[Jun 15 15:46] Self-test 6K passed!
[Jun 15 15:46] Test 1, 26000 Lucas-Lehmer iterations of M12451841 using FMA3 FFT length 640K, Pass1=640, Pass2=1K, clm=1.
[Jun 15 15:49] FATAL ERROR: Rounding was 0.5, expected less than 0.4
[Jun 15 15:49] Hardware failure detected, consult stress.txt file.
[Jun 15 15:49] Torture Test completed 13 tests in 48 minutes - 1 errors, 0 warnings.
[Jun 15 15:49] Worker stopped.

Should I interpret this result as a Ryzen 3600 RMA in my future? :Þ

Oh, I’d almost forgotten this detail from a WCCFTech article:

“MSI 300/400 Series AM4 Motherboards Receive AMD AGESA Firmware BIOS, AGESA V2 Headed To X570/B550 Soon!”

Be on the lookout for (version 2) for your X570 MSI board then, I guess?

Thank you for bringing that article to my attention, Clayre. I’m in the middle of talking with an AMD rep in trying to figure out the issue, though they are insisting it is something in my hardware. As for my results in Prime95, everything was fine apart from running the blend test. Also, I don’t know about an RMA. When I tried to in November, they refused because my processor worked fine on, so there was – in their words, mind you – “nothing wrong with the CPU.”

Update: MSI put out an article on the releases of their next AGESAs. Seems that X570 boards won’t see a stable BIOS release until the beginning of July for v2 You can look this up on MSI Gaming’s subreddit. Apparently, 400-series already got, but it reportedly didn’t do anything for the error 132s on WoW.

So, I’d known that the memory I had in my PC wasn’t on the Qualified Vendor List for best compatibility with my motherboard. That was something that I knew would need to be tested with a memory swap before contacting AMD. The sticks I had didn’t have great chips in them to begin with, hence why they’d been cheap. Sticks of the same brand and similar model in my board’s QVL that had been tested showed that they couldn’t function at the RAM’s advertised speed, were only on the QVL because they’d been down clocked by the human testing them just enough to successfully post.

While browsing compatibility lists for my motherboard, I saw that a dual channel kit I had originally wanted when I built my PC is now on the QVL. The kit only cost me $6 more than I’d already paid, is 200 MHz faster, Samsung chips, and is a reputable brand: G.Skill. Bought the memory sticks, installed them, and…

10+ hours later, still no crash to desktop while playing World of Warcraft, whether running 5-man Legion dungeons or anything else- no issues, whatsoever.

Before the component swap, I had made certain to uninstall drivers for my motherboard to then install ones that match the most recent releases from MSI; they had backtracked to an earlier version of ethernet drivers, and a newer chipset driver is now available. My PC also has the latest Nvidia driver version 451.48 installed. Before upgrading to the newest official BIOS for my motherboard, I had reset my BIOS settings to default and restarted twice before flashing the new BIOS. Restored my BIOS settings manually, and enabled some “CPU Features” that weren’t available in the much older BIOS from Sept 2019. My Windows 10 version is still 1909; I haven’t updated to 2004, a.k.a. the May 2020 update.

I then played WoW on the non-QVL memory until the game crashed to desktop with Error #132, which took about 5 hours. I then saved the DxDiag, saved the MSinfo event log, shut down my computer, turned the power supply switch off, and swapped in the QVL memory sticks (G.Skill Trident Z, 3200 MHz). Booted into BIOS to enable the XMP profile to get the advertised speed of my new memory sticks, saved settings and then restarted.

The BIOS for my board is now the most recent, non-beta, official release with AGESA (build date June 12, 2020).

My RAM is on the QVL, and I ruled that out as a problem a while ago (Corsair Vengeance LPX 16GB 3200MHz). Interestingly, 451.48 produces error logs when you exit the game (says the client crashed with an error 132 for “memory could not be executed”). Of course, I’m still on, but I’m waiting for V2 to get out of beta for my board. If the problem persists in V2, I’ll officially be out of ideas, and it’ll be up to AMD/Blizz.

Ack! Foolishly, I spoke too soon. :sweat_smile:

Got an Error #132 crash to desktop early this morning, after only an hour and 10-ish minutes playing. Remembered to take a screenshot this time. Saved all the usual files for evidence. I got another Ryzen 5 3600 just to test with, though I was hoping that it wouldn’t come to this.

I also have been crashing with x570 Mobo. I tried ALL fixes, nothing worked. I went into bios & set ram from auto to 2133. No crashes so far. Before I couldn’t get logged in for more 5 seconds.

Well I spoke too soon. Error 132 is back constant for about a week now… blizz at least tell us you’re looking into a fix for this motherboard mess?

As far as I know, Exorcist, they’re in talks with AMD and others.

I am personally keeping an eye out for the next non-beta BIOS to be released for X570 boards (should be in the next week) to see if that corrects anything. I’ll report here about it.

1 Like

Asus has a new bios out. Installing now. 27.07