Error #132

If it says beta, be careful – says the guy two hours late from the post.

Still error 132… Bios update made no difference.

I am having this issue also. I just bought a brand new desktop. I have only installed Blizzard games (Diablo 3, WoW Classic and Retail) and WoW keeps crashing with error 132. I have done all the items in the troubleshoot guide and it still occurs. I have Ryzen 7 with Nvidia 2070 Super. I made sure to update all drivers and OS before installing the games.

Uggggghhhhh. Is it V2, Exorcist? 'Cause that’s just… oof.

I have the ASUS x570 tuf gaming wifi Mobo… my bios is 27.07. Released 7-3-20.

That pains me, but thanks for letting me know.

Long shot here, but my stability on a asus x570 used to be really bad. Then I found something that talked about specific ram slots (not remembering which ones) to use for asus if all slots were not populated.

Maybe try swapping the ram slots… to test, if nothing else.

Have you had any similar experience(s) with MSI X570 boards, Zungar?

No, but I only looked because my board was unstable and it was an asus. I stopped looking when something that simple resolved my issue.

Edit - your manual says “Always insert memory modules in the DIMMA2 slot first.”
Next is B2.

Yeah, they’re in A2 and B2. I was just wondering if you maybe heard any rumblings about MSI X570 boards, but thank you for responding!

No problem. It’s such a weird case - the ram slots and stability.

I know, right? I’ve been working with an AMD rep on it, per Blizz’s instructions. He tried calling me today, but I couldn’t answer. Tried calling back, and it was an international number, so it couldn’t go through. Anyway, I hope there is a solution before Shadowlands releases.

I am having this new problem as well.

Last week I swapped out the Ryzen 5 3600 that has a bad/weak core, manufactured the 21st week of 2019, and installed the new 3600 manufactured the 17th week (so, late April) 2020.

After manually setting everything in the BIOS to what the settings were prior -since hardware installations of CPU and/or RAM reset the BIOS- first thing I did when Windows had loaded was run the Prime95 “Blend” test. I let it run for 2 hours and no cores had failed any tests at that point. Considering that the other processor had a core that failed 48 minutes in, I felt that was enough torture testing. Launched World of Warcraft, and played it.

No crashes to desktop, no Error #132 in the past few days while playing WoW. I haven’t kept track of how long each session that I play lasts – however, if another week passes and no crash to desktop happens, then I’m calling it: my first Ryzen 5 3600 that I bought in August 2019 is faulty.

AMD really should take a look at my CPU to find out what went wrong- but, whether AMD allows an RMA of the faulty 3600 or not, I plan to keep this new one. I’m wondering if they’ll just scapegoat my other hardware despite that there’s nothing to scrutinize aside from their processor. My system is running fine ever since the swap, and the only issue that cropped up before the swap was WoW crashing to desktop. Every other program on my PC worked fine, without issue. No issues with Windows 10. WoW just seemed to tax that CPU more so than anything else that I do on my PC. I think problems were bound to crop up, eventually- WoW just happened to expose some hardware flaws, whether it’s the bad/weak core, the processor’s memory controller, or both.

I will be very not amused if my CPU actually is faulty, because I sent back a replacement I bought. An AMD rep, when I tried to RMA my current processor, at some point said to me, “it’s not the CPU if your game runs fine on that BIOS version.” Well, I’m feeling like that’s not the case.

I really want to know what it is about the AGESA code that allows a processor to operate seemingly fine, yet operate erratically when the code is “improved” in subsequent revisions of the BIOS. My first R5 3600 had a core that failed the torture test on the old (“ab”) AGESA microcode, and I assume that it would also fail it on the newest AGESA / BIOS, as well. I can test that. One would think this would make it clear to AMD that the processor is at fault, not the BIOS. If they make me go so far as to swap out my motherboard and power supply just to prove it to them, I have the parts to do that, now. It’s just ridiculous of them to make people jump through so many hoops merely to save on some postage to look at the processor, themselves.

I’ve read of a few people whose Zen 2 CPUs couldn’t pass the Blend test and so the person returned it to the retailer they bought it from within the return window, early enough that they didn’t need to RMA. I feel like a dummy for not knowing to test my processor the same week that I got it, last year. It was naive of me. :frowning: Now, I know better.

If I remember right, there was a person who got theirs RMA’d totally unrelated to games crashing, just on the premise that it had a weak core that failed the torture test. It boggles the mind how AMD would honor that, and yet not honor an RMA request about a game crashing, erroring out.

AMD -should- at least have a look at the processor and then decide if they will replace it or return it to the customer. It’s what they should do, not necessarily what they will do. sigh

So, knowing that, I start to wonder if some reps at AMD will just use any excuse to cover the company’s butts, to prevent losses by not replacing faulty hardware. It’s like the fact that using Precision Boost Overdrive (PBO) voids an AMD CPU’s warranty, despite that it’s an advertised feature of these processors (with an asterix on it).

This also makes me want to know what % of Zen 2 from the first few months of its release have been RMA’d for this exact reason of a weak/bad core. Even if it’s a very small number, that’s still bad press and subsequent losses.

All I know, Clayre, is that if today’s phone call with this guy from AMD doesn’t lead me anywhere, I am just going to again get the replacement and be done with it. Either that or simply sit on and save the money, see if maybe some other solution comes down the line.


Some good news for a change: AMD rep I’ve been talking to is going to ship me a replacement and all I have to do is, once I get it and install everything, send the defective one back. He is 99% certain it’s the CPU, as he even said the RMA rep who told me “if it works on this BIOS, it’s not the CPU” was wrong, and everything I have done points at the CPU being the culprit.

For those still having trouble with your 3600s/3600x’s, I recommend looking into an RMA, especially if you bought your CPU about a year or so ago. You might have gotten a faulty processor. And don’t let them give you the runaround like they did with me!

It’s a relief to know that an AMD rep is finally helping you, Crosswinds! You didn’t give up, and it’s great to hear it.

It’s been a week with no Error 132, so I’ve just now submitted a RMA request to AMD today. If/when they physically look at it, even if they come up with a reason that the processor isn’t covered by the limited warranty, after all this frustration I’m ready to tell AMD to destroy the CPU – if only for my own catharsis. x_x

This variety of issues better not happen with their Zen 3, 4000 series processors releasing later this year. (Arrrgh!)

I’m not even going to humor a 4000 series processor. It’s been enough of a ride with the 3000 series for me. I am hoping this replacement is the definite fix. But I mean, if it was for you, then it should be for me. You got yours when they first released, right?

Yes, I bought my R5 3600 from an online retailer within the first month of launch.

Within 20 hours of my RMA request they sent me a label to ship it to AMD. Goooood. intense face >:|