Still getting error 132


I just received my new computer and installed WoW right away, everything is up-to-date and nothing else is installed that could cause any issue.

Like i said, it’s a new computer with a new install, i didn’t even copied my addon or WTF folder yet but i keep getting error 132.

I have followed the step here:

I really need your help to find what is causing this.

I also tried all the directX

Hey Roshye,

Can you post your DXDIAG for us?

  1. Press Windows Key + R.
  2. In the Run window type dxdiag and press Enter.
  3. In the DirectX window, click Save All Information.
  4. Name the file “dxdiag” and save it to your Desktop. Open the new dxdiag file with Notepad.
  5. In the posting section hit the </> button for “Preformatted text” then paste (Ctrl+V) the DXDIAG contents. That’ll make the information much more readable.

If you are unable to post this due to the length of the DXDIAG, please feel free to use and share the direct link with us instead. Use the </> button as well in order to share the link.


These crashes may be related to your AMD Ryzen 5 3600 CPU and motherboard’s BIOS version. There’s a known issue affecting newer BIOS versions and Ryzen 3600/3600X CPUs that can cause error 132s in WoW. There’s been a few threads on the forums about this, example

It looks like you’re using an MSI B450 Gaming Plus motherboard. Check to see which BIOS version you’re on. You can either get into the BIOS when the PC is starting up if you’re familiar with that, or you can look at the msinfo32 (same way you did the dxdiag) and it will show the BIOS version/date.

I am using the last version of the bios for my B450

It seems i’m getting less crash when i’m using legacy directx 11

All right, so i tried to revert back to some old BIOS version and i’m still getting the same error. I tried everything that i could think of, but right now i will just start over again and try not to get any crash or BSOD in the process

Hey again,

Which BIOS version did you revert back to? It should be one that has AGESA or lower. Anything newer than that we’ve seen cause problems.

If it continues please go ahead and contact AMD so they can assist further.

  1. Contact AMD Customer Care -
  2. In the Subject field, type in:
    #Blizzard Support Ref: 100
  3. In the Problem Description field, provide details of the issue.
  4. Please include the latest DxDiag and MSINFO reports -
1 Like