Can't Post Video Thumbnails Anymore

Last week I posted a video that was embedded into the post, but now I can only post a link to the video, which is wierd, because I can’t Post any other links.
I deleted my entire browser history, and tried three separate browsers. I also cleaned out my registry of the usual garbage. What else could be preventing me from embedding videos like I’ve always done before?


So there’s an ongoing issue.

Logged in today to see if any updates had been made. My first post was a music video over in off-topic, video preview came up and the video is embedded in the post.

Tried to do another and I get the, “You cannot include images…”

Bummer, too, 'cause for a moment I thought it was fixed :cry:

Just adding my two cents :+1:

This is still the same for me, although at least I’m not the only one having this issue. I’ve only tried youtube, so I’m going to try a video from another site, and I’ll give my results.

1 Like

Did some experimenting today.

I can post as many YouTube videos I want as long as nothing else is in the post. However, if I add any text or emojis or anything else to the post, it comes back with the “Sorry, you cannot include images in your post.”

Would love to have back the ability to add context to my video posts! :sunglasses:

To add to this, I am no longer able to include emojis in the titles of my posts. I can edit a post that had an emoji in it from before, but if I try to change the title itself, I receive a message saying “Title can’t have emoji.” I am unsure if this has anything to do with this issue, but perhaps. I know some minor changes have been done to the forums very recently and that has broken some things.

I tried to post a video from break. com, and it the same. I’m going try posting without any text in the post.

As of now, this seems fixed, for me at least. I was able to post YouTube videos with text like normal before the “bug” happened.


Edit: Looking good :+1:

Edit edit: I am TL2; I have no idea how other ranks are faring.

It seems to be working now, however, I posted the video without any text, and edited the post to add this text.

Still cant do it.

Same. Something must’ve happened.