[Jan 28] Problems with Logging in or can't join or create Custom games

Same problem, unable to create custom games in offline mode as well.

1 Like

creating games is also an issue in offline mode; therefore, it may not just be a server problem, just a heads up!

here is my error message:
fyi, had to remove the (.) from battle-net because links cannot be posted
Faulting application name: Battlenet.exe, version: 1.19.1.11809, time stamp: 0x5e2f7105
Faulting module name: libcef.dll, version: 75.0.0.0, time stamp: 0x5d071e50
Exception code: 0x80000003
Fault offset: 0x029b226e
Faulting process id: 0x56fc
Faulting application start time: 0x01d5d63716c7d883
Faulting application path: C:\Program Files (x86)\Battlenet\Battlenet.exe
Faulting module path: C:\Program Files (x86)\Battlenet\Battlenet.11809\libcef.dll
Report Id: 4cac623f-9e31-4f87-b3a6-259d1b4ff794
Faulting package full name:
Faulting package-relative application

I tried reinstalling, but the Error persists. Hope the Devs fix this soon.

Okay, managed to log in finally an hour ago. Could play a Custom Game versus the AI and manage to win my first game of WC3 Reforged. It just fixed itself, what I did was reinstall but at first it did not work, then I tried again 10 minutes later and the Game fixed itself.

No New Patch required for me.

We had an authentication issue that should be resolved. This impacting logging in and creating games. I do recommend if you continue to run into any issues to try restarting the PC then retest.

Thank you.

I restarted my pc and battlenet just now and I still can’t join custom games, versus, or campaign.

1 Like

I just fixed it for a buddy of mine he uninstalled the beta version of reforged and everything is working

I tried this (just deleted the old Warcraft III Beta folder and all its contents) and that seemed to do the trick. Hope it works for other folks too.

I have seen a number of threads about this. This wasn’t an issue before the update.

I don’t have the Beta version of Reforged (I never played it) yet I am still getting issues many of these people are getting and more. In this case there would be nothing for me TO delete.

Here is a link to what I was specifically witnessing myself: Two Issues Upon Update: Unable to Join/Access Custom games and Cannot host downloaded Custom Maps

Just so you know, I created that forum post yesterday and I still have not received an answer from Blizzard. I looked at other posts like this one and saw how quickly they got back to others. Is there something i’m doing wrong?

1 Like

I cannot continue to play WC3 classic. Error message after game start from new battle.net tool. only options and Leave Button accessible. As said above offline mode and link account are not accessible.
A Patch/instruction is required also for customers without reforged version.

3 Likes

Another big issue that will offend classic WC3 players in this update is the idea that you can only use the account you created with your email (i.e. this one on this website) to get into battle.net. What if there’s a problem with your account or you just don’t want to use it? I think the old system worked better and allowed for less fuss. You cannot create custom games offline. There are so many issues this new update brings to us old players. I think most of us liked the game as it was and had no trouble with it being left alone with it but the game is virtually unplayable and unenjoyable now.

6 Likes

Can you please show us how to do it please thank you

qqqqq[quote=“Omnitruce-1355, post:1, topic:14132, full:true”]
This a known issue? It occurs every time I try to start the game, it loads but before the cinematic it gives me this error then signs me out. If I try to sign in it gives me this error rinse and repeat. Please Help/
[/quote]

q[quote=“Omnitruce-1355, post:1, topic:14132, full:true”]
This a known issue? It occurs every time I try to start the game, it loads but before the cinematic it gives me this error then signs me out. If I try to sign in it gives me this error rinse and repeat. Please Help/
[/quote]

Hi, have you deleted the beta verison for reforged and installed the new release ? you can choose region (example: Asia, Europe…) and then install the new version.

Can’t create or join custom games. it just kicks me back to the lobby. :frowning:

3 Likes

I have the same issues. When I try to create a custom game, it simply kicks me out of my own lobby.

3 Likes

Log in to your blizzard account on their website then go to account settings and click redeem a code. enter both roc and tft keys seperately. it will ask you if you want to connect those keys to your email/blizzard account. once you have done that try opening the game. i hope this helped :slight_smile: This worked for me.

3 Likes

I’ve been trying for 2 whole days and still can’t login… Uninstalled and installed it twice…!
Why it still says that I can’t login?

There was an old problem concerning port forwarding for ports 6112 to 6119 in order to host in Warcraft 3 and might have been inherited to reforged? I am not sure if it is the case as I tried to open the suggested ports but it did not fix the issue!