Settings and hotkeys not saving

I did a fresh and clean install of both the app and SC2. I launched it and saved my hotkeys on top of saving my video settings. I launched it again and nothing was saved. I do see my hotkeys file in the install folder however I can not use it? Anyone have this issue or know a fix?


Same - this has been super frustrating. I have tried/searched several things and nothing seems to work … will be playing other games until it’s fixed tbh

I’m having this same issue can’t even play the game because I don’t use “standard hotkeys” I use “Grid” and each time I choose Grid it won’t even swap the hotkeys just goes back to “Standard”. None of my profiles are saved and all my graphics settings reset every time I restart the game. Literally unplayable.

Anybody found a fix for this? Ive been having the same issue

1 Like

I’m having the same problem :frowning:

I found the fix! This worked for me at least! Lost hot keys and other glitches on Mac - #3 by MarrE-2530

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.