Mouse does not work after latest patch - MAC


I did the latest patch and now my mouse does not work. I uninstalled the game and reinstalled it. That did nothing…I tried a 2nd mouse…nothing…I tried the touch pad on the MacBook Pro that did nothing…The keyboard works fine in the game just the mouse stopped working. All my other blizzard games are fine but after the patch heros stopped work and it was fine yesterday. Something in the patch broke mouse support for MAC.


Same thing happened to me, any solutions yet?


I got the same problem


Works in windowed but not full screen - use command-m to play the game and wait for another patch :wink:

At least the’ve fixed the microphone permission problem!


Same thing for me. macOS 10.14.1


I have the same Problem.


+1. Have the same problem


Same problem for me on Mojave.


Thanks for the reports everyone! We hope to have this issue fixed when we can.
Please try following these workaround steps in the meantime.

You can find further discussion on Mac Specific issues in the Mac Forums.

~ Fizivix