Menus display issue, can't play

When I’m in the home menu of the game, everything seems to be somewhere else where it is displaying. For example, I mouse over the “PLAY” button, but it doesn’t highlight or interact. If I mouse over further to the right, around the “I” in COLLECTION, then the PLAY button is highlighted and I can interact with it. If I mouse over LOOT and WATCH, then the COLLECTION button is highlighted and interactable, etc. The Versus AI, Quick Match, Unranked, etc. buttons, are also further down than they appear. The bottom menus are all completely out of frame (I mean, I see them… but it’s like they are not really there).

It’s like I’m seeing the game at one scale, but it’s being rendered a much larger scale.

How do I fix this? I can’t interact with any of the lower buttons, including the Ready buttons to actually play, or the Settings Wheel.

I tried uninstalling and reinstalling the game, but I still have the same issue.

I went into the Variables.txt and the width was set to 3840 (manually changed to 1280), and height was 2160 (manually changed to 720).

This fixed it, but the game then looked blurry. It’s OK. I was at least able to finally use the in-game menus correctly and change to a good resolution from there

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.