HS:CT;NetCacheCardValues=2/ Loading Screen

For the love of God, nothing of thoses work , please need HELP

Same error.

Fix is to log out of bnet and log in again using Europe region authentication servers on the windows client.

Your heartstone region can still be Americas.

Doing this appears to fix your account so mobile clients work as well.

Since they implemented the offline collection manager the mobile client has been unstable.

I am also experiencing this problem, i have tried deleting Cache, reinstalling and checking for updates and still no luck?

I have the exact same problem, it worked like 2 hours ago I was playing on my mobile device then when I try to open in on my pc this thing happened. now I cant even play it on my mobile device too

Hello, i have same problem here. But i try to remove connection 3rd party app (deck tracking software) on my blizzard account. its work, my game can open normal again. I hope this will work to you to.

Login to website Blizzard > Go to Account Setting > Connections Tab > Remove AUTHORIZED APPLICATIONS if you use deck tracking software.


1 Like

Edited by Blizzard: The information below should be followed after connection troubleshooting. The steps below are for a niche issue which is not common anymore

Thank you for your continued reports and also including what’s helped some of you out! We are still actively gathering reports for those who do contact us through the support site. Here’s a collective list of troubleshooting steps that have helped some folks.

  • Temporarily uninstall any deck tracking software such as Innkeeper/Hearthsim
  • Delete the Cache and Tools folder.
  • Press Windows Key + R, and type in %localappdata% and delete the Blizzard folder.
  • Reinstall Hearthstone.
  • Create a New Admin account.
  • Try an alternative connection.
  • Try a testing on a Different region for the login, then switch back to the correct region.
  • Remove any authorized applications such as deck tracking software in the Blizzard Account Settings, here.

It’s greatly appreciated for those of you who have shared your fix or workaround and I hope it helps those who runs across this thread :slight_smile: Some of these suggestions will be specific to desktops, but some may be available on mobile devices as well to try out.

If the problem continues after these suggestions, please contact our Technical Support team. The reason why we request you to contact our team directly is because some of these issues may not respond to the above troubleshooting. These reports are also tracked on our end, so no need to worry about posting here as well!

We are leaving this thread open for any workarounds that are shared, and I’ll try to update this post for any new workarounds or information we can provide.


When is this going to be fixed ? Spent all evening trying to get in - trying the various “solutions” in this thread. Also getting “Game timed out…” HS:NT304:303:0

If it eventually gets into the game menu - my basic cards are all missing…

And now if I go on my mobile as an attempt to workaround this - it is busted too - no basic cards…

Hey folks,

We did some more digging into this recently, and I wanted to provide an update on the situation. There are a couple things we’re looking to fix in an upcoming patch just to see if it improves loading issues in general, but most of these actually turned out to be connectivity errors after some more digging. You can follow the steps at this link to resolve most of these. Caterpepi’s post should handle the rest, and if neither do, please start your own thread or contact support.

Please keep in mind that due to the size of this thread, we can’t help with all of your individual issues in this one thread. The reports are still appreciated, but if you need help you’ll want to create your own thread or contact support as indicated above.

I’m having the same problem the problem was gone but it was resurrected again

I’m experiencing the same problem, and it’s still ongoing. thought I’d share some of the things i’ve tired.

  1. it doesn’t fail all the time, was able to play in the day and not in the night.
  2. manage to get it working on mobile using 4g and not wifi.
  3. both desktop and mobile fail to login when using wifi. (occasionally)
  4. manage to get into the american region, but not in the asian region.
  5. at times, am able to get into the menu screen with the “play” mode grayed out.
  6. tried reinstalling, clearing cache, uninstalling deck tracker etc. and problem still persists.

mind shedding some light? Much appreciated.

are you sure nothing wrong with your server ? my connection just fine doing anything but always failed to login. and many of my friends had same problem


hey I have the same problem cant get in . did all the troubleshooting and it doesn’t work , nothing on my end works.

Same here, just stop loading after a while. Those solutions did not work.

1 Like

Hello, same problem here. Even after trying 20 times, the game never passes the loading screen, but the Closed screen appears with a message on top right saying HS:CT;NetCacheCardValues=1 or HS:CT;NetCacheCardValues=0
I tried cleaning the cache already.

Hii… I’m planning on join Jonkoping Qualifier and it’s only less than 3hours to go but still cannot go to the game. It’s been a month I think having this problem, idk but I do really disappoint since I never having any problems before. Could you please suggest anything? Already did what you told in this post, but still cannot change

1 Like

Hello, i’m also having this problem.

I’m on android, in south america region.

ASIA SERVER, cant log in, NETCACHECARDVALUES1, whats wrong with your server? all technicians hiding in home?

1 Like

I have the same problem too, i tried all things here, and only one worked temporarily; deactivating any antivirus programs like Kaspersky or Norton. After i did it, it opened normally twice, but then resorted to being broken again.

Thanks you. Work for me.

I have the same problem on android. Before is happened I got a message saying something about “couldn’t find which cards I owned. Will try again when I relogin the game again.” and after that I couldn’t log in again. I uninstalled the game and downloaded the necessary data and it went in as normal. I then signed into my account to get my old profile back and had to download the backup on my drive. Once that was finished I tried to go into play mode but it was just loading but not smoothly, in a stuck kind of way. I then exited the game and opened it again and gave me the same problem I started with.
This bug needs to be fixed. It’s basically the only game I play