Maintenance Bugs


#1

Hi when is Bliz going to fix the issues plaguing us since maintenance. joining and inviting to parties. chatting in clan and community chat. and please don’t condescend and tell us that its our connection or on our end. it is only happening since maintenance you did


#2

This is condescending as well, get over yourself. :disappointed_relieved:


#3

There is a message in the Launcher stating they are aware of the communication issues. There is also a post acknowledging it in the Bug Report forum.


#4

any ETA on the fix?
We can’t invite or request invite to make a party.


#5

No ETA yet. This is the last update from yesterday by Araxom (roaming CS ferret).

This is a Bnet maintenance issue, not really a D3 issue. Communications are often controlled across the Bnet platform and how that interacts with each game is a bit different. It is complicated.


#6

the biggest problem is NOT the communication errors, although they are still a problem. the biggest problem is the party joining and inviting. and it only happened since the maintenance update 2 days ago… still not fixed


#7

Not convincing its Bnet issue rather than gaming issues. Currently the bug does not allow 4th player to be invited in a private game. The 4th player has to enter via pub game. So we have to invite 2 players, open the game as public and let the 4th find us. Problem is not everyone is native on US region, there are South America/ AU region that pub joining can not be found. It either asking the 4th to force connect to that relevant region OR need 2 players from same region, regardless which its unnecessary hassle especially given the low player base in high tier 4 man groups (145-150 speed).

Its painful/not enjoyable having to leave group to swap characters.

We jokes that brawling function finally usable to make sure players finds THE room, we open pub as brawling, the least used pub mode.


#8

The issues my friends and clan are experiencing are not being able to chat in party i.e. tells you your not in a party so can only whisper to one person at a time instead of being able to talk to the whole party. Public games seem fine but private games with clans no good. Also having some trouble leaving bounty games in particular and have to close diablo and restart. These things have only been happening since the recent maintenance. Oh by the way I am playing from Australia.


#9

Id love blizzard to actually take responsibility for a change rather than playing the blame game they stated many ISP’s were getting ddos attack and yet it was only D3 that was having issues. the lag currently is ridiculous as well along with the party chat bug clan chat and all the other bugs. Im thankful i dont play hard core. my internet speed is clocking at 980mb/s on gigabit internet through rogers and ONLY diablo 3 is having issues


#10

So far they have. It is posted on the Launcher and on the Bug Report forum. It certainly happened after the last maintenance, is related to the Bnet communications, and they are investigating. No ETA on a fix.


#11

atm yes but before that the alert was that isp’s were getting ddos attacks and is what was causing issues. when clearly that wasnt the problem at all


#12

Sometimes more than one issue exists.

Starting last Saturday we had an issue with DDOS attacks on one or more ISP nodes near Blizz. Think of it like the nearby intersections on roads. That caused most incoming traffic to grind to a halt. They worked with the impacted ISPs to try to re-route traffic and remove the congestion. The temp fixes caused some connection issues to persist.

On Tuesday they did a Maint to all Bnet services that handle logon, game connections, and most communications. That caused an issue with D3 that still persists.

So, two separate issues.


#13

oh i see thats a better explanation than initially sent out. Sounded to me like they were blaming players ISP’s around the world that play D3 like as though we should contact our isp and ask whats wrong kinda deal.


#14

When a party of 2,3 or 4 leave game to start a new one
something weird happens:

  1. party leader goes to menu and see’s the whole party

  2. the other’s in menu are alone and appear to be not in a party.

  3. when the party leader starts the new game, after 20 to 30 seconds the other three are back in party in town.

This is weird.

It is weird that while in town we have no way to “Leave game & party” like we used to be able to do.

In order to actually leave the party one has to log out.


#15

Oh, no no . There was a jerk, or team of jerks, who wanted to take down certain games and services. They went after Wikipedia on Friday and on Saturday decided Blizzard was a great target. They could not get the actual servers, but went after the ISP nodes as close to Blizz as they could get. In a way that is good, in that it does not muck up things you want to get to that are not going through the flooded points. It still meant connections to Blizz were crap though. Like if a million people were dialing your phone so your Significant Other can’t get through to you. It sucks, but not your fault your phone is flooded.

They were bragging over and over on Twitter about which Classic WoW servers were down and that Overwatch was down :frowning: Of course, we all use the datacenters so we got impacted too. Eventually Twitter did suspend the account.

I really hope they get prosecuted in court for it. It is actually illegal.


#16

Not a great chance of that happening unfortunately.


#17

game virtually becoming unplayable please fix asap


#18

oh fun my buddy was unable to leave game or exit diablo had to alt f4 out and i get the error "there was a problem loading game license.please try again. (error 395000)

At this point in time it be best to shut the damn servers down till issues are resolved the game is becoming unplayable party chat works when it wants to and now were getting locked into games? getting dejavu of sword art online anime getting trapped in game unable to log out.

Like come on


#19

Exactly this: One has to log out in order to leave the party.

Again:

When a party of 2, 3 or 4 leaves game to create another one: (like looking for xp pools, having used a cow stick) this happens:

Party leader sees every party member in menu.

Each individual party member is in menu alone and ‘appears’ to not be in a party.

Takes 20 to 30 seconds to actually rejoin party, back in town after party leader clicks new game.

How can the programmers mess things up so bad?


#20

I’m having a strange problem, I’m able to join my friends, but in order to leave the game I have to force close the game through the task manager! wth?