Warzone not opening

I open Warzone in the blizzard launcher but it doesn’t open. It just says “Playing Now” once I’ve pressed play. The game doesn’t actually open. I’ve tried restarting my computer and updating drives. Can you help me out?

7 Likes

Same problem here. I’ve deleted the battle.net folders in ProgramData as suggested somewhere else and that hasn’t helped. Currently running “scan and repair.”

2 Likes

I’ve tried that but it also didn’t work. I just want to play the new Verdansk

I am also experiencing the same issue, tried everything that has been suggested on various forums with no success… HELP US ACTIVISION

My post from earlier on a similar thread - COD Warzone: Scan and Repair loop / BLZBNTAGT00000BB8 Errors

1 Like

I got the same problem. I can’t open the game. When I try to run the game it shows me an alert “Program Call of Duty Modern Warfare stopped working”
I have tried many solutions for example with deleting files less than 2mb, .idx files, removing Battlenet and also moving the game from my friends PC who has no problems. I avoided downloading the whole game today but it might by my last chance.

Same problem with me as well; its BS and their supports a joke.

3 Likes

Same here. What info do you need to debug the problem?

Here the same problem, help pls

Yep. same issue as everyone else. Been trying at it for about 6 hours now … FRUSTRATING!

For now, I fixed mine. I’ve uninstalled battle.net, reinstalled it and then changed the DNS to 8.8.8.8 and 8.8.4.4. But before I was stuck in the game update, so I fixed following this:

Hope you can find something useful!

We’ll have to wait for an update from activision it seems.
They can’t seem to figure out how to use sprintf_s looks like…

People that tried to scan/repair and are now getting the BLZBNTAGT00000BB8 error, can go in the game folder, C:\Program Files (x86)\Call of Duty Modern Warfare\Data\data and delete the 1kB files. That worked for me, and I’m now stuck where I was (clicking on Play, and it does nothing (or crashes in the background…))

Same problem with me. I gets dev error everytime i try to start the game. it won’t even open.

also trying to scan game files and can’t get past 0%. nothing seems to want to work at the moment.

I click the Play button but warzone.exe appear and closing on Task Manager.

I updated Amd driver latest.
And UNinstall Whole game by Battle.net app and download full game about 84GB.

and today still not opening, no one changed.

My pc working well before that bombing verdansk update !

The exact problem here…tried many things said before but same result, lets hope activision detect the problem soon and launch update to solve it. So frustrating

2 Likes

Uninstall the comodo antivirus and the game fastly open!

Antivirus doesnt notice any notifications or alarm, even that antivirus disabled by me manually two weeks!

1 Like

Me too, ı have the same problem. Still nothing

Edit: I uninstall Citrix and it works perfectly.
Thanks Bro

1 Like

Come on team. Ive reinstalled, deleted the files etc and nothing!! Anyone had much luck with the DNS change and if so how to do it?

1 Like

I have the same problem here. Updated everything you can think of, switched from different paths, reinstalled the game twice, did the scan and repair, tried different networks, deleted my AV and it still doesn’t work…

Edit: I found the solution. try this

For issues with antivirus software:

  • If you are running an antivirus software, we recommend adding the entire Call of Duty: Modern Warfare game folder to your antivirus exception list.
    • For Comodo users: Select Settings → Advanced Protection → Miscellaneous → Detect Shell Code Injections [Exclusion] and add the entire Call of Duty: Modern Warfare game folder to the exclusion list.
    • For BullGuard users: Select Settings → Main and uncheck Self protection.
6 Likes

I’ve done all of the above too and tested without any antivirus and still nothing :frowning:

I’m still having this issue and have now tried everything I can physically think of and find. An overview of my experience;

  1. Tried starting the game after the 13GB update yesterday morning, when I clicked ‘play’ it says ‘playing now’ for about 10 seconds then drops straight back to ‘play’. This repeats itself over and over.
  2. I tried ‘scan and repair’ to fix this, which ticks up to 100%, requests for my permission to let battle.net make changes and then get ‘whoops something went wrong’ with error code BLZBNTAGT00000BB8.
  3. After various google adventures I found two battle.net forums with tips to fixing the issue; https://eu.battle.net/support/en/article/2667 & https://eu.battle.net/support/en/article/7655 . I have tried all of the suggestions in both of these articles with no success.
  4. I found myself here on this thread trawling through a lot of people experiencing the same problem as me.
  5. I have taken the steps to removed all *.IDX files in data on their own, didn’t work.
  6. I removed all *.IDX files AND 1KB files, didn’t work
  7. I followed a video tagged, removing all files expect data and then removing all *.IDX files AND 1KB files. This allowed the game to download again, but the ‘play’ loop continues.
  8. I have uninstalled battle.net twice, no change in situation
  9. I have cleared all battle.net and Blizzard Entertainment caches, no change
  10. I have uninstalled and reinstalled the entire game (84GB download), no change
  11. I have changed my connection to wired over wireless, no change
  12. I have changed my DNS settings to 8.8.8.8 and 8.8.4.4 - STILL NO CHANGE
  13. I have added Modern Warfare to my antivirus exception list. Guess what, still no change.

I am on the verge of throwing my PC through the wall.

So many people seem to be having these issues and I haven’t seen a single comment from anyone at Activision? How do we get some relevant attention to this and a solution, we shouldn’t have to take all of these steps just to launch a game!!!

ACTIVISION PLEASE HELP

4 Likes