Battlenet scanning loop on startup

I start BattleNet to play D3 and it instantly begins scanning. Once scan is done I get the “Whoops” error ( BLZBNTAGT00000BB8 ) I’m stuck in this loop. I tried the troubleshooting steps that came up and still no joy.

Judging by the other post “scanning wow fiels every time I log onto battlenet”

this isn’t just an isolated incident but a bug that needs to be addressed quickly!

Game ran perfectly for me less than 24 hours ago. I have changed nothing on my PC, added/installed/removed/deleted/changed nothing since I last played D3.


Hey Cptn,

There was a bug that popped up that Bliz has pushed a fix for. Have a look at this post here to see if helps.

Ok, that didn’t help.

I uninstalled/reinstalled and my game still won’t run and I’m still stuck in the same endless update loop.

What do I do now? How do I open a ticket with your support so this can be fixed?

I would think that something that affects so many of your users would be a priority. I would also think you’d have a popup in saying "We are aware of the update loop issue in, click on this link for the fix. But NO, I have to go hunting around your forum to find a fix…which doesn’t work.

1 Like

If you uninstalled using the specific steps outlined in that support article, and also followed the file deletion steps on the second support article, and you still have problems, you’ll want to post in that TS thread. Be sure to state that you did everything suggested. They are still collecting data from users as an ongoing investigation.