Os itens demoram pra carregar

Desde que teve a última atualização tem demorado um tempo para os itens do inventário aparecer, preciso deixar aberto por um tempo o inventário para visualizar, assim como os itens que caem dos monstros demoram para aparecer no chão. Já deixei todas opções de configurações de video no mínimo ou desligado, diminui os efeitos e habilitei tudo o que fazia com que o jogo ficasse mais leve e até limitei os fps para uma quantidade menor que os 60, mas mesmo jogando em 30fps demora demais para visualizar os itens. Uso o mesmo computador que antes e a mesma internet, mas mesmo assim demora mais tempo que antes, não sei se tem mais gente com esse problema. Se for problema de hardware, uso HD SSD que seria mais rápido que o comum, não tenho placa de video dedicada, mas tenho 1536MB para o video. Não tenho um computador top, mas tem 8GB de memória DDR3 e i5 2,7Ghz. Seria problema de internet? Muito Obrigado!

1 Curtida

Estou com esse problema. Não dá pra jogar pois demora pra carregar os itens em qualquer vendedor ou quando abro o inventário.
Alguém???
Alguma solução???

2 Curtidas

Estou com o mesmo problema, já fiz de tudo e ainda não tive solução!

1 Curtida

Conseguiu resolver? Também estou com o mesmo problema.

1 Curtida

Mesma coisa aqui.
E este bug existe a meses.

brodi, tbm estou com esse mesmo problema, já formatei meu pc, windows 7, 10 modificado, 10 original atualizado, todos os drivers atualizados, tenho placa de vídeo(de entrada), meu jogo roda tranquilo, mas só tenho problema na hora que vou abrir o inventario, demora muito para carregar, atrapalha na hora do speed farme.

1 Curtida

A meses existe este bug, mas nada por parte dos desenvolvedores em consertar este bug, ou abrir uma discussão sobre. Uns alegam que é um problema do windows 10, em relação a versão do windows, mas eu já reverti uma vez a versão por recomendação da moderação, mas mesmo assim, continuou o erro.
Fora isso, não há praticamente nada que possa nos recomendar para resolver isto.

descobri pq estou com esse problema, fica assim quando inicio o game a 32bits, depois que mudei para 64bits, não tive mais esse problema
espero ter ajudado!

1 Curtida

Eu tentei reinstalar o jogo, mas para mim também faz a mesma coisa, toda vez que vou abrir o inventário demora um monte para carregar todos os ítens, no baú também, é ruim porque prejudica a dinâmica do jogo quando vai fazer um transmog, ou usar o cubo de kanai, ou trocar ítens do baú. Fora quando quer reciclar eles também, fechou o inventário, quando abre novamente é aquela demora.

1 Curtida

Boa noite
Alguém conseguiu resolver esse problema? Quando atualizou o patch começou dar isso em meu jogo, a demora para aparecer os itens.

1 Curtida

Sou usuário de Macbook Pro 2015 Retina, jogo D3 desde o dia do lançamento, agora tb estou com esse problema de carregamento da imagem dos itens em geral, inventário, bau, vendedores…

A Blizzard não se importa com isso nunca vi uma vez dizer nada a respeito! Descaso total não tem como farmar itens pq toda hora que volta pra cidade é um parto pra carregar as imagens.

No começo achei que era o computador ou placa de vídeo mais o jogo sempre rodou com tudo no máximo aqui e lisinho ping sempre na faixa dos 30.

Cheguei a formatar o Mac e voltar versões pra trás mas não resolveu logo penso eu que como esse problema começou agora, deve ser devido a atualizações do jogo e não dos computadores.

Seu cliente inicia em 32 bits? Fiz teste mudando para iniciar em 64 bits e agora está normal… Depois que fui ver que tem um comentário citando isso acima…

Eu jogo no mac, sabe onde vejo isso? No app da battlenet não tem opção de download 32 ou 64 bits, nem baixando o jogo individualmente.

Pessoal, pesquisei mais e no fórum gringo ele fala que é para ir nas opções de vídeo, na parte de qualidade de textura, mudar de baixa para alta, ou se já estiver em alta, mudar para baixa.

https://us.forums.blizzard.com/en/d3/t/items-images-takes-forever-to-load/25120/5

Fiz isso e resolveu, porém o erro volta, daí tem que fazer o processo novamente para conseguir carregar rápido os itens… :roll_eyes:

Em relação a se mudar para 64 bits resolve é deveras curioso, porque eu tentei fazer isso, no começo os itens aparece, mas após isso o problema do bug da interface retorna.

Ressuscitando…

tenho um MacBook Pro 2016 i5 8gb ram ssd.
e bem basico mas nao tem explicação para isso.

Alguém achou uma solução para os usuários de Mac?