Problemas con visualizacion de descripción de habilidades

Tengo problemas con Visualizar la descripcion de las habilidades de la barra, investigando un poco descubrí que al escribir este comando /console UberTooltips 1 puedo visualizarlo, pero es muy cansado tener que entrar todos los dias y escribirlo. Alguien sabe si es posible dejarlo como predeterminado?

Muchas gracias de antemano por su ayuda

Si no encontras forma, tambien podrias crear una macro, asi entras, le das click y que se active.

¡Hola, Víchougo! :wave:

Existen unas variables llamadas CVar (console variables) que se utilizan para guardar información de las configuraciones del cliente de juego, de personajes y de la cuenta de WoW. Una de las funcionalidades que tienen estas CVar es la de sincronizar los valores con el servidor después de finalizar una sesión para poder utilizar estas mismas configuraciones en diferentes computadoras o para recuperar las configuraciones si el caché local es borrado.

En tu caso, parece ser que esta sincronización no está funcionando de forma correcta. También puede ser que algún archivo local esté dañado (archivos como Config.wtf, config-cache.wtf, etc.) en cuyo caso, habría que realizar un restablecimiento de interfaz de usuario.

Por el momento, te recomiendo activar la sincronización con el servidor por si está desactivado. Para realizar esto, escribe el siguiente comando:
/console cvar_default synchronizeConfig

Puedes restablecer la configuración default de cualquier CVar. En tu caso, para restablecer la variable UberTooltips, escribe el siguiente comando.
/console cvar_default UberTooltips

Y por último, para que las configuraciones se guarden en el caché local y se sincronice con el servidor, escribe el siguiente comando.
/reload

Con esto debería quedar solucionado el problema que mencionas, pero si no se soluciona, te recomiendo restablecer la interfaz de usuario. Cabe mencionar que al hacer esto, perderás las configuraciones de los addons. Échale un vistazo al siguiente artículo de soporte para saber cómo restablecer la interfaz de usuario.

Coméntanos cómo te va con las soluciones que te proporcioné, y si aún tienes problemas, no dudes en escribir en este mismo hilo para darle seguimiento. ¡Saludos! :wolf:

Normalmente debe de estar sincronizados ciertos ajustes. Si no lo está, es posible que algo causo que no lo tengas sincronizado. Si lo que menciona Exequetor no funciona, intenta estos comandos dentro del juego también:

/console synchronizeConfig 1
/console synchronizeSettings 1

Esto debe de sincronizar todo bien. Lo que no estoy seguro es si lo de la descripción es algo que se graba en el cliente o en el servidor. De cualquier manera, es buena idea hacer los comandos mencionados para ver si ayuda.