Muy alta latencia home/world

efectivamente. está imposible. varios en el general chat se quejan. En mi guild hay gente con mucha y poca latencia, pero todos tienen algo.

1 "Me gusta"

lo mismo por aca lag increible…

Hola.
Soy jugador de Quelthalas con el mismo problema. Si este problema es muy recurrente tal vez les interese esta iniciativa. Saludos
https://us.forums.blizzard.com/es/wow/t/servidor-sudamericano-jugadores-a-drakkari-%C2%A1/8102

1 "Me gusta"

También con el mismo problema y varios de la Guild, dejamos la Raid por hoy.
Estaba viendo las respuestas de los otros post por parte de los azules, y son como que básicamente no pueden hacer nada. Que sigan todos los pasos y bla bla.

estoy igual que vos, latencia alta hace varios dias con telecentro, pudiste solucionarlo?

Hola. Desde hace varios días que estoy unos 20 ms arriba respecto a lo habitual (200 en lugar de 180 ms). Tengo telecentro. A su vez en diferentes momentos la latencia pica un rato a 350 ms por un tiempo y luego se acomoda. Esto sucede con regularidad, hay algún problema.
Hoy en particular, está injugable, no bajo de los 4k de latencia reales. Veo a muchísima gente quejándose en el general chat así que asumo que es un problema extra.
Hice un WinMTR a las dos direcciones de américa. Pego los resultados.

Saludos, quedo a la espera de ver qué se puede hacer.

WinMTR a 137.221.105.2

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.1 - 0 | 361 | 361 | 0 | 0 | 11 | 0 |

| 10.36.224.1 - 1 | 353 | 351 | 6 | 8 | 16 | 9 |

| 100.72.4.201 - 1 | 357 | 356 | 6 | 8 | 18 | 8 |

| 100.72.3.126 - 1 | 349 | 346 | 7 | 8 | 31 | 9 |

| 100.72.3.125 - 1 | 357 | 356 | 4 | 8 | 24 | 9 |

| 100.72.3.169 - 0 | 361 | 361 | 6 | 9 | 17 | 9 |

| 10.242.3.230 - 0 | 361 | 361 | 4 | 9 | 22 | 9 |

| 10.242.3.170 - 1 | 357 | 356 | 7 | 9 | 26 | 10 |

| 200-32-127-98.static.impsat.net.ar - 0 | 361 | 361 | 7 | 9 | 20 | 9 |

| 200-32-127-97.static.impsat.net.ar - 1 | 354 | 352 | 141 | 149 | 187 | 146 |

| No response from host - 100 | 73 | 0 | 0 | 0 | 0 | 0 |

| 4.7.26.166 - 1 | 349 | 346 | 191 | 197 | 297 | 196 |

| ae1-br01-csla1.as57976.net- 0 | 361 | 361 | 183 | 187 | 285 | 186 |

| xe-0-0-1-3-br01-eqla1.as57976.net- 1 | 357 | 356 | 195 | 204 | 399 | 233 |

| et-0-0-2-br01-swlv10.as57976.net- 1 | 357 | 356 | 182 | 189 | 300 | 216 |

| et-0-0-0-pe01-swlv10.as57976.net- 0 | 361 | 361 | 192 | 201 | 309 | 197 |

| 137.221.105.2 - 1 | 357 | 356 | 197 | 200 | 216 | 200 |

|____________|||||||

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

WinMTR a 24.105.62.129

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.1 - 0 | 390 | 390 | 0 | 0 | 10 | 0 |

| 10.36.224.1 - 0 | 390 | 390 | 6 | 8 | 25 | 9 |

| 100.72.4.201 - 1 | 387 | 386 | 4 | 8 | 17 | 7 |

| 100.72.3.126 - 1 | 387 | 386 | 7 | 8 | 14 | 8 |

| 100.72.3.125 - 1 | 387 | 386 | 6 | 8 | 16 | 8 |

| 10.242.3.230 - 0 | 390 | 390 | 7 | 9 | 37 | 9 |

| 10.242.3.230 - 0 | 390 | 390 | 5 | 9 | 16 | 10 |

| 10.242.3.170 - 1 | 387 | 386 | 4 | 8 | 15 | 8 |

| 200-32-127-98.static.impsat.net.ar - 1 | 387 | 386 | 7 | 9 | 15 | 8 |

| 200-32-127-97.static.impsat.net.ar - 1 | 387 | 386 | 142 | 149 | 195 | 150 |

| No response from host - 100 | 79 | 0 | 0 | 0 | 0 | 0 |

| 4.7.26.166 - 0 | 390 | 390 | 190 | 197 | 352 | 193 |

| ae1-br01-csla1.as57976.net- 12 | 267 | 236 | 197 | 202 | 283 | 199 |

| xe-0-0-1-3-br01-eqla1.as57976.net- 13 | 263 | 230 | 196 | 205 | 299 | 198 |

| et-0-0-2-br01-swlv10.as57976.net- 15 | 247 | 211 | 197 | 203 | 300 | 199 |

| 137.221.65.133 - 14 | 251 | 216 | 197 | 208 | 759 | 199 |

| be1-pe2-eqch2.as57976.net- 10 | 283 | 256 | 197 | 202 | 221 | 201 |

| 24.105.62.129 - 12 | 267 | 236 | 0 | 200 | 213 | 202 |

|____________|||||||

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

TENGO EL MISMO PROBLEMA.

Me pasa, aproximadamente, desde el miércoles 4 de este mes.

Venía jugando con 170ms y desde dicha fecha tengo, como mínimo 195ms. (digo como mínimo, porque a veces tengo 300-500ms, 1000ms y en alguna que otra ocasión 12k ms). Por ejemplo, actualmente tengo 230ms (hogar) y 450ms (mundo)

Soy de Argentina y también tengo Telecentro.

Adjunto las pruebas de WinMTR:

137.221.105.2

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| SC-LVG - 0 | 615 | 615 | 0 | 0 | 5 | 0 |

| 10.17.192.1 - 0 | 615 | 615 | 3 | 8 | 18 | 7 |

| 100.72.6.81 - 0 | 615 | 615 | 5 | 8 | 16 | 5 |

| 100.72.3.126 - 0 | 615 | 615 | 6 | 10 | 21 | 7 |

| 100.72.3.125 - 0 | 615 | 615 | 6 | 9 | 17 | 7 |

| 10.242.3.230 - 0 | 615 | 615 | 3 | 9 | 16 | 8 |

| 10.242.3.230 - 0 | 615 | 615 | 7 | 10 | 17 | 12 |

| 10.242.3.170 - 0 | 615 | 615 | 6 | 10 | 16 | 12 |

| 200-32-127-98.static.impsat.net.ar - 0 | 615 | 615 | 7 | 10 | 21 | 8 |

| 200-32-127-97.static.impsat.net.ar - 0 | 615 | 615 | 143 | 152 | 229 | 147 |

| No response from host - 100 | 124 | 0 | 0 | 0 | 0 | 0 |

| 4.7.26.166 - 0 | 615 | 615 | 188 | 196 | 382 | 193 |

| ae1-br01-csla1.as57976. net - 0 | 615 | 615 | 181 | 187 | 260 | 254 |

| xe-0-0-1-3-br01-eqla1.as57976. net - 0 | 615 | 615 | 193 | 201 | 292 | 199 |

| et-0-0-2-br01-swlv10.as57976. net - 0 | 615 | 615 | 195 | 207 | 907 | 198 |

| et-0-0-0-pe03-swlv10.as57976. net - 0 | 615 | 615 | 191 | 198 | 321 | 194 |

| 137.221.105.2 - 0 | 615 | 615 | 183 | 187 | 202 | 188 |

|____________|||||||

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

24.105.62.129

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| SC-LVG - 0 | 887 | 887 | 0 | 0 | 6 | 0 |

| 10.17.192.1 - 0 | 887 | 887 | 3 | 8 | 20 | 11 |

| 100.72.6.81 - 0 | 887 | 887 | 3 | 8 | 22 | 7 |

| 100.72.3.126 - 1 | 883 | 882 | 6 | 9 | 23 | 9 |

| 100.72.3.125 - 1 | 883 | 882 | 5 | 9 | 22 | 11 |

| 100.72.3.153 - 1 | 883 | 882 | 6 | 10 | 24 | 9 |

| 10.242.3.230 - 1 | 883 | 882 | 6 | 10 | 25 | 12 |

| 10.242.3.170 - 1 | 883 | 882 | 6 | 10 | 26 | 11 |

| 200-32-127-98.static.impsat.net.ar - 1 | 883 | 882 | 7 | 10 | 26 | 8 |

| 200-32-127-97.static.impsat.net.ar - 1 | 883 | 882 | 144 | 156 | 217 | 152 |

| ae-2-3614.ear4.LosAngeles1.Level3. net - 100 | 179 | 1 | 195 | 195 | 195 | 195 |

| 4.7.26.166 - 1 | 883 | 882 | 188 | 195 | 278 | 224 |

| ae1-br01-csla1.as57976. net - 14 | 576 | 498 | 199 | 204 | 314 | 206 |

| xe-0-0-1-3-br01-eqla1.as57976. net - 15 | 560 | 477 | 195 | 203 | 276 | 198 |

| et-0-0-2-br01-swlv10.as57976. net - 15 | 564 | 483 | 197 | 202 | 305 | 220 |

| 137.221.65.133 - 16 | 544 | 459 | 0 | 231 | 2962 | 209 |

| be1-pe2-eqch2.as57976. net - 12 | 604 | 533 | 195 | 200 | 214 | 198 |

| 24.105.62.129 - 14 | 577 | 499 | 198 | 201 | 211 | 205 |

|____________|||||||

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

PD: tuve que agregar un espacio entre los “.” y los “net”, porque los tomaba como enlaces.

Hola, soy jugador de Quelthalas con el mismo problema. Si este problema es muy recurrente tal vez les interese esta iniciativa. Saludos
https://us.forums.blizzard.com/es/wow/t/servidor-sudamericano-jugadores-a-drakkari-%C2%A1/8102

Problemas de latencia, VTR Chile, zona centro.

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.1 - 100 | 149 | 1 | 1 | 1 | 1 | 1 |

| No response from host - 100 | 149 | 0 | 0 | 0 | 0 | 0 |

| 192.168.182.146 - 1 | 713 | 706 | 9 | 15 | 55 | 16 |

| 192.168.15.1 - 1 | 713 | 706 | 11 | 17 | 77 | 15 |

| 94.142.103.97 - 6 | 609 | 576 | 13 | 20 | 55 | 18 |

| 94.142.118.221 - 41 | 281 | 166 | 108 | 115 | 155 | 111 |

| 94.142.124.101 - 20 | 417 | 335 | 133 | 140 | 182 | 135 |

| 81.173.106.21 - 31 | 336 | 234 | 142 | 150 | 212 | 149 |

| ae1-br01-eqdc2.as57976.n et - 44 | 272 | 154 | 187 | 195 | 249 | 191 |

| et-0-0-2-br01-eqch2.as57976.n et - 37 | 304 | 194 | 186 | 232 | 859 | 190 |

| 137.221.65.132 - 50 | 248 | 124 | 187 | 198 | 282 | 193 |

| et-0-0-0-pe02-swlv10.as57976.n et - 30 | 343 | 243 | 186 | 193 | 251 | 250 |

| las-swlv10-ia-bons-02.as57976. net - 21 | 405 | 321 | 185 | 192 | 220 | 188 |

| 137.221.105.2 - 4 | 649 | 626 | 186 | 192 | 233 | 197 |

|____________|||||||

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Al otro servidor

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.1 - 99 | 110 | 2 | 2 | 3 | 4 | 2 |

| No response from host - 100 | 109 | 0 | 0 | 0 | 0 | 0 |

| 192.168.182.146 - 0 | 540 | 540 | 9 | 15 | 75 | 12 |

| 192.168.15.1 - 0 | 540 | 540 | 11 | 17 | 77 | 13 |

| 94.142.103.97 - 7 | 433 | 406 | 13 | 20 | 76 | 14 |

| 94.142.118.221 - 37 | 222 | 142 | 108 | 114 | 174 | 109 |

| 94.142.124.133 - 11 | 381 | 341 | 141 | 149 | 213 | 146 |

| 81.173.106.21 - 13 | 357 | 311 | 146 | 154 | 212 | 146 |

| ae1-br01-eqdc2.as57976. net - 34 | 233 | 156 | 168 | 180 | 284 | 177 |

| et-0-0-2-br01-eqch2.as57976.n et - 33 | 237 | 161 | 162 | 182 | 473 | 174 |

| be1-pe1-eqch2.as57976.n et - 33 | 237 | 161 | 165 | 175 | 235 | 171 |

| 24.105.62.129 - 7 | 425 | 396 | 0 | 168 | 200 | 166 |

|____________|||||||

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Llevo semanas así, y sólo sucede al jugar WoW; con los otros juegos (sea o no de blizzard) no tengo mayor problema.

Adjunto una prueba hecha con el software PingPlotter, en esta se pude apreciar mejor las latencias de los paquetes en la columnas avg/min
Ambas pruebas corrieron por 10 min (1 paquete cada 2,5 seg)
https://imgur.com/gallery/vDWdGQ1

Gracias por los reportes y la información. Estado investigando esto durante el día y de lo que veo mediante tickets, foros, o otros reportes se ve que puede ser un problema cuando la conexión viaja de Sudamérica a Norte América. Con este tipo de problema se nos hace difícil hacer algo directamente para ayudar como la conexión no esta en nuestro control. Sin embargo, estaré revisando que se puede hacer para ayudar.

Algo que podrá ayudar verificar esto es usando una conexión diferente o un servicio de VPN. Se que no todos pueden hacer esto, pero para los que si pueden será de ayuda confirmando esta información.

una solucion creo seria poner un servidor en sudamérica, que bueno seria jugar con 50ms para tener un mejor rendimiento, todos los años siempre lo mismo, siempre problemas de latencia

9 "Me gusta"

Me acaban de banear por usar VPN, no lo hagan.

1 "Me gusta"

Probé las VPN supuestamente más recomendadas del mercado y no me sirvieron de nada. No obstante no tiene sentido que te hayan baneado, ¿cuál es la que has usado? A mi cuando me atendieron por primera en relación a la latencia, buscando soluciones, uno de los azules me recomendó literalmente probar una VPN y me dijo que podía ser cualquiera con prueba gratuita, de hecho se negaron a recomendarme una específica porque ellos no recomiendan programas de terceros me dijo. Ahora sospecho porqué.

Yo la desmiento, he probado ExitLag y VPNExpress con asesoría de un técnico especialista de blizzard, estando al teléfono con dicho técnico corri un WinMTR y seguía habiendo pérdida de paquetes.

Comento nuevamente, aseverar que algo es una verdad sustentándola con un número limitado de casos es una falacia, habría que comprobar infinitos casos para estar seguros de que siempre va a cumplirse. En cambio cuando se encuentra un solo caso contradictorio a la regla, se puede asegurar que dicha regla no es absoluta.
Si todavía no soy claro, usar una VPN no soluciona la latencia a todas las personas. Probablemente ayude a bajar unos 200-300 ms la latencia (según mi experiencia); entonces, para aquellos que juegan, por ejemplo en raids y bg con 1k, 2k, 3k de latencia, obviamente no les servirá.

Gracias por tenernos en cuenta. De todas formas nosotros como consumidores finales no podemos hacer la queja directamente con los grandes proveedores, quiza si viene de Blizzard tenga mas peso

A mí también me lo recomendaron, use una que ellos mismos nombraron. Pasaron 2 horas y me banearon por 1 día.

1 "Me gusta"

Colombia pasa igual, 2 a 18k lag, injugable

Para prevenir confusión revise la cuenta. El ban no fue por uso de VPN. Un correo normalmente se envía con unos detalles cortos sobre la razón del ban. También puedes enviar un ticket apelando el ban para que se revisa el caso.

Gracias por probar el vpn. No esperaba que se soluciona absoluto con un VPN. Aún es posible que viaja mediante partes de la misma ruta, pero si hay algún tipo de mejora eso si ayuda. Si alguien puede generar una prueba WinMTR durante el uso de VPN podemos ver si hay una diferencia en la ruta.

Y así es como se obtiene una teoría. Una teoría es verdadera hasta que se demuestre que es falsa. Usando un VPN nunca es una solución y creo que al fin del día lo mejor si será un servidor en Sudamérica. Desafortunadamente eso no es algo que yo puedo ayudar con. Aun estaré revisando que podemos hacer para ayudar con este problema o por cualquier novedad.

2 "Me gusta"

Tengo el mismo problema, desde el martes pasado aprox, tengo un lag que es muy molesto, generalmente juego con 150-170 ms en mundo y hogar, y desde el martes pasado o un poco antes el lag de mundo me sube a 400-500 y no me deja hacer miticas ni bgs ni raidear… y solo me baja en la madrugada 2-3am Chile que serian las 12-1 am horario servidor… y tengo 2 amigos mas que les pasa lo mismo. Hemos llamado a las compañias de servicio pero no hay problemas de conexion, paginas, otros juegos y programas funcionan con normalidad, solo pasa en el wow.