Problemas de inicio de sesión Android

Hola, soy usuario del cliente de android únicamente. Desde la última actualización estoy teniendo este problema:
Al abrir la aplicación se abre el navegador, pongo usuario/clave doy a login y me manda para la aplicacion, pero la aplicacion carga de nuevo y me pide inicio de sesion, que me vuelve a abrir el navegador… y así en bucle.

He probado con conexión tanto wifi como datos móviles, borrar caché y datos de aplicación.
Probé iniciar con Google, Facebook, cuenta de battle.net
Eliminé el authenticator, cambié mis claves. Nada de nada sirvió.

Llevo ya una semana, quizá más sin poder iniciar sesión.
Por favor, me volví adicto a este juego, les pido ayuda

Suena muy raro. Ya intentaste de borrar el cache y cookies del navegador del móvil para ver si eso ayuda?

1 "Me gusta"

Buenas noches, gracias por responder!

Acabo de probar lo siguiente:
*borré cache del navegador y de la app (no funcionó)
*borré todos los datos del navegador, restaurandolo a su estado de fabrica y de la aplicación. (No funcionó)
*Cambié mí navegador por defecto por otro (tampoco funcionó)

Sigo en el loop de:
Abrir la aplicación>Se abre el navegador>Iniciar sesión> Se vuelve a abrir la aplicación > el navegador se abre nuevamente> Vuelvo a iniciar sesión> La aplicación vuelve a abrirse …

No sé que más hacer. Hasta la última ronda de balance estuve jugando con normalidad

No parece que se ha cambiado la contraseña de la cuenta de battle.net. Puedes intentar de hacerlo y luego desinstalar y reinstalar el juego para ver si eso ayuda?

Si es posible, tambien puedes ver si te deja entrar desde un PC?

Me esta sucediendo exactamente lo mismo, de pronto conseguiste alguna solucion?

Llevo dos semanas con el mismo problema y justo cuando le puse el autenticador.

Igual el loop, abro hs me manda loguearme, me logueo, autorizo la primera vez el autenticador, entra hs, se queda pensando y vuele a mandarme a logearme, me logueo, entro a hs y se repite el loop.

Tengo un poco m3

Muy buenas,me pasa lo mismo, alguien a encontrado alguna solución?,desde el pc sin problemas,es solo con el móvil.

Me está pasando exactamente lo mismo que a estás personas! Hay alguna solución?