You put WowClassic.exe in the retail folder in the last update

You put WowClassic.exe in the retail folder in the last update

To fix pls

1 Like

I can’t launch retail and I tried reinstalling. It keeps opening classic.

April 1st was a week ago Blizzard.

1 Like

well played

Sorry for bumping, but I just had a similar issue today. I started up battlenet, ran retail, and it started up classic instead. Scanned and repaired, didn’t solve it. Restarted Bnet, and it began to redownload retail again. Interface and WTF folder were still there, but data folder got replaced by a 60+gb update. Game was running fine previous to this, other then a few disconnects.

1 Like

Blizzard really borked something, Battlenet updated wow and replaced the wow.exe with wowclassic.exe in the retail folder. I had the same issue, their solution seems to be just to force anyone that was unfortunate to get the update to redownload all of retail.

1 Like

Yikes!!! Good to know I’m not alone.

1 Like

This was exactly what happened to me, interestingly though the 50gb only took less than 5 mins so i don’t think its downloading it all Australian internet just inst that good lol.
Seems to be working fine now

That’s exactly what happened to me. WoW classic started up even know i never play it and now im currently stuck downloading 60gigs of BFA

Hey y’all,

Thanks for the reports! We are currently investigating this issue.

It played fine last night. ran a small update as I opened the launcher about 20 minutes ago. Instead of opening retail it opened to classic. As I exited classic, the launcher attempted to run a small patch again, and it kept doing that over and over as I tried to open retail until I found the WowClassic.exe in the retail folder.

I restarted my computer before coming to the forums and it appears that all of my retail files are gone like others have reported and it is currently downloading 60gbs of data…

This is still happening, any update? Currently theres no way to launch retail.

Same here… Not relogging to 60gb of installation, so i’ll just wait here for a fix… I mean how the hell does this happen?

Pretty sure this thing already blew away my retail installation based on file size of entire WoW folder which is only about 8GB now, just great it will take a few days to re-download 60GB, this is the worst mistake I’ve ever seen, worse than the quest loss bug. I haven’t even played classic in like 6 months.

1 Like

translation: “OOpts!”
LOL <3

1 Like

If you have another copy on another PC you can get around this:

  1. Stop the current download for retail
  2. Go to current WoW folder, Options > Show in Explorer
  3. Exit completely out of launcher (not 100% sure if this necessary, pausing maybe enough, but it could lock Data files)
  4. Rename Data folder to Data2
  5. Copy the Data folder only from other PC
  6. Restart launcher
  7. Click Play button to restart download, it should recognize Data folder and skip to 100% and allow you to play

Hey all,

We’re tracking this here. Going to lock this thread to make sure we’ve got all the contacts in the right place. Feel free to contribute here!