This item is no longer available in AH

I would agree. To me, as an IT consultant for decades specializing in putting out fires, it seems as though the mobile app is not marking the records in the database correctly. So when an item gets sold to someone using the app, they get their item, but the app doesn’t run the correct stored procedures, as it would when puchased in game. So the game still thinks the item is still for sale. Perhaps this is the reason for the 47k days left as the actual date has passed resulting in a DATEDIFF mathematical issue. I hope Blizz is looking into how the app marks an item as sold in the database.

I’m trying to buy Progenitor Essentia and there are over 10,000 available but any time you try to buy one it says it’s not available.

This auction house change has been a disaster. Was this not tested before it was pushed out or something? WTF is going on?

Well same problem with missives to create legendary with. pretty sure this is their way of getting the companion app and authenticator app on your phone.

I had this problem buying tomes last night too. There was a listing of 80 or 90 for 39g on top, but if put in a quantity of 6, it would throw an error. The listing never disappeared though. Clicking on the next listing down for 49g made my quantity jump to about 1400, which was the number available at the next price. Changing the quantity back to 6 jumped me back to the broken listing and the “item not available” error.

I was finally able to buy three tomes 1 at at time which was what I needed for the evening’s raid but this is a very serious issue.

LOL just tried to buy some missives of mastery in trade chat since they are broken on the AH and someone was willing to sell them to me but alas… we’re on different realms so we can’t trade…
You can’t make this up ! LOL !!

OMG PLEASE FIX!!! Based on what I am seeing this morning, I am SURE it is an exploit. Desolate Leather is broken and sitting at stupid price, I was watching it for a bit and someone was buying up every item that was posted after the broken item almost instantly… then, just now, the ones I posted at a regular price, all sold… not sure what the issue is, but this needs resolved… QUICK

Can Confirm, please fix

FFS cant sell my Progenitor Essantia and thats gold im missing out on

“The auction house is closed at the moment. Please try again later.”
I hope this means that they are actually fixing the issue.

1 Like

No one can sell them right now, so it’s not like the people are buying them from someone else. Any demand that existed when the AH shut down should, in theory, still exist when it’s back up, possibly more demand because additional people may have decided to purchase.

Once again, for those who apparently missed it: They have acknowledged it, they are indeed working on it.

1 Like

I interpret that post they made as it would be offline for a couple days and be fixed once it was online… NOPE… it is back online and still screwed… what the heck guys!?

1 Like

AH is back up and i can now buy widowbloom and heavy desolate armour kits but cannot buy rising glory :frowning:

Ok, this is getting stupid, NO ONE can convince me that Shiroko-AeriePeaks, Fiona-EmeraldDream, Verahnu-EmeraldDream (and others) is not purposely breaking the essentia posts at this time. The server has been up for less than 5 minutes and he has already got a 1 silver post that is broken.


Silly part of this whole thing is that it may be something as simple as a function that is errantly using a signed int16 instead of unsigned int16… lol

Blizzard needs to a. roll back the changes done to the AH b. fix the bugs in the AH c. give players about 150.000g from the lost gold because of this bug…there maybe more that i can’t think of at the moment… yes i know the gold is not real but most players have been saving for a long time and become disapointed of P Off because of this bug

Unable to buy Widowbloom right now.

Things appear to be fixed this morning! yay!

Nope. Still buggy

Yeah. I just lost 200 or so Handful of Oats… I tried to cancel and froze and when I logged into the game again it “shows” them still on the AH at QTY: 0. There are none in my mailbox and when I try to “cancel” it says “item not found”.