Stuck in Battleground group


#1

I just completed this weeks PVP Brawl: Comp Stomp and when the match ended my entire group got disconnected, and when we reconnected we all cannot leave the group we are in. I cannot leave the group either, which prevents me from doing World Quests, joining other groups for raids, queing into dungeons, etc.


#2

Not sure if we’re from the same group, but I had the same thing happen to me and haven’t been able to find a solution yet.


(Perl) #3

I take it hearthing hasn’t worked right?

One thing to try is staying logged out of the character for about 15mins. The system should make an attempt to move them to a safe place.

If that doesn’t work, you can try the service linked below to move your character to a safe place. Just click on the “Unable to Move” option:
https://us.battle.net/support/en/help/product/wow/197/586


#4

Assuming his issue is the same as mine, the issue isn’t that we’re stuck IN the battleground. I’m in the open world. However, I’m stuck in the battleground raid group with no ability to leave. Trying to leave the group does nothing. We can click the eye icon on the minimap to teleport to the BG, but it doesn’t work and says “Teleport Aborted: Instance not found.” In the meantime, we are still stuck in a raid group with all the limitations that entails. Can’t queue for anything either, even raid content. I also tried logging on another character for ~15 minutes; when I came back, nothing had changed.


#5

/script LeaveParty()

See if that works.


#6

Thanks, worked perfectly. :slight_smile:


(Perl) #7

You beat me to it :wink:

That’s great to hear too!


#8

It worked! thank you!