Heavy lag / cancelled sub

I’m not seeing very much on my WinMTR, but still worth taking a look at.

US West (where my realms Suramar and Draka are):

|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|                              homeportal -    2 | 1075 | 1064 |    0 |    0 |   14 |    0 |
|107-193-100-1.lightspeed.cicril.sbcglobal.net -    1 |  749 |  748 |  104 | 1462 | 2937 | 1519 |
|                  -    0 |  732 |  732 |  290 | 1504 | 3248 | 1340 |
|                 -    0 |  746 |  746 |   95 | 1473 | 2846 | 1520 |
|                   ggr6.cgcil.ip.att.net -    1 |  748 |  747 |  109 | 1463 | 2840 | 1524 |
|                  -    0 |  747 |  747 |  122 | 1471 | 2942 | 1518 |
|              ae1-br01-eqch2.as57976.net -    1 |  726 |  725 |  134 | 1514 | 2728 | 1088 |
|                 -    1 |  722 |  721 |  132 | 1521 | 2994 | 1090 |
|        et-0-0-0-pe03-swlv10.as57976.net -    1 |  725 |  724 |  190 | 1515 | 2792 | 1088 |
|                  -    1 |  725 |  724 |  189 | 1515 | 2721 | 1091 |
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

US Central:

|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|                              homeportal -    1 |  502 |  499 |    0 |    0 |   30 |    0 |
|107-193-100-1.lightspeed.cicril.sbcglobal.net -    0 |  401 |  401 |   25 |  902 | 3072 | 1831 |
|                  -    0 |  394 |  394 |   27 |  936 | 3606 | 2093 |
|                 -    0 |  399 |  399 |   29 |  917 | 3056 | 1818 |
|                   ggr6.cgcil.ip.att.net -    0 |  400 |  400 |   28 |  906 | 3073 | 1832 |
|                  -    0 |  399 |  399 |   28 |  911 | 3058 | 1827 |
|              ae1-br01-eqch2.as57976.net -    0 |  399 |  399 |   30 |  918 | 3056 | 1816 |
|         et-0-0-0-pe03-eqch2.as57976.net -    0 |  399 |  399 |   28 |  913 | 3064 | 1849 |
|                  -    1 |  397 |  396 |   30 |  904 | 3072 | 1825 |
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Your numbers look pretty consistent… On line 8 (beyond my ISP) of my results, the packet loss is like 15%, not 1 or 2… So it looks like something’s going on between us and Blizz, but I still got that latency spike on what appears to be on Blizz’s receiving end (line 13 of 16).

What do you guys make of this?

You have huge latency spikes on the first isp hop on both reports-2937ms on the first and 3072 ms on the second. Those are 3 second latency spikes, and they persist. You’d want to troubleshoot with your isp.

It’s not my ISP. As I said above, it was working just fine yesterday, and aside from WoW has been today too. Plus my guildmate above also has the same issue and he lives multiple states away and has a completely different ISP than I do (his ISP isn’t even available here).

I’m responding to what your test showed. That’s all I’m responding to. Network conditions can and do change. If you don’t want to listen, fine, but then don’t come asking for help.

And I explained how your suggestion isn’t applicable. If you’re going to get snotty and pass false insinuations insisting that I’m not looking for help, then please don’t help. I’d rather receive the help I need from someone who shows an active interest in helping and not spouting off things like that.

Hi again Kaelthegreat

Your WinMTR looks mostly normal. That spike you see is a big backbone switch that is throwing wonky test results. Likely disregarding the ping packets which are different than normal packets. Perhaps security protocols or simply to busy.

There is a latency jump on a handoff from Comcast - 20ms to 77ms - hard to say what that is all about may be just a distance thing. Was that WinMTR ran while you were seeing the in game latency. What kind of latency do you see in game - give me some numbers.

This could be something else. Have you tried a full UI reset. If not let’s try that as a test.

As I mentioned this is a test. If it doesn’t help simply remove the OLD from your original folders then delete the new folders the game installed. This will return your original settings

Hi Sakura

Zungar is correct - you have an obvious issue right at the home network or the first ISP hop outside your residence. Describe how you connect. Wired or Wireless - is it a Router then a Modem device or a combination Router/Modem? Are there any switches or splitters - other hardware like VoIP devices?

I’m not so sure of that, given the rest of my internet is working as expected. WoW is the only place I am encountering these difficulties, and Kaelthegreat is having the same overall issue. That’s the biggest thing Zungar overlooked - 2 people, in different states, with different ISPs, encountering the same issue. He has a faster connection than I do, though as I said yesterday everything was fine. I was even logged into 2 accounts at the same time without issue.

Ethernet cable to a combination Router and Modem, provided by my ISP.

No - I don’t even have a landline telephone. And the router/modem is connected directly into the phone jack. Signal comes in there, to the router/modem via its cable (was provided by ISP), then via Ethernet from there to my PC.

Given that my connection is working fine outside of WoW, I have no reason to believe it’s anything with my connection. However, I do think you may be right when you said

If you look at Kaelthegreat’s WinMTR, he has no jump until it’s about halfway to Blizzard. If you look at my first one, aside from a hiccup at the start (which really doesn’t seem to be affecting anything), the numbers run constant until the last 3 or so hops. Oddly, the second of mine looks better because I’m geographically closer to that server (I live in IL). I generally have never had issues with playing on a West Coast server - which both Suramar and Draka are. It does make sense, though, that my numbers aren’t as bad to the Central server.

I’ve been looking at WinMTR tests on the forum here for at least a dozen years. I was the first one to use the tool on this forum. I see an issue at or near your home network. If it isn’t the home network it may be the first ISP hop.

I explained that wonky reading mid way through the OPs WinMTR. It is a common thing we see on WinMTRs.

Speed has nothing to do with latency. Kaelthegreat could be your neighbor with 300mb down and on a properly functioning connection your latency to Wow would be the same even though you only have 1.5mb down.

Have you tried a power cycle of the router/modem. If not give that a try - unplug power from wall socket for 5 mins - plug back in then let it sort itself out. Run another WinMTR afterwards. You might also try a reset of the device - should be a small button somewhere. You may need to press it with a pin or pen tip. Hold that button down for 30 seconds. (Router will need power to do this.)

1 Like

You should really read the blue posts that are pinned. They would have answered 90% if your false assertions.

1 Like

After more of this BS from you, I’m done. You don’t care to read what’s going on, you’re misplacing blame, you’re attacking me because you don’t like what I have to stay about what’s going on. I’ll submit a ticket and get help from someone who actually cares to help instead of someone who is trolling and out to cause problems. Post flagged for trolling,l I’m done. Have a great day.

Just to re-iterate what’s been said, I’m in agreement with Zungar and Tratt.

Sakura, you have an obvious issue with your modem or the hop after. What’s going on with your friend, or blizzard, or how your connection was last week doesn’t change this. Is that problem causing 100% of your issues? I can’t say. While unlikely, it is possible that you have a separate problem, and that other issue is what is causing the majority of your symptoms. But that still wouldn’t change that your connection at your modem or first hop is bad, bad enough that it should be fixed. It also fortunately is usually easy to fix, as it is under the direct control of your local ISP, unlike backbone hops which usually require lots of phone calls and waiting.

Kael, your winmtr looks mostly fine. I would try the UI reset and see what that does. It is possible you have a backbone hop acting up - I’m suspicious of that first pa.ibone hop dropping a packet. sometimes packet loss on those hops doesn’t show up very well on winmtrs, but you’ll see small signs of it. If the UI reset fails to help I would try using a VPN - it should take you along a different routing. If that fixes your issue then we’ll know it is a backbone hop causing your problem.

I’m not setting up a VPN, too much trouble… Furthermore, when wow starts lagging and hanging up, everything else I connect to runs perfectly fine (youtube, facebook, itunes, etc), so if it were something on my ISP, then why aren’t those things lagging with wow? Also, I’m pretty sure I pointed out there was latency on or near Blizz’s end with the ping being over 870 on line 13. Now, what’s up with that?

youtube, facebook, and itunes, don’t care about packet loss. a connection with decent bandwidth will let those connections buffer. warcraft requires data in real time and can’t buffer. this is why speed test/bandwidth and your other internet usage is not useful as a gauge of how good your connection is as it relates to warcraft.

your worst ping on line 13 is high, but a hop that is set to give low priority to test packets will often show up with a high worst ping. a reasonably high percentage of winmtr’s have a hop like you show, but it is not causing a problem. Similarly, the hop on line 8 showing 15% packet loss is not likely experiencing a problem. Typically you can tell whether these problems are real, by whether the problem continues through the rest of the trace. But neither that packet loss on hop 8, nor the high latency on hop 13, are visible in the final result, which shows no packet loss or bad latency actually making it to the server.

A good counter example of this is actually sakura’s test - see how his high worst latency starts on hop 2, and then every hop after that shows a similarly high latency, it doesn’t disappear on the next hop like the problems in yours do. This is why we’re saying that your test looks relatively OK. It’s definitely possible you’re experiencing a backbone problem, but your winmtr is inconclusive. Running a VPN, or even using an alternate connection like a phone tether, would be helpful.

Uh, no… Me and Sakura had the same issue at the same time and since I don’t actually “own” the internet connection, a VPN or phone tether is neither feasible nor possible…

Furthermore, these the lag problems come and go without changing any settings, so I’m pretty sure it’s nothing on my end.

Phone tether… Like, SERIOUSLY?!

Turns out the problem was NOT on my end, and I didn’t need to submit a ticket after all. I haven’t made any changes. and when I logged in today I am once again having NO issues. This clearly shows that not everyone was paying full attention to what was going on and the logs I shared, and instead wanted to pass the blame on to me and/or my ISP. Tratt and Yindar, thank you for at least trying to help. That much is appreciated. This is why you don’t attempt to equate my problem with anyone else’s in any other thread, because each person’s issue isn’t going to be the same as the next’s, due to differences in hardware, internet connection, etc. Each situation is going to be unique in that way.

Seems like you two already have this figured out. Good Luck.

Well, doesn’t look like I’m gonna get any real answers here either… Bye!