FFXGlow command doesnt stay set

Ive been using this command “/console ffxglow 0” for years to turn off that extra glow the game has because it bothers my eyes. It hasnt been staying set on logout.

Please allow us to turn this off, if it was intended, because players should be allowed to lower settings that bother their eyes. Thank you.


Try this:

  • Navigate to your \World of Warcraft\retail\WTF\ folder
  • Right click config.wtf and go to properties
  • Make sure that read only isn’t checked

Also, when you make a change to settings in your game, make sure to type /reload as it will force the game to write everything to their files (addons, settings, etc).

It is completely possible that it’s an intentional change though. I’ll have to test it later.

1 Like

Nope, read-only isnt checked.


Just tested it and can confirm you’re correct: The cvar is being saved to the config file for me, but the game isn’t respecting it when I load back in.


Still no change here. Ive made a macro to turn it off when i login, but its annoying to have to do this on every character, everytime i login.

Seems like this has to be a bug since it is an option in the config. Its just not sticking to it.


It’s a resurfacing of the same bug that happened at the beginning of Legion. And just like then it will require a clientside patch to fix.


This still hasnt been fixed with the latest patch.

Signed. Please fix this.

1 Like

Another patch and this still hasnt been fixed. There are 2 ways you could make this less frusturating…

1- Communicate that its intended
2- Communicate that its going to take time to fix

The key word there is: Communicate

Do Better.

1 Like

Yes please fix this Blizzard, Thank you


so thought it was only me. please fix this, our poor eyes needs this lol


Please fix!


Please fix! I’m super sensitive to glowing and this option is a MUST HAVE for me.

1 Like

Another patch and still not fixed.

Yet another patch and still not fixed.

Welcome back from vacation. This issue still hasnt been fixed.

Exit the game and launcher. Right click on the launcher icon on your desktop and select Run as Administrator. Start the game and type the command. See if that works

Have you tried making a simple addon to change this setting on startup? It is quite easy to do, but I’m not sure if it will work or not.

Didnt work.

I have a macro, but I shouldnt need a macro or addon for a graphics setting.

This seems to be fixed now. If anybody else can confirm, Id appreciate it.