Extreme freezing and performance issues in Sepulcher

So I did check overheating, and it’s staying pretty cool in the 50-70 range most of the time. I didn’t see any moments when it was overheating during game play. I didn’t think to check RAM, but ran a test just now, and no errors or warnings came up for that either.

I’ll say that I did try to completely uninstall and reinstall WoW and the Bnet launcher, and now the problem is MUCH worse. I can’t even log in to a character in retail anymore. I either freeze on the loading screen or immediately after the loading screen. Retail is now unplayable.

I did a test just because I was curious to see if I ran into the same issue on other versions of WoW, and I was able to reinstall and log in to the PTR without any issues at all. Granted, it was just a quick test to see if I could log in to a character unlike retail at the moment, and only stayed in for a few minutes in Oribos and Dazar’alor, but didn’t have any immediate issues on PTR. So…I don’t know what’s going on, but for whatever reason it’s only affecting the retail version of WoW for me at the moment. I might try a more extensive test of the PTR to see if I can encounter a crash in ZM, but the fact that a fresh install of WoW is just immediately crashing whereas before it wasn’t…would seem to indicate something is a bit off with retail to me.

Happy to keep checking and running tests, but yeah…super strange freezing issue.

Are you installing the retail client on an external drive?

Sorry I thought yall were replying to me is why I deleted my post .

So, I found another comment about this, and I’m going to investigate later today.

All my drives are technically internal, but I did install on a separate drive from my C drive. Not sure why that would impact things, but at this point no harm in trying to put it on my C drive and see if I get a different result.

Also, late last night I tried using additional command line arguments to force the DirectX 11 again, and I was able to finally log in to characters due to that, but still get the AppHang after several minutes or during combat (went to the world boss to test and the app froze almost immediately). I also did check my GPU temps while I was doing this, and while they were pretty hot (75-80), I wouldn’t think that would be in the overheat range. I’ll be doing a cleanout of my PC case just in case to see if that gives improved temps and that helps the issue.

@Patril, sorry mate…kind of stole the thread. haha. I don’t know if what I’m experiencing is similar to what other people are experiencing with the game freezing. My latency is perfectly fine, it’s the wow app getting frozen/hung up by something that’s my issue.

I will also add a note that I was experiencing a lot of “Game files are broken” errors prior to 9.2 and had to keep repairing my game files, but haven’t had that issue since 9.2, but instead have been getting these AppHang errors that started out as maybe once a day, and now happen to the point where the game is unplayable. Don’t know if that helps or adds perspective at all.

Anyway, I’ll test those things mentioned above and report back on progress or lack of same.

Tried the fixes mentioned in my previous post, still same issue and now affecting all aspects of the game not just ZM or the raid zone. Game is unplayable now and I won’t be able to play again until this issue is resolved.

I’m going to be trying DDU to remove the graphics driver and also booting in safe mode to see if the issue persists.

I too am having this happen. This all started just within the last few days. I didnt add any new addons or weak auras, or any other new apps on my pc. Just business as usual then all of a sudden these freezes.

At first it was at random outside in ZM, then in the raid on Normal and Heroic almost every time we pulled a boss it would lock up and I was forced to force close the game.

First I tried disabling all addons, then reset video card drivers, made sure all drivers on my pc were up to date. ran game as admin by checking the box in the exe properties. Ran the game in pure vanilla mode, ran arounf ZM for about 30 minutes, no crashes. great! Re installed fresh addons that I use the most (ElvUI, Details, DBM, Weakauras) And it was running fine. Went to load a weakaura from a trusted source, and the game froze. loaded back in, didnt add the weak aura and played fine for a couple hours. Ran a +13 dos with some guild mates, no crashes. Next day tried to raid Normal SFO. Game crashed on first boss pull. Then re load in, crashed mid fight next boss. It got worse over the next 2 hours of our raid time. By the end it was so bad closed out wow, and ran a memory diagnostic which came up no issues. So next i decided Ill re install wow. used bnet launcher, uninstalled. restarted. then installed. Restarted pc again. Then loaded up wow. character screen came up NP, so I went to check the graphics settings. changed them to Good for most, clicked apply and the game froze and I let it sit for a good 5 minutes hoping the settings were just catching up. nope. force close again. Now tried to boot it up again. went to graphics and clicked recommended settings. and it froze. I am not sure what to do and I am getting upset. I don’t know what else to do.

I have wow installed on a m.2 SSD along with several other games. There was over 400GB available space on it. This is not my C drive. i could install wow on the C drive which is a ssd as well, but a sata 3 one not m.2.

I tried to reply with my dxdiag but it says its is too many characters.Says text limit is 99000 and its 104064

Try placing it behind 4 ~.

It should look like this

That still doesnt work. I typed 4 ~~~~then pasted in the contents and it still says its too big. What am I doing wrong

Update, I was able to log in and play without any addons. I didnt touch graphics other than turning of the main graphics slider to 7

I did the daily quests and world quests and no crashes. I logged off, re installed my addons. Got back on and ran around ZM with no issues. Will try doing LFR tomorrow to see if it crashes

In that case, upload the txt to pastebin and post the link after the ~~~~. Type the 4 ~ and then hit enter before posting the link.


this is my dxdiag the pastebin link in my prev post

Update from my end:

Cleaning my case (to improve GPU temps) and moving the WoW install to the C drive didn’t resolve the issue. My GPU temps did improve by a degree or two, but it’s still in the 75-80 range, which should be perfectly acceptable for an Nvidia card.

So, I tried to remove the graphics driver again, but this time I used the DDU (Display Driver Uninstaller) tool to fully remove the driver and reinstall the latest from Nvidia. Much to my surprise…so far this has worked. I’ve been able to play for longer periods without a freeze thus far. I did dailies last night and this morning along with a couple bosses in LFR as test cases. Tonight I have raid with my guild, so we’ll see if it holds. If it does, then the issue is either resolved or at least back to a manageable level.

To comment on Karsh’s experience. Removing my addons, uninstalling and reinstalling, and moving the install were all unsuccessful for me, and in fact made my issue much worse to the point where I could no longer log in to a character without forcing DirectX 11. Also, after looking at your dxdiag Karsh, we both have a GeForce GTX 1070 card, which could be a common element to the issue, possibly.

Thank you! I will try what you did tonight, and update here if it works

I used DDU and completely removed all my nvidia drivers/programs. re installed fresh.

I just did all my dailies and world quests in ZM and no crashes at all. I dont have time to do LFR right now to test the raid, and my next guild raid night is sunday. I will try LFR and hopefully a key later tonight. Thank you so much this seems to have done the trick!

Seems to be fixed. I ran a full lfr with no issues and killed rares in zm for over an hour, no crashes

Yay! I’m glad that worked for you and that things are better. :slight_smile: I ran my raid and quests today, no issues. So I’m about 90% sure it’s solved for the moment. :slight_smile:

I’ve been having this issue for at least two days. I wanted to give my input that uninstalling and reinstalling the drivers work for me, too.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.