Blizzard UI Reset? No Load-Outs?

Hi, don’t want to pile on the “World Server is down” threads but I’m stuck in the Azure Vault and I managed to log back in but my Blizzard UI is completely reset and i don’t have any of my load outs saved anymore. Just want to make sure the repair of the world server will bring this back or not.

Thanks in advance.

1 Like

Same here after world server failed multiple times, hanged in load screen forever. Managed to squeeze in, and all UI/layout reset, my loadouts are gone.

1 Like

I know it’s not going to help now, but if you have to reset, I would save any loadouts to a text file.


Definitely going to do this regardless after. Thanks lol


I hope it repairs it. I spent hours making my UI.

If you want your old ui back there is a fix as long as you havent made a new one. I got the following from reddit and it worked for me.

Just had the same thing happen to me! To fix it, navigate to your WTF\Account folder I.E. for me it is C:\Program Files (x86)\World of Warcraft\_retail_\WTF\Account\<Account ID>. From there, there will be two files related to edit mode named edit-mode-cache-account.old and edit-mode-cache-account.txt. I deleted the current one with the .txt extension and replaced the .old extension with .txt.

By the end you should just have one file named edit-mode-cache-account.txt.


Hm, I tried this and I still dont see my old UI. But thanks for posting this, I definitely tried.