Bug exiting areas in Rexxar campaign

So, I havent played warcraft 3 since before reforged came out, and while I never bought it, I seem to have gotten the changes from it, and with it some bugs.

When I go to the Rexxar campaign, everything seems normal, till I enter a place through the shimmering line. When exit, it doesnt fully load, and im stuck and can only exit the game via alt+f4.
What happens is similar to when a cutscene is about to happen, normal, not cinematic.


This is a bug that Blizzard must fix. It may be a while.


I have the same issue! In both quests that you need to enter caves, when you exit the bug happens. We need help!


Same problem here, hope Blizzard will fix it ASAP


Same issue here, driving me crazy. I so desperately want to finish the game…


same here i cant do anything else when it happens


This is so sad, I really wanted to finish the campaign before Wrath Classic released. This is a bummer.


I have the same problem :frowning:

1 Like

Turn your spell effects to low. Do not load from a checkpoint.

Tried that, did not help. Can you let us know the exact settings you have e.g. FPS etc.?

1 Like

I have actually not run into this issue which is why it’s difficult to be more specific. I believe the game is failing to support your system setup.

  • Update all your drivers
  • Delete the contents of Documents\Warcraft III\Errors
  • Turn your game settings to low

I did all of that and still no success :confused:

well thing is, this is the only issue, in the entire campaign that i ran into, i can go in fine, i cross the shimmering line, nothing happens, game goes on. Its on my way out, even if i go in and right back out that it goes into that screen. Its not frozen either, like a soft lockup. I get the layout of a cutscene, and the goblins move, but i cant do anything. Not even pull up menu.

Edit: tried the solutions, still had the issue.


Same here, more then one month.

i have the same issue , i feel like no one cares, blizzard doesn’t want to fix this bug or what

1 Like

There has not been a team to support the game since 2020.


the same problem here, it freez when i enter in thunder lizard, i finish the mission , and when i want to go back it freez, said, blizzard dont care about us, i want to finish the rexxar camp on hard :face_exhaling: :face_exhaling:

1 Like

yeah, dont get me wrong, love the other campaigns, but this is one i want to play and its bugged till someone fixes it

November 10th
Captain’s log: I am located in South America. I have tried to play the game… game still crashes. What an awful time to be alive.

I am also stuck with the same problem.

On exiting the goblin sapper tunnels, what appears to be a cutscene freezes. Nothing I’ve tried gets around it.

Blizzard, any fixes or workarounds?

1 Like