1.31.1 Patch Notes


#73

Unable to load any replays with the current patch.

Please fix or advise how to fix the “map file associated with the replay could not be found” error


#74

I tried your above fix but it still is very slow. Any suggestions?


#75

if u can add support of change unitid directly within the script and allow us to change specific units icons,that would be great


#76

Please, add support for 4096x2160 resolution.


#77

Wrote by mistake windowedmode instead of windowmode.
-graphicsapi Direct3D9 -windowmode fullscreen should work fine.


#78

#79

i noticed that maps saved with the public test realm client is not found by the live client.


#80

I tried this and still having no luck. What else can I do?


#81

I do not know if i am posting this in the right place but here goes. I have Warcraft 3 Reign of Chaos and The Frozen Throne patch 1.31.1.12164. After every update to the game my saved games no longer work. However if I play the game from the campaign link it will load an older save. Example: in my save Old Hatreds built up Rexxar to level 11 but when saves did not work played from the campaign link and Rexxar was level 6. Any help on how to save saved games so that updated do not break them? Thank You.


#82

My map was working properly till this hotfix, now it “freezes” after some mins (people notified it 2 times yesterday, froze at 40 and 10 mins). I have been told this “freezing” is happening with most of other custom maps too. You dont get crash report, w3 is not closed, there is no CTD, is a new bug, it just… Freezes. Help with this please, we dont know what it could be due to :confused:


#83

i found a serious issue that have to do with the editor: icons can no longer be placed in * ReplaceableTextures\CommandButtons. that prevents the use of disabled button icons. all icons is now bound to war3mapimported and can not be moved.


#84

I can’t join any maps online or create any. It just stalls or returns to main page in the client …

Hasn’t worked for 2 weeks now -_-


#85

I can join customs just fine. That doesn’t seem like a patch issue that seems like a you issue. Test it like 5 times and see if it’s just the games starting before you join or if it’s some other issue. If it’s some other issue, try reinstalling.


#86

I’ve just tried this, it seems to be working for me oddly. Thanks for the help!


#87

What is happening to ptr? (cant enter the battlenet)
Im getting error 3.13


#88

You just need that it just works, right ?

What you need is KING CRIMSON !


#89

Nope. Because apparently it has not been fixed yet.


#90

Some of the progress of the campaign was probably loaded from the game cache.


#91

Made fun of the guy stating a bug is still existent when the patchnotes did not say that it got fixed yet


#92

Pete we need Ghoul Frenzy at tier 2.

At tier 3 ghouls (tier 1 units) are either too weak vs tier (2 and 3 units) plus high level heroes.

Honestly moving Ghoul Frenzy from tier 3 to 2 would be a big buff